Wraith stealth rpm ongelma

Viestiketju alueella 'Jäähdytys' , aloittaja jkksaikkonen, 19.09.2019.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. jkksaikkonen

    Rekisteröitynyt:
    30.12.2011
    Viestejä:
    89
    Mistähän johtuu, että cpu cooleri pyöriin jatkuvasti vain about 850rpm, eikä nopeus muutu vaikka lämmöt hipovat jo oli 90c luokkaa? Cooleri on oikeaan kohtaan liitetty, ellei emon mukana tulleen ohjekirjan tiedot ole väärin. Biossista fanspeedin kun laittaa maksimiin pysyy silti nopeus tuossa 850rpm. On myös kokeiltu muuttaa nopeutta emolevyn asus ai suiten kautta. Chipsetin jne firmwaret on kaikki päivitetty, ainoa mitä ei vielä ole kokeiltu on biospäivitys.

    Koitin myös tuota ai suiten jotai smart fan toimintoa ja tämä ilmoitti cpu jäähyn maksiminopeudeksi tuon 850 rpm.

    Liitin on myös poistettu ja uudelleen asennettu, biossin asetukset palautettu, eikä näistä ollut mitään apua. Lämpötilat on mitattu hwmonitorilla.

    Johtuukohan ongelma viallisesta coolerista, emolevystä vai ajureista/biossista? Ei millään jaksaisi heti jimmsin takuuseen näitä lähettää.

    Kaikki osat on uutena tilattu:
    Ryzen 3600 + Wraith Stealth
    Asus prime b450+
    corsair cx 650m
     
    Viimeksi muokattu: 19.09.2019
  2. jkksaikkonen

    Rekisteröitynyt:
    30.12.2011
    Viestejä:
    89
    Bioksen päivittämällä asia korjautui, jos joku muu kohtaa samankaltaista ongelmaa. Jännä, että vain pari kk vanhassa biossissa tuommoista häikkää.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti