Windows 10 - Päivitys, asennus ja aktivointi

Viestiketju alueella 'Ohjelmat, käyttöjärjestelmät ja ajurit' , aloittaja Lone Wolf, 30.09.2014.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Cipher76

    Rekisteröitynyt:
    05.08.2005
    Viestejä:
    220
  2. Cipher76

    Rekisteröitynyt:
    05.08.2005
    Viestejä:
    220
    Mulla ois toi asennus tossa hollilla, nappia kun painaa ni lähtöö.. :D
     
  3. Cipher76

    Rekisteröitynyt:
    05.08.2005
    Viestejä:
    220
    Tjooh. . Ei ollut ongelmia asennuksen kanssa.
     
  4. FireExit

    Rekisteröitynyt:
    09.06.2016
    Viestejä:
    477
    Just alko asennus ku sattu molemmille koneille löytyyn päivitys Windows Updaten kautta suoraan.
     
  5. Nikke123

    Rekisteröitynyt:
    22.07.2016
    Viestejä:
    111
    Kauanko teillä valmisteli tuota asennusta ennen uudelleenkäynnistystä? Nyt tehny jonku tunnin ja vasta alle 40%. Jos tuon sammuttaa, niin varmaan menee koko kone sekasi? Ei viittis jättää koko yöksi huutamaan.
     
  6. Cipher76

    Rekisteröitynyt:
    05.08.2005
    Viestejä:
    220
    Mun kone valmisteli tuota päivityksen asennusta melko pitkään..
     
    Viimeksi muokattu: 19.10.2017
  7. Cipher76

    Rekisteröitynyt:
    05.08.2005
    Viestejä:
    220
    Toisessa BBS:sä jannut sanoo että heillä on mennyt useita tuntejakin päivityksen asentamiseen. Mulla on toi C: käyttis osio m.2 PCI-E SSD:llä, niin asennus meni suht nopeesti.
     
  8. R00T

    Rekisteröitynyt:
    01.12.1999
    Viestejä:
    1 255
    Kolmeen koneeseen olen asentanut, yksi standardi pöytäkone ja pari teholäppäriä. Eipä ole ongelmia ilmaantunut vaikka sanoisin että hieman eksoottisempaa softaa on käytössä.
     
  9. FireExit

    Rekisteröitynyt:
    09.06.2016
    Viestejä:
    477
    Sama täällä, toistaikseksi kaikki hyvin. Kolmeen koneeseen tungettuna FCU päivitys ja pari täppää piti muuttaa takais erilaiseksi (esim. Fastboot tunki päälle kaikissa kolmessa koneessa).
     
  10. Nikke123

    Rekisteröitynyt:
    22.07.2016
    Viestejä:
    111
    Hyvin lähti jatkamaan päivitystä, vaikka sammutin kesken valmistelun. Eilen kesti yli tunti päästä 50% ja uudelleen käynnistyksen jälkeen toiset 50% meni 10 sekunnissa. Ihme juttu. Omasta koneesta hävisi n. 20gb päivityksen jälkeen, että vieköhän tuo tosiaan niin paljon?
     
  11. ojisama

    Rekisteröitynyt:
    23.11.2006
    Viestejä:
    5 078
    Sinne jäänee edellinen versio talteen palautusta varten. Poistunee itsestään (tai ehkä kysyy, että poistetaanko) ajan kanssa, tai pystyi kai itsekin jostakin "clear disk space":sta tms poistamaan.
     
  12. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 341
    Eli tosiaan edellinen Windows säilyy C-levyllä kansiossa Windows.old. Tuo poistuu itsestään kuukauden päästä tai voi poistaa Windowsin Disk Cleanup -työkalulla. Eli avaa Disk Cleanupin ja napsauttaa vielä Clean up system files painiketta. Tämän alta sitten rastitetaan Previous Windows Installations.
     
    Viimeksi muokattu: 19.10.2017
  13. H-K_Blu

    Rekisteröitynyt:
    24.03.2016
    Viestejä:
    1 084
    Pari tuntia siihen taas sai uppoamaan. Asentui kyllä ok, mutta tottakai halusi taas kaikki windowssin palvelut käynnistää ja uudemmat intelin yms ajurit korvata mikkisoftan vastaavilla.
     
  14. tong

    Rekisteröitynyt:
    10.11.2003
    Viestejä:
    585
    Siististi meni lataus läpi.
    N. 50min
    Ja mikä tärkeintä, toimii täydellisesti.
    Jopa LiveMail alkoi toimimaan.
    Ainoana joutui tekemään näytön kellotuksen uusiksi.
     
    Viimeksi muokattu: 19.10.2017
  15. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 341
    Täällä hajosi fall updaten jälkeen yhdestä koneesta Käynnistä-valikko. Kerran toimii käynnistyksen jälkeen, mutta sitten ei aukea.

    Komento: Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Jumittuu heti alkuunsa eli ei todellisuudessa tee mitään.

    Ja DISM /Online /Cleanup-Image /RestoreHealth menee myös läpi. Eikä tuo aiempikaan komento tämän jälkeen toimi sen paremmin.

    Onko kellään ideoita?
     
  16. Sylvan

    Rekisteröitynyt:
    26.08.2009
    Viestejä:
    1 317
    Sama homma kävi.
    Käynnistys-valikko hajosi. Muuten näytti toimivan ihan ok, kunhan vain ensin päivitti kaikki ajurit.
    Otin kuitenkin takaisin tuon edellisen version, sillä pitäs saada varmuus siitä että käynnistä-valikon saa toimimaan normaalisti.
    Tein ohjeiden mukaan juuri sfc/scannow, DISM ym. komennot ohjeiden mukaan mutta ei auttanut. Muuten näytti olevan ok mutta valikko kuoli.
    Muutaman kerrran heitti non-page area BSOD:sta..

    Vissiin parempi vielä odotella että tekevät korjaavan päivityksen.
     
    Viimeksi muokattu: 22.10.2017
  17. jjjjussi Banned

    Rekisteröitynyt:
    15.05.2016
    Viestejä:
    359
    En ainakaan ennen tätä Fall Updatea huomannut, että asetuksista nyt löytyvää VPN:ää olisi ollut. Mitä tuo tarkoittaa?
     
  18. cutoff

    Rekisteröitynyt:
    17.09.2007
    Viestejä:
    3 058
  19. ojisama

    Rekisteröitynyt:
    23.11.2006
    Viestejä:
    5 078
  20. jjjjussi Banned

    Rekisteröitynyt:
    15.05.2016
    Viestejä:
    359
    Miksi ei kotikäytössä?
     
  21. qettyz

    Rekisteröitynyt:
    03.10.2001
    Viestejä:
    483
    Mites: Tän viimesimmän päivityksen jälkeen windows jättää aina kirjautuneen käyttäjän "kirjautuneeksi" vaikka välissä olisi reboottia tai samutusta.
    Tuli tämän päivityksen myötä moinen ominaisuus. Emäntä käyttää konetta päivällä ja kun yritän itse illalla pelien jälkeen sitä sammuttaa niin valittaa, että toinen käyttäjä on kirjautuneena ja tehtävähallinnan kautta myös näkyy niin olevan.
    Toimii myös niin päin, että seuraavan kerran sitten puolisolle valittaa että minä olen kirjautuneena.

    Login ruutu käytössä, salasanat käytössä jne :confused:

    Edit: Win 10 Pro 1709, koontiversio 16299.19
     
    Viimeksi muokattu: 23.10.2017
  22. jjjjussi Banned

    Rekisteröitynyt:
    15.05.2016
    Viestejä:
    359
    Mullon kyllä tuo sama ilmennyt. Olenkin ollut että mitä vittua, että en varmasti ole.
     
  23. Sylvan

    Rekisteröitynyt:
    26.08.2009
    Viestejä:
    1 317
    Oliskohan @lehtv sulla mitään vinkkejä tuon käynnistä-valikon hajoamisen suhteen?
     
  24. ojisama

    Rekisteröitynyt:
    23.11.2006
    Viestejä:
    5 078
    Kotikäytössä harvemmin käytössä tuollaisia yhteyksiä, vaan yleensä jos VPN:n haluaa, niin käytössä joku Freedome tms, jolla oma client.
     
  25. madmaxmel

    Rekisteröitynyt:
    01.03.2008
    Viestejä:
    3 310
    Huomasin saman, eli kun kirjauduin työpöydälle suoraan horroksesta, alapalkki ei toiminut ja asetuksiin ynm ei päässyt (1709 siis käytössä).
    Sitten ctrl+alt+delete ja kirjauduin ulos ja uudestaan sisään ja ongelma katosi, palkit alkoi toimimaan.

    Myös Logitecin webbicamera (c270) meni pimeäksi, ajurien uudelleen asennus palautti kuntoon.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti