Windows 10 - Päivitys, asennus ja aktivointi

Viestiketju alueella 'Ohjelmat, käyttöjärjestelmät ja ajurit' , aloittaja Lone Wolf, 30.09.2014.

  1. SFX

    Rekisteröitynyt:
    04.05.2001
    Viestejä:
    4 693
    Joo se tikku pitäisi vetää veks siinä vaiheessa, käsittämätöntä ettei siitä mitään sano? Tosin väittäisin melkein varmuudella että joskus vaikka tikku oli kiinni jossain W8.1 asennuksessa, niin se ei kyllä menny USB boottiin vaikka restarttas asennuksen yhteydessä. Tiedä sit, ehkä muistan väärin.

    Hämmennyin muutenkin eilen kun tikku kiinni ihan muuten vain (muuta tavaraa W10 median lisäksi), ja pitkästä aikaa boottasin Updaten pakottamana niin meni asennukseen. Mietin että mitäs nyt, kunnes tajusin. :D
     
  2. Luokaton

    Rekisteröitynyt:
    21.05.2013
    Viestejä:
    40
    Okei no mä jo ihmettelin, että mikä hitto tätä konetta vaivaa. :D Nyt tuntuu kuitenkin toimivan ihan normaalisti, kun ei ole tikku kiinni. Tosiaan tänään pari kertaa jämähti kone, mutta en sit tiedä oliko Windowsin vai jonkun ohjelman vika.
     
  3. Antti

    Rekisteröitynyt:
    22.07.1999
    Viestejä:
    1 530
    Tänään kun käynnistin koneen oli ensin "valmistellaan windowsia" Kun loggasin sisään tuli ilmoitus "voit kirjautua vain väliaikaisella tunnuksella" tjsp. Kone oli jonkinlaisessa vikasietotilassa ainakin resosta päätellen, työpöydällä ollut krääsä pikakuvakkeet ja kansiot oli kadoksissa. Uudelleenkäynnistyksen jälkeen onneksi kaikki oli kuten pitää, outoa.
     
  4. TheMeII

    Rekisteröitynyt:
    14.12.2012
    Viestejä:
    1 340
    Onko se hardware accelerationin poistaminen tehty? purkkaviritys, mutta korjaa monia ongelmia kunnes tulee taas toimiva acceleration. Tästä ketjusta tai kuuklesta ohjeet.
     
  5. tuomoooo

    Rekisteröitynyt:
    10.08.2015
    Viestejä:
    2
    Pitkään Muroa lueskeltuani päätin liittyä mukaan ja heti kysyä apuja. Tosin onnistuikin sitten itse löytää ratkaisu alkuperäiseen ongelmaan, joten ajattelin jakaa sen nyt muidenkin kanssa. :)

    Koneena Asuksen uudenkarhea G771JW ja Win 10 päivitetty reilu viikko sitten. Päivitys lähti käyntiin muutaman yrityksen kera täältä löytyneiden ohjeiden kera, joten kiitos kaikille ohjeita jakaneille. Suurempia ongelmia ei ilmennyt ennen tätä iltaa.

    Hiiren oikealla painikkeella seurasi lähespoikkeuksetta Resurssienhallinnan kaatuminen. Ensin syytin hiiren uusia ajureita, mutta poistaminen ja korvaaminen toisilla ei tuottanut tulosta. Seuraavaksi koitin palauttaa muutamaa päivää vanhempaan palautuspisteeseen, ei apua. Alkoi jo epätoivo iskeä, kun Windowsin käytettävyys ilmain toista painiketta aika torso. Tänne kirjoittaessani kuitenkin päätin vielä tarkastella tapahtuma lokeja valvontatyökalujen puolelta ja havahduinkin löytäessäni selvän syyllisen; Foxit Reader. Poistamalla kyseisen sovelluksen myös ongelma poistui.


    Itsellä vielä yksi ongelma ratkaisematta, nimittäin palautusaseman luonti. Se päättyy aina ilmoitukseen "Palautusaseman luonnin aikana ilmeni ongelma". Kellään muulla vastaavaa tai ratkaisua tuohon? Asuksen omalla työkalulla olen onnistunut palautusaseman luomaan, mutta luotto siihen ei ole kovin korkealla.
     
  6. nosedigger

    Rekisteröitynyt:
    28.08.2005
    Viestejä:
    884
    Tarkista kone viruksien ja haittaohjelmien varalta.

    Itse ihmettelin aikoinaan miksi Windows 7 oma backup ohjelma kaatui joka kerta jossain vaiheessa varmistusta ja syylliseksi paljastui haittaohjelma ja sen poistamisen jälkeen homma taas toimi.
     
  7. tuomoooo

    Rekisteröitynyt:
    10.08.2015
    Viestejä:
    2
    Tarkastettu, ei haittaohjelmia tai viruksia F-Securen Safen mukaan.
     
  8. Torspo the Jesus

    Rekisteröitynyt:
    16.02.2000
    Viestejä:
    2 333
    Tähän tuntuu W7 -> W10 päivitys stoppaavan joka kerta. W7 starter läppäri ja W8.1 läppäri päivittyivät iloisesti mutta pöytäkoneella probleemia. Googlekaan ei tällä kertaa osannut auttaa. Muilla vastaavaa?


    [​IMG]
     
  9. Onko muilla Google Chromessa sellainen ongelma/ominaisuus Windows 10:ssa että välillä esim. YouTubessa videon äänet "lagaavat" niin että rätisee ja video tuntuu pyörivän puolikkaalla nopeudella? Välillä vika korjaantuu yhtäkkiä kesken videon, joskus auttaa kun muutaman kerran refreshaa sivun tai käynnistää selaimen uudestaan. Myös Google-kääntäjässä huomasin saman jutun kun kuuntelin jotain siellä. Edgellä tai Firefoxilla sitä ei tapahdu.

    Ja siis tosiaan Windows 8.1:ssa tätä ei tapahtunut koskaan, eikä myöskään Windows 7:ssa.
     
  10. ravene

    Rekisteröitynyt:
    30.01.2004
    Viestejä:
    1 019
    Onkohan tähän jo joku keksinyt ratkaisun? Myöskään tämän sivun ohje ei auta, eikä manuaalinen päivityksen asennus: http://www.ibtimes.co.uk/windows-10...081424-fails-install-stuck-30-how-fix-1514534

    Windows kympissä kun päivityksiä ei enää saa piilotettua eikä Windows updatea saa säädettyä pois päältä, niin yrittää nyt asentaa tuota useamman kerran päivässä ja aina jää siihen restarting-looppiin.
     
  11. Poistettu
     
    Viimeksi muokannut ylläpidon jäsen: 18.10.2016
  12. TheMeII

    Rekisteröitynyt:
    14.12.2012
    Viestejä:
    1 340
    Intelin näyttisajuri tuo on, koitappa asentaa eri versio siitä. Google olisi kertonut virheen syypään suoraan tuolla tiedostonimellä. (Intel Graphis Driver)

    edit: Tarkalleen tuo nimi kertoo että intel graphics driver, kernel mode driver 64Bit.system file
     
    Viimeksi muokattu: 11.08.2015
  13. Luostarine

    Rekisteröitynyt:
    24.10.2010
    Viestejä:
    2 296
    Millä ohjelmalla porukka kattoo tuon product keynsä vanhasta käyttiksestä jos ei ole missään ylhäällä?
     
  14. Sire84

    Rekisteröitynyt:
    03.07.2010
    Viestejä:
    243
    Nirsoftin Produkeyllä http://www.nirsoft.net/utils/produkey.zip
     
  15. xana

    Rekisteröitynyt:
    05.12.2009
    Viestejä:
    1 702
    En löytänyt ratkaisua tuohon ongelmaan. "ratkaisin" sen palauttamalla 4.8 tallentamani levykuvan. Tämän jälkeen yritin asentaa jälleen tuo aiemmin epäonnistuneen päivityksen. Yllätykseni oli suuri, kun se menikin läpi. Syytä en ole keksinut; miksi se ei aiemmin onnistunut; eikä uudelleen yritys tuottanut tulosta.
     
  16. BulldogPO

    Rekisteröitynyt:
    04.08.1999
    Viestejä:
    4 396
    Onko muilla ongelmia Win 10:n verkon käytön kanssa? Toimii todella hitaasti NAS:ien kanssa itsellä, siirto nopeudet 1/4 osa seiska koneiden vastaavista ja Windows levyjakoja selaillessa kone jumittelee todella pahasti, ikään kuin alkaisi bufferoimaan kaikkia tiedostoja mitä verkosta löytyy...
     
  17. Locheed

    Rekisteröitynyt:
    01.06.2003
    Viestejä:
    1 097
  18. ShK

    Rekisteröitynyt:
    27.07.2000
    Viestejä:
    1 393
    Toki NTLitellä voi tehdä median, mutta pääseekö bloatwarea enää valitsemaan jo asennusvaiheessa niin kuin ennen? Ei ole piiloitettu valintaa minkään F-näppäimen taakse?
     
  19. Locheed

    Rekisteröitynyt:
    01.06.2003
    Viestejä:
    1 097
    Asennusvaiheessa saa jotain pois. En tutkinut tarkemmin mitä. Jälkikäteen onneksi nuo saa pois, jos ei ole tajunnut niitä poistaa asennusvaiheessa.
     
  20. oripekka

    Rekisteröitynyt:
    26.10.2006
    Viestejä:
    357
    Kaikki mennyt OK läppärissä Toshiba Satellite joku 4 ytiminen, Intelin piirit. Jaksoi odottaa, nyt ollaan 10:ssä oikeesti, ei enään Insider...........
     
  21. JTAA

    Rekisteröitynyt:
    11.07.2014
    Viestejä:
    428
    Ah loistavaa. Kiitos tästä! Pitää heti koneelle päästyä poistella nuo. Huvittavaa on että esim Solitaressa on mahdollista klikata "poista asennus" mutta se ilmestyy jokakerta takaisin seuraavalla käynnistyksellä :D
     
  22. LaDeX

    Rekisteröitynyt:
    17.03.2007
    Viestejä:
    6 037
    Itse taas piti erikseen asentaa pasianssi Win10:een o.O
     
  23. mrRallyMan

    Rekisteröitynyt:
    07.03.2014
    Viestejä:
    132
    sainkin kun sainkin toimimmaan ilman välkytystä, mutta taas tänään kun käynnistin niin alkoi taas lukitusnäytössä vilkkumaan ja pyöritti samaan aikaa päivitysrengasta ja lukitusnäyttöä vuorotellen välkkyen. Ei pääse kirjautumaan sisälle eikä anna enään palautuksellakaan sisälle. Myöskään vikasietotila ei toimi. Onko asennuksessa voinu mennä jokin pieleen?
     
  24. Perro

    Rekisteröitynyt:
    15.02.2013
    Viestejä:
    53
    Windowsissa on aina löytynyt ohjauspaneelista "Järjestelmän ominaisuudet" josta "Lisäasetukset" kohdasta löytyy "Suorituskyky", sieltä voi sitten halutessaan valita vaikkapa "Paras suorituskyky" jolloin pääsee eroon kaikista visuaalisista tehosteista, ja jollei tällä saa windowsiaan tarpeeksi riisutun näköiseksi, voi vielä mennä ohjauspaneelin "Ohjelmat ja toiminnot" kohtaan, sieltä "Ota windowsin ominaisuuksia käyttöön tai poista niitä käytöstä" ja poistaa kaiken itselleen tarpeettoman.
    Toki juuri mitään järkeähän tuossa ei ole jos koneessa suorituskyky riittää, mutta jos nyt todellakin hidas kone on niin voihan sitä tuolla keinolla nopeuttaa.

    T
    ämä 10 on riisuttu enempi kuin Windows 7 kun valitsee sieltä "Paras suorituskyky" tai vaikka valitsisi "Paras ulkoasu" niin paljon eroja ei ole? Windows 10 näyttää aika köyhältä ja aneemiselta.....jos pitäisi valita niin olis hyvä jos saisi itse vähän muokata tota ulkoasua.
    Palautin takaisin seiskaan ja tuntuu Windows hienolta jälleen. Minusta Windows 10:ssä pitäisi saada valita askeettisuuden ja visuaalisen väliltä?

    Voipi olla että multa on jäänyt jotain huomaamatta? Ainakin se asia askarruttaa kun päivityksen alussa oli muistaakseni kaksi vaihtoehtoa.....valinta tumman ja vaalean välillä? En enää muista mitä siinä päivityksen alussa valittiin?:(
     
    Viimeksi muokattu: 11.08.2015
  25. LaDeX

    Rekisteröitynyt:
    17.03.2007
    Viestejä:
    6 037
    Pienet on murheet jos ylimääräinen karkki aiheuttaa noin suuren harmin :) Itse en kyllä kaipaile läpinäkyviä ja pyöristettyjä ikkunanreunoja mutta värit niillä saisi olla kuten kasissa.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti