Uusi tietokone kaatuilee mitäänsanomattomasti, RATKAISTU

Viestiketju alueella 'Ongelmat' , aloittaja antti251, 04.01.2016.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. antti251

    Rekisteröitynyt:
    25.09.2013
    Viestejä:
    13
    Ongelmana on, jotta kone on alkanut boottailemaan itseään, eli käynnistelee itseensä tahtomattaan, eikä jätä mitään jälkeä minkä takia teki niin.. Pääasiassa tää tapahtuu pelatessa, mutta sitten kun se on kerran käynnistänyt itsensä niin se saattaa käynnistellä itseään sen jälkeen tosi monta kertaa tai sitten toimia vähä aikaan ja sitten taas käynnistellä. Oikeestaan missään muussa vaiheessa en oo saanu konetta boottaamaan? ja tosiaan peli mitä enimmmäkseen tulee pelattua on dota2 -peli, (ei luulis oleva raskas millekää koneelle).

    -Vika alko joskus syyskuussa, kone on kasattu tammikuussa.
    -Windows on asennettu uudestaan, aluksi win7 nyt win10
    - virustorjunta avast, spyware spybot, sit ccleaner yms. ei pitäis olla mitää roskaa, ku ei oo koskaa enne tämmösii vikoi ollu..
    - pakettia ei oo millää tavalla kellotettu, tosin asuksen oma softa kellottaa näyttistä..
    - Muistit testattu windowsin ja memtest64 ohjelmalla, ne ok.
    -Tressitestiä oon tehny prossulle ja näyttikselle, niissä ei tunnu olevan ongelmia testiä tehdessä
    - jännitteet näyttäis pysyvän koko ajan vakaina, xfx virtalähteeseen en löytänyt netistä hirveän paljon vikaongelmia..
    - Vika alko noin 1kk uuden benq xl2411 näyttiksen käyttöönoton jälkeen, ei luulis tässä olevan vika, käytän DVI-piuhaa, siin toises uudemmas kaapelis ollu jollai vikaa
    - Lämmöt näyttäis olevan kohillaan tressi testeissäkin
    - Näytönohjain käy max 70C molemmin puolin
    - Prossut jossai max.65C

    Kerran oli käynnistäes ihme vika täs samaa aikaa, ettei millää käynnistyny, jouduin johtoja irrottelee ja laittelee takaisin (tätä vikaa vissii muilkii ollu rog-sarjan kanssa.)
    Yhessä vaiheessa kun otin näytönohjaimen irti ja laitoin takaisin vika helpotti about 3-4 viikoks. Se oli ihme parantuminen ja luulin et liitännäs ois ollu vika, mut nyt tää vika palas eikä liitännäs tuntus olevan vikaa..

    Et mikä hitto ois vika? Voisko näyttis olla hajonnu jotenkii lievästi, kun enimmäkseen peli tilanteessa tekee?
    Vika emolevyssä?
    Prossussa?
    Virtalähteessä??
    Kovalevyissä?

    Kokoonpanona:
    I4690k + joku isompi cooleri, en muista mikä..
    Asus ranger VII
    crucial ballistic 2x4gb 1600Mhz dd3
    XFX pro750W
    samsung evo 850 250gb
    wd black 2tb
     
  2. tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    5 438
    Oletko tarkistanut winukan Tapahtumienvalvonnan mahdolliset vikaan liittyvät virheilmoitukset? Jos muistit tukevat XMP:tä, niin onko ao. asetus päällä emon UEFIssa? Voisit kokeilla muistien käyttöjännitteen vähäistä nostoa korkeintaan 1,65V saakka. Mikä näyttiskortti ja mikä ajuriversio?
     
  3. antti251

    Rekisteröitynyt:
    25.09.2013
    Viestejä:
    13
    Itseasias täs windows 10 en viel oo tajunnu kattoo winukan virheilmoituksia, katon -> mut windows 7 ei näyttänyt mitään.. muistit pitäis tukee, mut ilman mitää noita asetuksien säätöä oon kyl pärjänny tähä vian tulemiseen asti.. :S Näyttis o tosiaa asus strix gtx 970 4gb..

    Ajuri versio 10.18.13.6143
    BIOS Versio 84.04.2f.00.5c
     
  4. antti251

    Rekisteröitynyt:
    25.09.2013
    Viestejä:
    13
    Windows 10 onkii muute tallentanu ees vähä vikaa!

    Kriittinen virhe:

    kernel-power 41 (63)

    Onks kokemusta tästä? ite just alotin tutkimaaN! kiitoksia muute ku muistutit tosta!
     
  5. lisäaineet on Banned

    Rekisteröitynyt:
    03.11.2015
    Viestejä:
    492
    Kyl mää luulisin että virtalähde on menossa rikki.
     
  6. Nakkivahvero

    Rekisteröitynyt:
    19.04.2008
    Viestejä:
    1 832
    Itselläni oli tänään koneen puhdistamisen jälkeen etäisesti vastaava vika: Kone boottaili itseään ~15-30s Windowsiin päästyään. Ongelmaa ei ollut vikasietotilassa, biosissa tai Windowsin uudelleenasennuksessa. Näytönohjaimen (Gigabyten GTX970) ajurit poistamalla toimi normaalisti Windowsissakin. Hetken säädön jälkeen vika muuttui tosin boottailusta ihan vaan näytön kuvan menetykseen ilman boottia. Reilun tunnin tuota kiroilin, mutta lopulta huomasin toisen näytönohjaimen lisävirtapiuhan olevan vähän löysällä. Heti toimi kun painoin pohjaan. Vitutti, mutta eipähän ollut mitään rikki.

    Veikkaanpa siis että virransyöttövirhe. Jos ei vastaavasti ole piuhat löysällä jossain, veikkaan minäkin virtalähteen olevan lahoamassa.
     
  7. antti251

    Rekisteröitynyt:
    25.09.2013
    Viestejä:
    13
    Eilen kone sitten sammui peliä käynnistäessä, eikä lähtenyt ollenkaan enää käyntiin. 00- fault code vaan vilkkui.. mietin jo täs toisen psu kokeilemista jne. mutta sitten muistin jotta miulla on integroitu näyttis täs emos, ni otin gtx 970 irti ja kokeilin konetta ilman kokonaan näyttistä ja toimi! Eli luultavammin näyttiksessä vika!

    Tosin onkoha kellää tommost samaa juttuu ku miun konees et tuntu näyttis olevan iha holosti kiinni lankussa sen jälkeen kun otin koteloruuvit irti, tosi löysän tuntusesti tuntu heiluvan??

    Mut itekii täs oon miettiny et voikoha näyttiksen kiinnitykses ollu vika, mut se ei käy siin vaihees järkee ku oon irrotellu näyttistä ja kone on ollu ny viimesen kuukauden ajan kylellään niin, jotta näyttis o varmasti ollu pohjassa eikä oo painovoiman puolesta painunu alaspäin.. vitun ihmeellinen vika, ei luulis et tos näyttikses mtn vikaa ollu..

    Ajurit ja biosii päivittelin.. irti ottellu, vaihtanu psu johtoi jne.
     
  8. antti251

    Rekisteröitynyt:
    25.09.2013
    Viestejä:
    13
    Tosin hiton omituista ku tost koneen lopullisesta polvistumisesta ei oo mitää ilmoitusta tapahtumien valvonnassa?? Kone josku yöl dota2 käynnistäes kaatu, täst ei oo mtn ilmoitusta tehtävien hallinnassa..
    Nyt tän ja huomisen päivän viel varmistelee et oliks vika tosiaa täs, sit näyttistä takuusee..
     
  9. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    väärin, luultavimmin poweri ei vaan kyykkää kun ei oo näyttis kiinni
     
  10. antti251

    Rekisteröitynyt:
    25.09.2013
    Viestejä:
    13
    Totta joo, eipä tullu mielee.. Pitääkii viel kokeilla toisel psu et onks se näyttis kuitenkaa rikki! Kiitti! Ite tulee nii vähä näidenkaa onneks kuitekii tepasteltuu ettei kaikkee ny oo viel kokenu näitten vikojen etinnäs..
     
  11. antti251

    Rekisteröitynyt:
    25.09.2013
    Viestejä:
    13
    Koneen vika oli PSU-virtajohdoissa. Otin psu irti koneesta ja mittasin jännitteet, jotka oli OK.. Pistin koneeseen takas ja kappas kummaa kone toimi normaalisti!
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti