Uusi kasattu kone ei tunnista monitoria

Viestiketju alueella 'Ongelmat' , aloittaja Meeras, 04.09.2017.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Meeras

    Rekisteröitynyt:
    05.11.2010
    Viestejä:
    15
    Otsikko jo kertoo. Kone kyllä käynnistyy ja kaikki tuuletimmet/näytönohjain kyllä rullaavat mutta näyttössä näkyy hetken ''No Signal'' jonka jälkeen lävähtää musta ruutu. Normaalisti DVI liittimellä näytönohjain monitorissa kiinni mutta kokeiltu on myös hdmi liitintä. Testattu myös vanhan koneen näytönohjaimella sekä muutamalla eri näytöllä ja aina sama lopputulos. En loppujen lopuksi ole ihan mikään suuri tekniikan ihmelapsi joten alkaa ainakin meikäläisellä keinot loppua kesken.

    Kokoonpanona on:
    Acer GN246HL 24'' 144Hz näyttönä
    Asus Prime B350-Plus emolevy
    Amd Ryzen 5 1600, am4, 3.2ghz
    Evga 650w SuperNova 650 GS
    Asus Geforce gtx 1070 oc expedition
    G.Skill 16gb (2x8gb) ripjaws V, ddr4 3200mhz, cl16
     
  2. akvavitix

    Rekisteröitynyt:
    09.03.2016
    Viestejä:
    1 270
    @Meeras Oma veikkaukseni on viallinen emolevy - etenkin jos monitori toimii jonkun toisen kokoonpanon kanssa. Tyhmä kysymys kuitenkin: olethan varmistanut, että monitori on kiinni nimenomaan näytönohjaimen liittimissä, eikä emolevyn liittimissä? Tuossa emossa on sekä HDMI että DVI-liittimet, vaikka prossussa ei ole näytönohjainta. Tämä periaatteessa voisi aiheuttaa sekaannuksen. Intelin kanssa voisi testata ottamalla näyttis kokonaan irti kokoonpanosta ja testata näkyykö kuva emon liittimien kautta.
     
  3. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 005
    Onhan emolla kiinni sekä 8, että 24 pinninen virtaliitin? Emon alla oikea määrä korokepaloja? Muistejakin kannattaa kokeilla yksitellen. Nuo Ryzen lankut on olleet todella nirsoja muistien suhteen ilman biosin päivitystä, joten jos mahdollista niin kannattaa kokeilla myös toisilla muisteilla.
     
  4. Masi123

    Rekisteröitynyt:
    22.07.2014
    Viestejä:
    84
  5. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Eiköhän tuo ole kiinni bios päivityksestä, kun tuo lankku on niitä ensimmäisiä Ryzen emolevyjä ja muistituki ilman bios päivitystä on hyvin suppea.

    Emolevyn yhteensopivalta listalta löytyy nuo muistit 2x4gb versiona, joten voisi kokeilla ensin yhdellä kammalla jos lähtisi vaikka tulille tai sitten kokeilet ensin muilla muisteilla käynnistellä konetta ja sitten päivittää se bios versio uusimpaan mahdolliseen.
     
    Viimeksi muokattu: 04.09.2017
  6. Meeras

    Rekisteröitynyt:
    05.11.2010
    Viestejä:
    15
    On liitetty näytönohjaimen liittimiin.

    Virtaliittimet ovat kiinni ja korokepalojakin pitäisi olla ihan se oikea määrä. Kokeilin käynnistellä myös yhdellä muistilla mutta eipä auttanut.

    Osathan on tilattu suoraan Jimmsiltä josta otin emolevylle uusimman BIOS päivityksen suoraan joten en usko että siitäkään on lopulta kiinni. Vanhassa koneessa on kiinni HyperX Furyn Black DDR3 (4x4gb) joten mitenköhän emolevy tykkää jos kokeilen kyseisillä muisteilla?
     
  7. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 005
    Huonoa tykkää, eli eivät ole DDR4 lankun kanssa yhteensopivia.
     
  8. Meeras

    Rekisteröitynyt:
    05.11.2010
    Viestejä:
    15
    Eipä auta sitten kuin lähteä kauppaan ja kokeilla toisia muistikampoja jos vika on tosiaan niissä. Ehdotuksia minkälaiset pitäisi nappaa tilalle?
     
  9. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 005
    Vika voi hyvin olla muuallakin kun muisteissa.
     
  10. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
  11. Meeras

    Rekisteröitynyt:
    05.11.2010
    Viestejä:
    15
    Tuossakun kattelin tuota tuettujen muistilistaa niin kyseisen muistin tuotekoodilla löytyy kaksi eri versiota, toinen hitaampi ja toinen nopeampi. Oletan että tää kyseinen on se nopeampi versio?
     
  12. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Joo, tämän pitäisi olla siis se pienemmällä latenssilla oleva malli.
     
    Viimeksi muokattu: 04.09.2017
  13. Masi123

    Rekisteröitynyt:
    22.07.2014
    Viestejä:
    84
    juu siis yksikään yläälläpuolella ei ole väärässä

    mutta tuntien asuksen bioksen niin, toiset muistit aluksi(tosiaan oletetaan että uusin bios tuvassa).

    Laatua sieltä voi tulla hetken päästä mutta uusine ongelminsa..... kokemukseni tähän mennessä on ollu että 2 vuoden päästä saat viimeistellyn version( biossin suhteen)

    ja jos olet laiska niin näillä on ainakin 2 heppua saanu ladyn laulamaan:

    Verkkokaupasta Tuotenumero: 59486. "Kingston HyperX FURY DDR4 2666 MHz CL15 16 Gt (2 x 8 Gt)
    tämä oli suoraan sieltä threadista......

    onhan tämä selvä downgrade, mutta epäilen että huomaat käytössä eroa
    jollet ole erityisen suuri ylikellottelija

    edit: tällä samalla emolevyllä


    edit2.... olenhan mää ny humalassa :D mutta siitä huolimatta testaa muistit, epäilen suuresti että siinä olisi vika
     
    Viimeksi muokattu: 05.09.2017
  14. Berrybear

    Rekisteröitynyt:
    04.05.2015
    Viestejä:
    613
    Hyvä lankku toi on mutta noi 3200MHz Ripjawssit on vissiin vähän huonommin toimivia tossa. Nuo yllämainitut 2666MHz Kingstonit on lukemani perusteella about paskimmat mahdolliset muistit mitä voi Ryzenille valita eli ei jatkoon.
     
  15. Meeras

    Rekisteröitynyt:
    05.11.2010
    Viestejä:
    15
    Tilailin nuo Deussin mainitsemat muistit joten katsellaan josko ongelmasta selvittäisiin. Huomenna lisää tilanne infoa
     
  16. Meeras

    Rekisteröitynyt:
    05.11.2010
    Viestejä:
    15
    Nyt on konetta testailtu toisilla muisteilla mutta eipä sekään auttanut. Liekö sitten vika emossa joskin vähän ihmettelen että luulisi senkin toimivan jos kerran BIOS päivityksetkin on saatu siihen asennettua.

    Edit. Huomasin kanssa että koneen käynnistyessä näytönohjaimen tuulettimet pyörivät noin 5 sekunttia ennenkuin pysähtyvät, onko normaalia?
     
    Viimeksi muokattu: 08.09.2017
  17. Masi123

    Rekisteröitynyt:
    22.07.2014
    Viestejä:
    84
    lannkua/emoa vaihtoon vaan sanoisin...

    jos enemmän innostutaan niin takuut häviää
     
  18. kz-

    Rekisteröitynyt:
    22.08.2006
    Viestejä:
    681
    Onko tässä emolevyssä nyt integroitu näytönohjain, onko sillä kokeiltu?
     
  19. Inkvisiittori

    Rekisteröitynyt:
    06.08.2014
    Viestejä:
    4 269
    Ei ole emolla integroitua.
     
  20. Meeras

    Rekisteröitynyt:
    05.11.2010
    Viestejä:
    15
    Kone heitetty huoltoon ja kuulema oli maadoitusten kanssa vika eli en ollut käyttänyt ranneketta. Tosin tiedä sitten oliko vika oikeasti siinä. Purettiin kone ja kasattiin uudestaan ja nyt ilmeisesti pitäisi toimia...
     
    Viimeksi muokattu: 18.09.2017

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti