uTorrent lataus ongelma.

Viestiketju alueella 'Ongelmat' , aloittaja Merkkis, 05.11.2008.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Merkkis

    Rekisteröitynyt:
    04.11.2008
    Viestejä:
    73
    Eli siis perinteinen noppailun esimerkki: Netin nopeus olisi se 8 mb, Surffi.netiltä. Mukana tuli tietenkin jonkin sortin motukka, nimittäin A-Linkin RoadRunner 44.

    Olen yrittänyt ensiksi tietenkin ilman kenenkään apua, mutta nyt on sitten niin että apua kaivattaisiin. Lataukset tulevat vain sen 10-80 kt/s, vaikka rahkeita pitäisi siis olla sinne 500-800. Seedit on tietenkin katsottu (vähintään edes se 3000), mutta ongelma ei ole siitä

    Ilmeisestikkin porttien avaus, kun tuo uTorrentin portin avauksen testaus on epäonnistunut. Tällä hetkellä sitten latailenkin random-porteilla -> Luultavimmin syy.

    Eli miten, ilman PortForwardia (googlen kautta päädyin sinne) saisin toimimaan. En meinaan ihan tainnut käsittää kaikkea PortForwardissa.

    Vistan palomuurista on ainakin hyväksytty uTorrent, joten sen pitäisi päästää läpi. Mikäli tarvitaan joitain lisätietoja, niin kerron kyllä ilomielin kaiken mitä vain osaan kertoa.

    Joku umpi-idiootin-opasta siis ollaan hakemassa / vinkkejä, joita kannattaisi tehdä. AfterDawnista ainakin löysin joitain oppaita, jotka auttoivat niin, että se latasi jopa siis tuolla 80kt/s..
     
  2. Tege Moderaattori

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    34 928
    Aluksi määrittele uTorrentille jokin avoin portti esim. 9996 vaikka. Sitten seuraat näitä ohjeita: http://portforward.com/english/routers/port_forwarding/A-Link/roadrunner44b/Utorrent.htm Tosin RR44 on vakio asetuksilla siltaava, että isp antaa suoraan ossan sulle mutta jos se nyt on reitittävä niin seuraa ohjeita. Tämä selviää helposti ku katsot näin: Käynnistä-valikko -> suorita -> cmd ja kirjoitat ipconfig, jos ip on muotoa 86.xx.xxx.xxx, tai 88 alku tai 212 niin se tulee isp:ltä mutta jos esim 10.0.0.1 tjsp. tai 192. 168 niin ossa tulee modeemilta ja se on reittittävä.
    [signature]**Halvalla ei hyvää saa joten köyhän ei kannata halpaa ostaa.**
    C2D E6400 | Asus P5B Deluxe/WiFi | Kingstone HyperX 2x2Gt | Club 3D 8800GTS | Antec P180b
    Idlaan Riihimäellä Omistan CD-Iin[/signature]
     
  3. Merkkis

    Rekisteröitynyt:
    04.11.2008
    Viestejä:
    73
    Eli tässä http://www.kuvamaja.com/p/Kysymys_jpg kuvassa olisi
    IP: 10.0.0.30 ?
    Subnet Mask (ilmesesti se Aliverkon peite): 255.255.255.0
    Default Gateway: 10.0.0.2
    Name Servers: 10.0.0.2

    Tarkistutan vain, etten sitten turhaa mene eteenpäin.

    Jatkoin, kun netti ei pätkäissyt, eli ilmeisesti oikein?
    http://www.kuvamaja.com/p/Kysymys2_jpg

    Tuossa vaiheessa niin vain addaan molemmat? TCP ja UDP ja tallennan+boot ja valmis vai?

    Ilmeisestikkin. Kiitoksia avusta, tuli vähän tyhmiä kysymyksiä. Mutta nyt osaan tämänkin! pitää tutkiskella lisää!
     
  4. Tege Moderaattori

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    34 928
    Juuri noin. Muistaakseni uTorrentti käytti vain TCP, että UDP on turha mutta äkkiäkös sen googlaat.
    Edit. Sitten kyllä pitäisi syttyä se vihreä merkki sinne uTorrenttiin.[signature]**Halvalla ei hyvää saa joten köyhän ei kannata halpaa ostaa.**
    C2D E6400 | Asus P5B Deluxe/WiFi | Kingstone HyperX 2x2Gt | Club 3D 8800GTS | Antec P180b
    Idlaan Riihimäellä Omistan CD-Iin[/signature]
     
  5. Maailmanparantaja

    Rekisteröitynyt:
    05.09.2004
    Viestejä:
    357
    Ainakin joskus tuossa utorrent:issa oli sellanen, että upload-nopeus piti olla yli jonkun tietyn rajan (olisko ollu 20kt/s) että rupesi alaspäinkin tulemaan yli 100kt/s.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti