USB-muistitikut sekoilevat

Viestiketju alueella 'Ongelmat' , aloittaja The Great Milenko, 10.09.2012.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    Ostin joskus aikanaan Kingstonin 16 gigaisen USB-tikun joka sittemmin löi mielestäni ns. työsopimuksen irti. Alkoi tulla Windows-virheviestiä "skannaa asema" joka eskaloitui "formatoi asema käyttääksesi sitä" ja lopulta ei enää tapahtunut mitään kun tikun työnsi pesään, ei siis näy laitehallinnassa ei missään. Kuittasin tikun killed in actioniksi enkä murehtinut asiasta sen liiemmin.

    Nyt 8 gigainen viime syksynä ostettu kingston "laukesi" samalla tavalla. Alkoi tulla scan and fixiä ja sen jälkeen formattia ja nyt windows ei enää osaa formatoida tikkua. Tikkuja on kumpaakin käytetty täysin sekalaisessa käytössä, auton soittimissa ja sekalaisessa tiedonsiirrossa. Tiedän kyllä, että elektronisena laitteena tikku saattaa mennä paskaksi jos saa kosteutta, mutta kumpikaan tikuista ei ole koskaan kastunut ja pahin paikka missä ovat matkustaneet on farkkujen tasku, eli todennäköisyys tälle skenaariolle on aika pieni. Samalla haavaa 4 gigainen muinainen Kingstonin DataTraveler porskuttaa samoissa koneissa kuin nämä uudemmat.

    Voisiko vika olla itse koneessa? Ostin nimittäin tuossa eilettäin uuden 16 gigaisen kun halvalla sai enkä heti ensitöiksi viitsisi paskoa sitä. Onhan näissä tuo 60kk takuu, mutta ei kehtais mennä 8 euron tikun kanssa Tokmannin tiskille kitisemään, tokkopa on enää kuittiakaan tallessa. Mitenkä nuo saa toimintakuntoon enää vai saako? Kokeilin HP:n jotain formatointiohjelmaa, joka osasi formatoida tikun pari kertaa, mutta sinne ei voinut kirjoittaa ja mikäli kone alkoi kopioimaan tikulle oli vauhti joitain satoja kiloja sekunnissa jonka jälkeen tuli virhettä ettei voida kopioida. Sittemmin HP:kaan ei osaa enää formatoida tikkua.

    Minä kun olen ollut siinä käsityksessä, että Kingston on laadukkain valmistaja mitä siitä muistihyllystä yleensä löytyy.
     
  2. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    Ok,

    elikkä 16 gigainen DataTraveler C10;
    ei näy low level format ohjelmissa
    windows väittää kooksi 0 kt
    ei voi formatoida mitenkään
    näkyy removable drivena kaikissa ohjelmissa

    8 gigainen DataTraveler G3;
    näkyy low level format ohjelmassa, mutta formatoidessa tulee joka sektorilla erroria
    näkyy oikein kun katsoo propertiessia tai disk managementissa
    ei voi lukea tai kirjoittaa
    windows ei saa formatoitua loppuun

    Uusi DTSE9 16 gigainen toimii kuten pitääkin, samaten 4 gigainen vanha DataTraveler.

    Pitääkö noista tehdä tuulikello vai onko enää mitään tehtävissä? Kill Diskiäkin koitin mutta se kaatuu jos yrittää käyttää sitä tuohon hajonneeseen 16 gigaiseen :D
     
  3. User-ID #1234

    Rekisteröitynyt:
    19.03.2009
    Viestejä:
    5 003
    Rikki mikä rikki. Turha haaskata aikaa noille.
     
  4. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    Joha meni mystiseksi.

    Bootissa eivät enää toimineet koneen takapuoleiset usbiportit ollenkaan, mutta etupuolen toimivat. Poistin usbit device managerista ja nyt toimii jälleen. Poistin kyllä eilen niitä siinä toivossa, että saisin tikut toimimaan, mutta toimivana kone sammutettiin.

    Ajoin virustutkan ja joku troijalainen sieltä narahti kiinni mutta ainoastaan yksi kappale.

    Nuo virukset ja troijalaiset saattavat tosin kuulemma hajottaa noita tikkuja korjauskelvottomiksi, jos levykirjanpito sekoaa. Kiintolevyt voi ainakin mun kokemuksen mukaan vielä pelastaa partitointi- ja formatointiohjelmilla, mutta miksi usbit sitte menevät täysin kelvottomaan kuntoon?

    Ei kyllä vaan selitä taas miksi vanha kingston edelleen porskuttaa, mutta nämä uudet eivät.

    Rahallinen menetys ei ole suuri, mutta onhan se paskamaista jos noihin ei sen vertaa voi luottaa, että oikein käytettynä pelaavat edes sen vuoden.

    Tuulikelloiksi menevät.
     
  5. velleri

    Rekisteröitynyt:
    27.02.2005
    Viestejä:
    14 247
    Koneen speksit, lähinnä poweri kiinnostaisi.
     
  6. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    Virtalähteenä Cooler Master GX 750 W ATX.

    Asuksen GeForce GTX570 ja i7 2600K.

    Emo Asus P8P67 Pro.

    Asensin Asuksen sivuilta USB 3 ajurit uudelleen, ei vielä tietoa korjasiko tuota USB-katoamista, jälleen oli aamusella bootin jälkeen takapuolen USB-portit kadoksissa.

    Kone toiminut moitteetta siis tähän viikkoon asti. Yksi troijalainen löytyi jälleen :D
     
  7. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    Jees,

    postauksen jälkeen on joka ainoa kerta koneen takapuolen USB:t hukassa. Eri kätevää kun hiiri ja näppis ovat usb-liitäntäisiä.

    Lisäksi tulee "No Bluetooth COM-port detected" tyylinen ilmoitus heti työpöydällä. Olen asentanut USB-ajurit uudelleen mutta sama vaiva aina.
     
  8. Tege Moderaattori

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    34 936
    Ovatko nämä usb portit 2.0 vaiko 3.0 portteja? Entä onko biossia päivitetty? Tarkistettu, että portit saa virtaa aka biossissa virta niille päälle?
     
  9. Törni

    Rekisteröitynyt:
    22.02.2001
    Viestejä:
    224
    Onko tullut asenneltua tikkujen omia kontrollisoftia? Mulla sekos portit sekä tuli vastaavia oireita uuden USB-kovon kanssa. Tämä asensi ja yritti alustaa itseään omalla softalla, jossa oli joku bugi. Ohjelman poisto ratkaisi kaikki ongelmat.
     
  10. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    BIOSissa hiiri ja näppis toimivat normaalisti kun ne on kytketty koneen taakse. Kirjautumisnäkymässä Windowsiin eivät toimi enää.

    Joka kerta palaa huutomerkkejä device managerissa USB controllereissa jne.
     
  11. neoadec

    Rekisteröitynyt:
    08.10.2008
    Viestejä:
    450
    Jos on ylimääräinen kovo jolla voi testata niin että asentaa koko kone kokonaan uudelleen. Näkee että onko registeri menny sekasin haitta ohjelman takia vai onko rautavikaa. Niin muut kovot silloin on ottettava pois käytöstä. Jos on saastunut kone niin voi olla kaikenlaista "kivaa efektiä". Ei muutako koko kone uudelleen asennukseen.
     
  12. BFWaldo

    Rekisteröitynyt:
    27.03.2012
    Viestejä:
    1 738
    Itsellä on ongelmana Datatravel 4Gt tikun kanssa että kone kyllä tunnistaa sen USB massamuistilaitteeksi mutta tilaa on 0kt joten onko näihin jotain korjausta vai onko entisiä?
     
  13. Tege Moderaattori

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    34 936
    Voithan tuhota siitä partition ja tehdä uusiksi, jos siinä on vika.
     
  14. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    Lisää tietoa;

    Koneen etupuolen portit siis toimivat. Näppis ja hiiri siis niissä pakko olla kiinni. Kun poistaa "vialliset" ajurit device managerista, nyppää toisen irti etupaneelista ja laittaa uudelleen paikalleen, asentaa kone kaikki ajurit jälleen ja kaikki portit toimivat oikein.

    Miksi helvetissä sitten bootin jälkeen kaikki ovat taas sekaisin? Millä ilveellä kone laitetaan kiinni siten, että muistaa nämä toimivat settingit jälleen buuttauksen jälkeen?
     
  15. User-ID #1234

    Rekisteröitynyt:
    19.03.2009
    Viestejä:
    5 003
    Emo varmaakin sanomassa sopimustaan irti hitaanlaisesti. Jos on mahdollista asentaa Linux niin koittaa testata sillä miten USB paikat toimivat.
     
  16. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    En jaksa uskoa, että alle vuoden vanha kajoamaton emolevy olisi kyrvähtämässä. Portit kun toimivat täydellisesti vielä BIOS:issa. Wintoosan käynnistyttyä ovat ajurit selkeästi kateissa. Tuossahan on kaikenlaista Asuksen omaakin softaa, AiCharger ja mitälie boost-hommeleita, USB3-settiä. Koitan ensin raaempia keinoja ja jollei selkene niin vedetään kiintolevy sileäksi, kunhan reissusta kerkiää.
     
  17. -Dist

    Rekisteröitynyt:
    25.05.2009
    Viestejä:
    4 835
    Ei sinne mitään tarvi asentaa. Linux live cd:llä katot toimiiko .. Jos silläkin lakkaa toimimasta niin takuulla emossa vikaa.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti