Tietokone ei käynnisty...

Viestiketju alueella 'Ongelmat' , aloittaja Jonttuboe, 22.05.2020.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Jonttuboe

    Rekisteröitynyt:
    29.01.2018
    Viestejä:
    10
    Moi, tässä on ollut iso ongelma tietokoneen kanssa. Kaikki alkoi siitä, kun tietokone sammui yhtäkkiä ja kun yritin käynnistää, niin näytölle tuli no signal. Vaihdoin näytön ja näytönohjaimen välissä menevän kaapelin, ei auttanut. Sitten yritin toista näyttöä, ei auttanut. Kokeilin myös toista näyttöä ja kaapelia samaan aikaan.

    Sitten käytin koneen paikallisessa huollossa, jossa todettiin, että virtalähde olisi rikki, joten tein Jimssille rma-hakemuksen virtalähteestä ja sitten lähetin postissa jimssille sen takuuseen vaihdettavaksi. Uusi virtalähde saapui ja asensin sen koneeseen. Tietokone lähti käyntiin ja pysyi hetken käynnissä, mutta sitten kone sammui yhtäkkiä taas ja sama ongelma.

    Sitten päätin lähteä Turkuun Jimssille viemään koko konetta vikatutkintaan ja korjaukseen. Jimssillä he vaihtoivat muistit, päivittivät bioksen uusimpaan ja järjestelmä testattiin muistien, prosessorin ja näytönohjaimen osalta.

    Kone saapui kotiin vihdoin ja pistin käyntiin. Kone toimi noin 2vrk täysin normaalisti, mutta yhtäkkiä sammui ja jäi loputtomaan loopiin "Prepairing automatic repair".

    Tässä sitä sitten ollaan... toivon, jos joku osaisi auttaa, vaikkakin taidan lähettää koneen takaisin Jimssille.

    Speksit:
    Emolevy: Asus Prime X470 pro
    Prossu: Ryzen 7 3700x
    Näyttis: Powercolor rx 5700 xt red devil
    Muistit: Kingston hyperx fury 16gb 3200 mhz
    Virtalähe: Aikasemmin Corsair rm 650 ja vaihdettu nyt rm 750x
    M.2: Kingston a2000 1tb
     
  2. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    2 817
    Viimeksi muokattu: 22.05.2020
  3. Jonttuboe

    Rekisteröitynyt:
    29.01.2018
    Viestejä:
    10
    Mites tuo onnistuu, kun en pääse sinne asti, että voisin asentaa uusiksi
     
  4. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    2 817
    Kerro tarkemmin, mikä ongelma on. Kone käynnistetään tehdyltä tikulta ja tehdään "Mukautettu" asennus, jossa poistetaan kaikki levyosiot ja aletaan asennus suoraan kokonaan tyhjennetylle levylle.
     
  5. Jonttuboe

    Rekisteröitynyt:
    29.01.2018
    Viestejä:
    10
    En pääse asennukseen asti. Laitan tikun koneeseen, vaihdan biosista boot järjestyksen, sitten käynnistän koneen uusiksi ja näytölle tulee ruutu, jossa valitaan haluaako 64bit vai 32bit ja sitten kone sammuu ja sama uudestaan
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti