Samsung 830 SSD asennus ja ongelmat

Viestiketju alueella 'Ongelmat' , aloittaja Heikki82, 08.02.2012.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Heikki82

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    26
    Tervehdys, tuli ostettua Samsung 830 ssd lätty ja asensin siihen puhtaan windows 7. Ongelma on , että tässä on nyt buutti ongelmia herjaa boot/BCD jatka enterillä tai paina esc, noh molemissa tapauksissa kone buuttaa uudestaan ja hyvällä tuurilla saattaakin mennäkin winukkaan ongelmitta.

    Toinen ongelma on sitten sellainen,että Samsungin Magician ohjelmisto ei löydä kovoa

    Kokeiltu
    - Winukan uudelleen asennus - ei auta.
    - SSD firmware päivitys cd:ltä - ei onnistu kovoa ei löydy
    - Eri sata portit kokeiltu

    Bios tunnistaa kovon. Winukka tunnistaa kovon laitehallinnassa.

    Emo on EVGA 750i ftw, tiedän vanha :)

    Onko jotain jippoja mitä voisi kokeilla? vai onkohan tämä SSD rikki?
     
  2. Masi_K

    Rekisteröitynyt:
    18.07.2006
    Viestejä:
    568
    Uusin bios emolla ?
     
  3. Heikki82

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    26
    Joo uusin bios on ja jostain kumman syystä nyt kun olen käynnistänyt koneen varmaan 50 kertaa niin Samsungin ohjelma alkoi löytämään kovon (ainakin muutaman kerran tehnyt niin) , joten latasin uuden firmware siihen, mutta silti tuskan takana saada buutattua winukkaan.
     
  4. tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    5 451
    Onko SSD:n virransaanti & datayhteydet kunnossa - eli ovako ao. kaapelit kunnolla kiinni, kontakti OK ja kaapelit kaikinpuolin kunnossa?
     
  5. Heikki82

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    26
    Kyllä näin uskoisin, vanhat tavalliset kovot toimii ongelmitta kaikissa ja kaikkilla 4:llä portilla/johdolla. Tosin en ole mitannut volttimittarilla jännitteiden laatua, mutta epäilen vähän sitä... tuntuu kuin tuo emo tai piirisarja ei oikein tykkää tuosta SSD:stä. Kun olisi toinen emo niin olisi helppo kokeilla :).
     
  6. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 827
    Oliko kaikki vanhat kovalevyt irti, kun asensit windowsin Samsung 830 SSD:lle ja oliko bios:sta ahci päällä ennen asennusta?
     
  7. Heikki82

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    26
    Oli kaikki vanhat kovalevyt irti, emo ei tue ahcia, pitäisi kuitenkin toimia ongelmitta idessäkin.
     
  8. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 827
    Jos mahdollista laita tuo ssd kiinni johonkin toiseen koneeseen ja katso tunnistaako Samsung SSD Magician sitä ja antaako ajaa yhtään testiä läpi.
     
  9. Heikki82

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    26
    No niin kokeilin emännän läppäriin kovoa ja ei mitään ongelmia, taitaapi olla yhteensopivuus ongelma tuon evga 750i ftw emon kanssa.
     
  10. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 827
    Tule mieleen, että asensitko uusimman NVIDIA:n ajuri paketin vai koititko ainoastaan Windows 7 omilla ajureilla. Lienee tuo 15.57 setti uusin virallinen, mikä on jaossa NVIDIA DRIVERS 15.57 WHQL ja voihan tuohon ostaa jonkin pci/pci-e Sata3 ohjaimen, jos haluaa sillä koittaa.
     
  11. Heikki82

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    26

    Kokeilin myös noilla uusimilla ajureilla, ei vaikutusta. Niin voishan tuota melkein katella tuollasta korttia, mutta on älyttömän kalliita.
     
  12. Masi_K

    Rekisteröitynyt:
    18.07.2006
    Viestejä:
    568
    Viimeksi muokattu: 14.02.2012
  13. Jäämies555

    Rekisteröitynyt:
    24.11.2010
    Viestejä:
    618
    Lainataas ketjua:
    Tuli pienehköjä ongelmia ongelmia SSD:n asennuksen yhteydessä...elikkäs nyppäisin terasen samppani irti koneesta -> SSD kiinni ja win7 asennus -> vanha kovo kiinni, mutta nyt samppa näkyy kyllä tuolla, mutta windows ei voi käyttää sieltä mitään :confused: ACHI on päällä biossista
    Kiintolevyasemiin tullut myös jokin Järjestelmän varaama F osa jota ei ole ennen ollut
    Magician näyttää näin: [​IMG]
     
  14. Masi_K

    Rekisteröitynyt:
    18.07.2006
    Viestejä:
    568
    Win 7 tekee aina sen varaus osion kun sen asentaa. Mitä windowsin levyhallinta sanoo terasesta ?
     
  15. Jäämies555

    Rekisteröitynyt:
    24.11.2010
    Viestejä:
    618
    Levynhallinta näyttää, että kunnossa.
    [​IMG]
     
  16. tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    5 451
    Antaako winukka mitään virhe- tms. ilmoitusta, kun yrität käyttää sitä Samsungia?
     
  17. Masi_K

    Rekisteröitynyt:
    18.07.2006
    Viestejä:
    568
    Merkkaa kokeeksi toi E osion aktiivisuus pois. Ei välttämättä auta. Myöskin noita järjestelmän varaamia osiota kuuluu olla vain yksi kappale C osion kylkiäisenä. Voit myös koittaa jemmaa tms tuon toisen. Jos wintöötin työkalut ei riitä. Niin lataa ja polta levylle vaikka Parted Magic
     
  18. Jäämies555

    Rekisteröitynyt:
    24.11.2010
    Viestejä:
    618
    No nyt sitten tuli uusi ongelma ja kone jäätyi Windowsia ladataan ruutuun....pitänee varmaan formatoida ja asentaa uusiksi windowsi..onkos tuon ssd:n formatointiin jotain neuvoja vai jollain formatointiohjelmalla vain?
     
  19. Masi_K

    Rekisteröitynyt:
    18.07.2006
    Viestejä:
    568
    Ei ole tarvetta erikoistyökaluille. Windowsin levy sisään ja asennat vanhan päälle tyhjentäen vanhan osion tai asennuksen alussa painat työkalunappia ja formatoit. Niinja tietenkin pidät irti vanhan levyn ja poistat siltä tuon aktiviteetin.
     
  20. Jäämies555

    Rekisteröitynyt:
    24.11.2010
    Viestejä:
    618
    No nyt on windows asennettu ja näyttäisi pelittävän mainiosti yhtä juttua lukuunottamatta....elikkäs nyt teranen samppa ei näy kovalevyissä eikä sen tietoja voi käyttääkään :/ Levyhallinta sanoo näin: [​IMG]

    Mitenköhän tuon voi nyt saada näkyviin? Tuolla on jokin vaihtoehto, että muuta dynaamiseksi levyksi. Mitä se tarkoittaa? Kiitos auttajille etukäteen :)
     
  21. Masi_K

    Rekisteröitynyt:
    18.07.2006
    Viestejä:
    568
    Älä tee siitä dynaamista. Anna teraselle seuraava vapaana oleva asematunnus.
     
  22. Jäämies555

    Rekisteröitynyt:
    24.11.2010
    Viestejä:
    618
    Mitenkäs tämä nimeäminen sitten kun levyhallinta ainakin kun painaa oikeaa hiirtä terasen yläpuolella niin en voi muuttaa asemakirjainta tai polkua. Ainoa vaihtoehto siinä on poista asema :confused:
     
  23. Masi_K

    Rekisteröitynyt:
    18.07.2006
    Viestejä:
    568
    Nyt melkein kyllä buuttaisin parted magiciin ja kattoisin mitä gparted siellä näyttää.
     
  24. Jäämies555

    Rekisteröitynyt:
    24.11.2010
    Viestejä:
    618
    No nyt on ongelmat ratkaistu ja sain tuon terasenki toimimaan...sinne meni vain kaikki ehanat tiedostoni, mutta kaikki tärkeä onneksi tikulla
     
  25. Heikki82

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    26
    No niin takuusta tuli uusi SSD lätty, mutta samat oireet kun vanhalla. Taitaapi tuon emon piirisarja tai joku hylkiä kovoa...
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti