Ryzen ei postaa

Viestiketju alueella 'Prosessorit, emolevyt ja muistit' , aloittaja drmario, 02.05.2021 klo 09:11.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. drmario

    Rekisteröitynyt:
    04.01.2016
    Viestejä:
    261
    Uusi setuppi tulossa , mutta kone ei postaa mitään.
    Kaikki tuulettiimet, hiiri/näppis yms elossa mutta näytölle ei tule mitään.
    Ryzen 3700x , Asus rog b550-f , hyperx predator 3600mhz.
    Ideoita? Emossa lukee ryzen 3gen ready yms, ja prossukaan ei nyt ihan tuore joten luulisi emon biosin tukevan..
    Testattu jo eri muisteilla, eri gpu:lla yms
     
  2. bujaka1

    Rekisteröitynyt:
    29.12.2018
    Viestejä:
    157
    Kokeillut näyttiksen eri paikkoja? Onko käytössä telkkari vai ihan joku PC ruutu?
    Sen huomannut itse jos uutta settiä asentamassa niin tv kanssa ei tuu signaalia ennen kuin ajurit asennettu, lieneekö johtuvan resoluutiosta?
     
    Viimeksi muokattu: 02.05.2021 klo 10:29
  3. drmario

    Rekisteröitynyt:
    04.01.2016
    Viestejä:
    261
    Kahta eri PCI paikkaa (enempää ei ole) olen koittanut. Käytössä normi pc-monitori.
    Entä mitä varten virtaliittimiä on enemmän kuin aiemmissä Intel kokoonpanoissani, prossun vieressä lisävirrat 8pin sekä 4pin.
    Eli
    1 x 24-pin EATX Power connector(s)
    1 x 8-pin ATX 12V Power connector(s)
    1 x 4-pin ATX 12V Power connector(s)

    Manuaalissa lukee vaan noissa 8 ja 4pin kohdissa 4 or 8pin. Eli ei tarvitse olla molemmat??
     
  4. drmario

    Rekisteröitynyt:
    04.01.2016
    Viestejä:
    261
    Vaihdoin nyt vielä poweria ja kytkin sekä 4 että 8pin virrat. Ei vaikutusta.
    Ei kauheasti enää jää muuta vaihtoehtoa kuin *itun bios. Miten voi olla että myytävässä emossa olisi joku 2v vanha bios sisällä? Siihen ei ole edes tarjolla moista bios versiota joka Ei tukisi 3700x prossua.
     
  5. bujaka1

    Rekisteröitynyt:
    29.12.2018
    Viestejä:
    157
    Millä liitännöillä kokeillut? Hdmi vai display? Joskus ei vaan kuvaa saa ja joutuu kaivamaan vanhan DVI.
    Mitäs ledejä palaa emolla. Cpu, ram, vga, boot device?
     
  6. drmario

    Rekisteröitynyt:
    04.01.2016
    Viestejä:
    261
    Kokeilin ja bios päivitystäkin, ja vaikutusta. Sitä nyt ei tosin mistään kai tiedä onnistuiko tuo asus flashback?
    Pelkästään hdmillä kokeillut
     
  7. drmario

    Rekisteröitynyt:
    04.01.2016
    Viestejä:
    261
    Emossa vain ledejä, jotka vilkkuvat aluksi, ja vihreä (kaikki ok?) Jää palamaan
     
  8. drmario

    Rekisteröitynyt:
    04.01.2016
    Viestejä:
    261
    Voi hevon &#&÷^÷£÷^&÷.

    Dp:llä tulee kuvaa.!

    Kiitos ja kumarrus ja tarjoan ison virtuaali oluen.
     
  9. bujaka1

    Rekisteröitynyt:
    29.12.2018
    Viestejä:
    157
    Hyvä juttu :)
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti