Richard Burns Rally - modit ja muut lisukkeet

Viestiketju alueella 'Pelit ja konsolit' , aloittaja everon, 21.08.2006.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Siltaukko

    Rekisteröitynyt:
    09.09.2000
    Viestejä:
    746
    Itsekin äsken asensin ja loppuvuoden rallit on pelastettu!
    [signature]-suolen toimintaa vuodesta 1980-
    http://live.xbox.com/fi-FI/profile/siltaukko80.card
    P5N-E SLI, E6600, 2Gt, yms.[/signature]
     
  2. jala

    Rekisteröitynyt:
    04.06.2002
    Viestejä:
    198
    Hmm, minkähän takia peli rupeaa pätkimään julmetusti kun laittaa modista camhackin päälle? Muistaakseni camhack toimi ihan ok kun joskus sitä kokeilin, räpläsin ini tiedostosta mieluisat kamerakulmat joten sitä en ole pahemmin käyttänyt. Pitäisi joihinkin autoihin saada vaihettua kuvakulmaa kun ohjaamonäkymä on niin älyttömän ahdas (esim. Focus 06). Kone on museokamaa mutta ennen tosiaan pyörittänyt ihan hyvin RBR:ää camhackin kanssa.
    [signature]"Turpaan saa aina kun haluaa"
    -Tuntematon ajattelija[/signature]
     
  3. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    Ai saatana, unohtui kokonaan. Logitech Momo, sigun kone ja Vista x64. XP:ssä myös sama ongelma. Muissa autopeleissä force feedback toimii.
    [signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  4. Elvis Jagger

    Rekisteröitynyt:
    12.02.2007
    Viestejä:
    15 690
    Hmm, kyselitkö tätä muuten jossain toisessakin triidissä muutaman viime viikon aikana?

    Mikä ajuriversio? Uusimmat saa ainakin tästä.

    Käytätkö siinä Logitechin ajurisoftassa profiileja eri peleillä?

    Niin ja toimiiko FFB itse pelissäkään? Sillä FFB testillä siellä valikossa ei välttämättä ole mitään merkitystä.
     
  5. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    - kyllä paljon mahdollista, että kyselin, pitäisi melkein kaivata se jostain, viime aikoina ollut liian monta rautaa tulossa
    - minulla on viimeisemmät ajurit, jotka ladattu Logitechin virallisilta sivuilta, ne ovat 2007 vuoden ajurit
    - kokeilin myös käyttää omaa profiilia RBR:lle, mutta se ei auttanut. Käsittääkseni RBR on niitä pelejä jotka käyttäävät yhdistelmä-kaasu-jarru asetusta, jotta polkimet toimivat oikein?
    - FFB ei toimi RBR pelissä lainkaan, tätä jo kokeiltu. FFB toimii Race07 ja FlatOut2:ssa esim.

    Mikäs ihme toi ajuri sivu oikein on?

    EDIT: minulla on virallisilta sivuilta asennettuna tämä; (ymmärtääkseni sama versio kuin tarjoamasi sivulla)
    * Title: Logitech Gaming Software
    * Software Version: 5.01.256
    * Post Date: 10/18/2007
    * Platform: Windows Vista
    * File Size: Approximately 13 Mb[signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  6. HyppyKuppa

    Rekisteröitynyt:
    08.11.2002
    Viestejä:
    173
    Ei pidä paikkaansa. Laita kaasu ja jarru asetuksista eri akseleille, niin toimii vasemmanjalanjarrutus (eli pystyt kaasuttamaan ja jarruttamaan samaan aikaan). Jos ovat samalla akselilla, niin ajaminen on yhtä tuskaa.

     
  7. Elvis Jagger

    Rekisteröitynyt:
    12.02.2007
    Viestejä:
    15 690
    Nuo profiilit siis on tarkotettu sitä varten, että joka pelille voi tehdä omat FFB-asetukset. Js jos valittuna on eri profiili kuin peli mitä pelaa on, niin tuloksena saattaa olla ettei FFB ole sitten päällä. Mutta jos et ole aiemmin niitä käyttänyt, niin vika ei tässä varmaankaan ole.

    Kuten jo Hyppykuppa sanoi niin ei todellakaan käytä, mikäli et sitä itse laita päälle. Ei käytä myöskään mikään muu asiallinen simu, eli pois se "report combined pedals" asetus.

    Wingman Teamin sivu, se tekee Logitechin ajurit. Sivun voisivat kyllä päivittää, sillä tavalla "epäilyttävän" näköinen. :)

    Joku tossa nyt kusee. RBR:llä ei ole mitään yleisemmin tunnettua ongelmaa FFB:n kanssa...

    Niin muuten, ONHAN sulla päivitykset asennettu? Sekä 1.01 että 1.02? Saa täältä.
     
  8. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Mulla on sama vika. Pelin valikoissa force on ja pysyy mykkänä ja sama koskee myös itse peliä. Vain keskitys pelaa, mutta se on ratin ajurien ominaisuus, ei pelin.

    Käytössä musta Momo, Vista 32bit sekä Logitech profilerista uusin v5.01.256. Itse peli on pätsätty versioon 1.02.

    Muissa peleissä FFB toimii hienosti, mutta rikurallissa ei. Onneksi edes keskitys pelaa, mutta eipä se paljoa lohduta.

    Kaikille autopeleille olen tehnyt profilerissa eri asetukset. Rikurallin asetuksia varten löysin suosituksia aiemmin tästä samasta threadista sekä muutamilta ulkomaisilta foorumeilta, mutta tähän mennessä mikään ei ole auttanut, mikä on harmi sinänsä, koska rikuralli on parasta mitä PC:n rallipuolella on ikinä ollut tarjolla ja nuo uudet moditkin vaikuttavat ihan kivoilta.

    Ideoita, anyone...?
     
  9. markuTTI

    Rekisteröitynyt:
    04.07.2007
    Viestejä:
    137

    Itellä ei toiminu tuo modi. :( Yritin asentaa, mutta noin puolessa välissä valitti, että jokin filu puuttui. http://www.rallyesim.fr/forum_rlsm/viewforum.php?f=20 <- tuolta latasin. Kaksi kertaakin latasin ja koitin asentaa, mutta ei vain toiminut. Aina valitti samasta filusta.
     
  10. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    Mulla tää tilanne on aika mielenkiintoinen;

    XP:ssä force feedback toimii, mutta peli kaatuu välittömästi työpöydälle kun kisa alkaa. Tajusin käynnistää pelin no-sse.exe ja sse.exe:lla, näillä se toimii. Mikä on SSE? Force feedback toimii ja Logitechin setupissa kun speed/break eivät ole combinessa, niin kaikki ok.

    Sitten mennään Vistaan. Feedback ei toimi pelissä millään lailla. Peli toimii kun käynnistää sen pelkästä exe:stä (toisin kuin Xp:ssä), ja kun Logitechin setupissa on combined pedals pois päältä, niin auto tekee sitä, että kun nostaa jalan kaasusta pois, niin se jarruttaa. Brake on vähän niinku kuollut.

    Kyllä kun tuo XP:ssä toimii, niin se periaatteessa riittää mulle, mutta jos joku keksii tähän jotain, niin mikä ettei.
    [signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  11. slattie

    Rekisteröitynyt:
    13.07.2001
    Viestejä:
    1 085

    Itellä on muuten täsmälleen sama ongelma Vista 64 bittisen kanssa. Siis sekä feedbackin että noiden pedaalien kanssa. :o Toivottavasti joku keksisi tähän ratkaisun. Haluisi päästä ajamaan vihdoinkin...

    [signature]Tanssiopetusta tumpeloille
    http://www.masamove.com[/signature]
     
  12. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Näin se menee, kyllä mullakin on aina XP:ssä toiminut, mutta ei Vistassa.

    Miten sulla (ja PIII sällillä) on asetukset määritelty ohjaupaneelissa ja/tai profilerissa?

    Niin, ja tarkista myös ettei pelin asetusvalikossa kohdassa "accelerate and brake" ole mitään. Jos on, niin deletellä sen saa tyhjennettyä. Throttlen pitää olla kaasupolkimella ja braken tietenkin jarrupolkimella, mutta tuossa yhdistelmävalinnassa ei saa olla mitään.

    Ratin ja polkimien toimintaa voi tarkkailla säädön aikana siitä asetusvalikon oikeassa reunassa näkyvästä hässäkästä.

    Hjelp, polttelee päästä ajamaan rallia, mutta forceja ei saa päälle millään. Löytyykö täältä ketään jolla FF toimisi RBR:ssä mustalla Momolla? Meinaan vaan että olisi edes hitusen toivoa säätämisessä jos tietäisi että homman voi saada edes teoriassa toimimaan.
     
  13. RFistioKing

    Rekisteröitynyt:
    05.11.2004
    Viestejä:
    266
    Forcet toimii ihan ok mustalla momolla itsellä, ilman senkummaisempia säätöjä. Tarkemmin en nyt voi katsoa täältä töistä.

    EDIT: Joo puusilmänä en huomannut että kyse oli vistasta. Unohtakaa :)[signature]Abit AB9, Allendale [email protected], GF 7600 GT
    Kingston-667 2x1024, nexus 3500SE
    Samsung 21", Logitech G5[/signature]
     
  14. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    Profiilit eivät ole käytössä. Yhdistelmäpolkimet OFF ja FFB ON.
    [signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  15. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Entäs tarkistitko itse pelistä ohjaimien asetuksista tuon aiemmin mainitun "accelerate and brake" -kohdan?
     
  16. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    Siis jooh, tuo jarru/kaasu ongelma selvisi jo. Mua kiinnostaisi saada se FFB toimimaan Vistassa. Onko edes mahdollista?
    [signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  17. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Samassa tilanteessa minäkin olen ja sillä kyselinkin että löytyisikö täältä ketään jolla Momon FFB toimii RBR:ssä (Vistassa). toistaiseksi ei ole löytynyt ketään, eli pahalta näyttää...
     
  18. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    Avasin kaikki radat ja autot sillä mullygate koodilla, mikä se nyt olikaan. Miten voin muuttaa nyt sen profiilin nimeksi oman nimen? Muutin kahden tiedoston tiedostonimet, oma nimi näkyy kun valitsee profiilissa, mutta itse pelissä kummittelee edelleen se koodi..... tiedostot kun avaa taas notepadillä, niin niistä ei saa mitään selvää.
    [signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  19. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    Anyone?
    [signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  20. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    En ole ollenkaan varma, mutta mulla on jotenkin sellainen muistikuva että homma meneen alusta loppuun näin:

    1.) Osta peli ja asenna se koneelle
    2.) Luo oma profiili ja totea että "ei helvetti, eihän täällä ole kuin pari autoa ja/tai rajaa käytettävissä, kaikki autot ja radat pitää saada käyttöön heti"
    3.) Luo toinen profiili ja anna sille nimeksi mulligatawny (vai mikä se nyt sitten olikaan)
    4.) Jatka pelaamista omalla profiilila niin että kaikki saavutukset ovat auki

    Tämä oli muistikuva vuosien takaa, joten en todellakaan ole varma pitääkö tämä paikkaansa.
     
  21. Mr. Burns

    Rekisteröitynyt:
    31.05.2003
    Viestejä:
    363
    Ei toimi tuolla tavalla.

    Mutta ei tuo niin iso homma ole avata noita ihan itse. Yhden kerran jos ajaa mestaruussarjan läpi, niin sillä saa jo kaikki pätkät ja lähes kaikki autot auki. Ja helpolla vaikeustasolla se on naurettavan helppo, yli minuutin pohjia lähes joka pätkälle vaikka menisi pari kertaa pihalle.
     
  22. yannara

    Rekisteröitynyt:
    28.04.2003
    Viestejä:
    11 736
    Olen championshipin ajanut läpi, ei avautunut mikään, koska en tullut 3 parhaan joukkoon. Myös rally schoolissa on yksi mahdoton tehtävä, mitä en ole ikinä saanut läpi. Sen kakkosvaiheen slide-temppu vai mikä lie.
    [signature]E6750|P35 NEO2FIR|4x1DDRII800|HD321KJ|CGAX-H1956
    Acer Aspire 3103
    2x HP Vectra VL410[/signature]
     
  23. Mr. Burns

    Rekisteröitynyt:
    31.05.2003
    Viestejä:
    363
    Jaa. Minulla meni tuossa rally schoolissa melkein kaikki ensimmäisellä tai toisella yrittämällä läpi, ainoastaan sitä viimeistä joutui yrittämään ehkä kymmenisen kertaa ennen kuin se meni läpi. Pelasitko championshipin helpoimmalla vaikeustasolla? Tosiaan itse kun sitä ensimmäistä kertaa pelasin, niin joka ikiselle ek:lle tuli reilut pohja-ajat, vaikken silloin vielä juurikaan osannut tuossa ajaa.
     
  24. saju

    Rekisteröitynyt:
    13.12.2007
    Viestejä:
    3
    Latasin tuon RSRBR08 modin ja asensin sen, mutta kun tuota yrittää käynnistää niin herjaa puuttuvasta DLL tiedostosta vb6fr.dll. Latasin myös tuon puuttuvan DLL:n ja laitoin sen windows\system kansioon, mutta ei vieläkään toimi. Osaisiko joku sanoa mitä voisi koittaa seuraavaksi? Käyttiksenä Vista 32 bit. Normaali RBR pyörii käynnistyy ja toimii hyvin.
     
  25. saju

    Rekisteröitynyt:
    13.12.2007
    Viestejä:
    3
    Eipä mitään enää. Siirsin tuon vb6fr.dll filen tuonne windows\system32 kansioon niin alkoi toimimaan.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti