[RATKAISTU] En voi kirjoittaa @-merkkiä näppäimistöllä

Viestiketju alueella 'Ongelmat' , aloittaja SandGTX, 31.10.2015.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. SandGTX

    Rekisteröitynyt:
    31.10.2015
    Viestejä:
    4
    Minulla on sellainen ongelma, että kun painan AltGr-2, minkä pitäisi tuottaa @-merkki, mitään ei tapahdu. Myöskään jotkin toiset AltGr-näppäinyhdistelmät eivät toimi (esimerkiksi AltGr-3). Toiset toimivat: esimerkiksi AltGr-8 tuottaa vasemman hakasulun "[".

    Ongelma ilmenee vain Windows 10 -käyttöjärjestelmällä. Minulla on myös siduction GNU/Linux (dual boot), jossa AltGr-2 toimii ongelmitta.

    En tiedä, kuinka kauan AltGr-2 ei ole toiminut. Ongelmaa on vaikea havaita, koska @-kirjainta tarvitsee harvoin muuhun kuin sähköpostiosoitteiden syöttämiseen, ja esim. silloin, kun kirjaudun sisään nettisivustoille, selain syöttää käyttäjätunnuksen automaattisesti. Ehkä ongelma on esiintynyt jo siitä asti, kun asensin Windows 10:n (puhdas asennus).

    Näppäimistö on Logitech G510.

    Veikkasin, että Logitech Gaming Software saattaisi aiheuttaa ongelman, mutta sammutin sen, eikä AltGr-2 toimi vieläkään...
     
  2. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
  3. SandGTX

    Rekisteröitynyt:
    31.10.2015
    Viestejä:
    4
    Tuottaa lainausmerkkejä niin kuin pitääkin. Kyllä tämä on suomenkielinen näppäimistöasettelu.

    En varmasti muista Alt+64-jonoa ulkoa. :) Taidan vain kaivaa esiin Merkistö-ohjelman, kun tarvitsen @-merkkiä...
     
  4. santei

    Rekisteröitynyt:
    06.03.2009
    Viestejä:
    534
    Mulla on itseasiassa sama ongelma, joka ilmeni W7 uudelleenasennuksen jälkeen. Ja myös suomenkielinen näppäinasettelu. Että ei välttämättä ole W10 vika.
     
  5. teekoohoo

    Rekisteröitynyt:
    27.05.2009
    Viestejä:
    136
    ... --- ...
     
    Viimeksi muokattu: 06.01.2017
  6. peanpe

    Rekisteröitynyt:
    27.12.2011
    Viestejä:
    3 571
    joskus tuon toiminnon sotkee/estää näytönohjaimen asetukset tai ajurit
     
  7. Enrique Carioca Banned

    Rekisteröitynyt:
    05.04.2001
    Viestejä:
    2 334
    Kokeiles painaa Windows+välilyönti, eli vaihtaa näppiskartan. Ja sen jälkeen normaalisti AltGr+2. Toimiiko?

    Jos auttoi, niin sama ongelma kuin täällä, eli englanninkielinen Windows 10 tuntuu vaihtavan jollain aivan mystisellä logiikalla US ja FI-näppäinkarttojen välillä. Ja 10:stä et saa poistettua US-karttaa pysyvästi pois valintalistalta.
     
  8. Kepei

    Rekisteröitynyt:
    10.02.2005
    Viestejä:
    1 754
    Kyllä saa. Sen kun asettaa suomen oletukseksi, kirjautuu uudelleen ja poistaa muut kielet.

    [​IMG]
    [​IMG]
     
  9. SandGTX

    Rekisteröitynyt:
    31.10.2015
    Viestejä:
    4
    Ei tehnyt mitään.

    Ei toiminut.

    Kokeilin poistaa näytönohjaimen ajurit (GeForce-ajurit Windows Updatesta). Ja se auttoi! :confused: AltGr-2 tuottaa nyt @-merkin niin kuin pitäisi.

    Katsotaan seuraavaksi, lakkaako näppäinyhdistelmä toimimasta, jos annan Windows Updaten asentaa ajurit uudelleen...
     
  10. SandGTX

    Rekisteröitynyt:
    31.10.2015
    Viestejä:
    4
    OK, löysin syyllisen.

    Se on Asus GPU Tweak II. Kun kielsin sitä käynnistymästä koneen mukana, ongelma katosi. Olin asentanut GPU Tweakin näytönohjaimen ylikellotusta varten. Käytän sitten hommaan jotakin toista ohjelmaa...

    Kiitos avusta! :) En olisi ikinä älynnyt muuten etsiä vikaa näytönohjaimen suunnasta.
     
  11. pcbuilder

    Rekisteröitynyt:
    02.09.2014
    Viestejä:
    1 018
    Offtopic: Suosittelisin kellotus/monitor ohjelmaksi MSI Afterburneria ellei joku jo ole otettu.
     
  12. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    ei näyttistä kannata kellottaa, hyödyt on olemattomat verratuna haittoihin

    ja kellotus ei korvaa kalliimpaa näyttistä
     
  13. Acizco

    Rekisteröitynyt:
    02.04.2013
    Viestejä:
    1 051
    Ihan lisäinfona: tuo Asus GPU Tweak varaa joitakin näppäinyhdistelmiä ns. omaan käyttöön, jonka takia lakkaavat toimimasta. Googlesta löytyy monta samanlaista tapausta.
     
  14. SiB77

    Rekisteröitynyt:
    22.09.1999
    Viestejä:
    5 819
    Tätä etsin tänään. Ratkaisu oli ottaa pikanäppäimet pois Asus GPU Tweak II -ohjelmasta.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti