Pentium Anniversary Edition

Viestiketju alueella 'Prosessorit, emolevyt ja muistit' , aloittaja Leevi H, 25.04.2014.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Poistunut keskustelija 0054 Banned

    Rekisteröitynyt:
    22.10.2005
    Viestejä:
    17 868
    Gigabyten karvalakki H81:llä ajelin ite 4.5GHz kuten nykyiselläkin emolla, voltteja vaan en muista millään.

    Mutta Ashrakki tossa antoikin ihan hyvät ohjeet alkuun.
     
  2. eeli12

    Rekisteröitynyt:
    13.10.2013
    Viestejä:
    13
    Okei, kiitos. Eli cpu input offsetille jonka offset voltage on nyt +0.050 ja vcorelle vaikkapa alkuun 1.10v? Löytyykö kertoimen muuttaminen biosista? En itse löytänyt.
     
  3. Poistunut keskustelija 0054 Banned

    Rekisteröitynyt:
    22.10.2005
    Viestejä:
    17 868
    Kyllähän sen pitäisi löytyä biosista. Asrockeilla en ole aikoihin räpeltänyt joten ei nyt tule mieleen mistä kerrointa saikaan säädettyä.
     
  4. Lauri525

    Rekisteröitynyt:
    19.09.2014
    Viestejä:
    95
    Pitäisi olla OC tweakerissa siellä ylimpien joukossa CPU ratio tai multiplier nimellä.
     
  5. eeli12

    Rekisteröitynyt:
    13.10.2013
    Viestejä:
    13
    Tuossa on nuo linkit joissa näkyy tuon OC tweakerin valinnat ja ei siellä ole tuota ratiota tai multiplieriä. Katsoin myös advanced -asetuksista.
    Voisiko olla mahdollista, että tällä uusimmalla BIOS versiolla ei vaan voi säätää sitä? Eli jos päivittäisin sen vanhempaan versioon.
     
  6. Muad'dib

    Rekisteröitynyt:
    03.03.2013
    Viestejä:
    1 624
    Intel tukee ylikellottamista ainoastaan Z-piirisarjallisilla emolevyillä, joten en olisi yllättynyt jos mikrookoodilla on estetty mahdollisuus kellottaa muilla lankuilla. Saman kohtalon koki Skylaken kerroinlukollisten prosessorien kellotusyritykset.
     
  7. Poistunut keskustelija 0054 Banned

    Rekisteröitynyt:
    22.10.2005
    Viestejä:
    17 868
    Googlella tuli kyllä kellotustuloksia vastaan niin voi olla että vanhempi bios korjaisi asian.
     
  8. eeli12

    Rekisteröitynyt:
    13.10.2013
    Viestejä:
    13
    Nonii, vanhempi bios antaa säätää.
    Nyt on 4.2 ghz. Tweakeri sääti automaattisesti vcoren 1.28V, chachen 1.2V ja jätti inputin autolle.
    Kone, tai siis prossu pitää nyt tavallista kovempaa ääntä joka järjen mukaan on ihan normaalia?
     
    Viimeksi muokattu: 23.09.2016
  9. Lauri525

    Rekisteröitynyt:
    19.09.2014
    Viestejä:
    95
    Enemmän vcorea sekä kerrointa --> lämmöt nousee --> prossun tuuletin joutuu tekemään enemmän duunia. Suosittelen lataamaan HWmonitorin ja tarkkailemaan noita lämpöjä ettei ihan 90c lukemissa mennä.
     
  10. eeli12

    Rekisteröitynyt:
    13.10.2013
    Viestejä:
    13
    Näinpä. Realtempillä katoin nuita lämpöjä, niin lepotilasss ~40 astetta ja benchissä ~55. Ihan ok siis.
     
  11. Poistunut keskustelija 0054 Banned

    Rekisteröitynyt:
    22.10.2005
    Viestejä:
    17 868
    Joo, ei mitään hätää. Mulla korkattu kivi niin uskaltaisi vaikka passiivisena ajaa, tuulettimen kanssa en ole yli 70C päässyt vaikka volttia 1.45V. Toki hieman laadukkaampi lauta joten ei tarvi emon puolesta pelätä jännitteiden suhteen, mutta kyllä muistaakseni sillä mATX H81 Gigabytelläkin vetelin yli 1.4V :D
     
  12. eeli12

    Rekisteröitynyt:
    13.10.2013
    Viestejä:
    13
    Noniin, uusi ongelma. Prime95 ajaessa tai vaikkapa ihan 1440p videoita katsellessa tulee joskus error viesti : "Your PC ran into problem :(" ja kone käynnistyy uudelleen. Primeen ei tule error viestiä tai mitään muutakaan ja lämpötilat ovat max. 70 asteessa. Liittynee ilmeisesti kuitenkin tuohon ylikellottamiseen tämä?
     
  13. The Slasher

    Rekisteröitynyt:
    11.11.2000
    Viestejä:
    610
    Prosessorisi ei ole vakaa asettamillasi arvoilla. Lisää voltteja tai kerrointa (kellotaajuutta) pienemmäksi.
     
  14. pcbuilder

    Rekisteröitynyt:
    02.09.2014
    Viestejä:
    1 019
    Unohda prime, itsellä toiminut intel burn test very high 20 runs.
     
  15. Poistunut keskustelija 0054 Banned

    Rekisteröitynyt:
    22.10.2005
    Viestejä:
    17 868
    Himottais kyllä vielä enemmän nostella kelloja, kelaillut vaan että paljonko uskaltaa juissia antaa ennen kuin kosahtaa/alkaa degeneroitumaan.. Pitäs vielä pari kk about kituutella tällä ennenku saa quadcorea tulille, 4.6GHz @ 1.475V ajeltu jo hyvä tovi :smoke:
     
  16. Poistunut keskustelija 0054 Banned

    Rekisteröitynyt:
    22.10.2005
    Viestejä:
    17 868
    bump
     
  17. arzk

    Rekisteröitynyt:
    28.03.2011
    Viestejä:
    89
    Nyt on alkanut tulla seinä pahasti vastaan. Ajoin Pentiumia silloin aluksi puolitoista vuotta sitten 1.65V muistien kanssa pari kuukautta, siitäkö tämä nyt johtuu? Aluksi oli pitkään vakaana [email protected] mistä laskin pykälä pykälältä 3.9GHz:iin autovolteilla, kun pelatessa alkoi iskeä satunnaisia bluescreenejä. Gigabyte tarjosi auto-voltteja 1.26. Mikään kova kulkija tämä ei siis ikinä oo ollut, mutta toisaalta yli 1.26 voltin en ole uskaltanut ajaakaan.

    Toissailtana kokeilin pyöriskö sama 3.9GHz alemmillakin volteilla, mutta 1.2V-kokeilu päättyi bluescreeniin ennen Windowsin loginia ja sen jälkeen ei enää toiminut tuokaan vanha 1.26V. Nyt en pääse käyttikseen kuin max 3.6G kelloilla ja XMP poissa päältä (ja aiemmin ajoin kyllä muisteja 1600MHz XMP:llä). Kokeiltu vanhat tallennetut bios-profiilit ja reset minkä jälkeen säädetty täysin uusiksi, ei vaan auta. Eihän nyt volttien laskeminen voi mitään rikkoa, sattuiko auringonpilkut vaan sopivaan aikaan? Memtest pyörimään? Mielessä on jo hommata tilalle i5 ja pistää pena vaikka 2.0GHz:iin tiputettuna serveriksi.

    Emona oli aiemmin Asrockin h81m-hds ja nykyisin Gigabyte z97n-wifi, samanlaiset tulokset olleet molemmilla. Muisteina 2x4GB Vengeance LP:t (1600MHz, 1.5V) ja jäähynä Big Shuriken 2.
     
    Viimeksi muokattu: 06.10.2016
  18. Muad'dib

    Rekisteröitynyt:
    03.03.2013
    Viestejä:
    1 624
    Jos boottaa windowsiin vakioasetuksilla niin hci-memtest pyörimään, jos tulee virheitä niin jotain on rikki. En kyllä millään usko, että pari kuukautta 1.65V muistijännitteellä olisi vahingoittanut prossua, moni kuitenkin ajanut Haswellia jo 3 vuotta yli speksatun 1.5V:n muistijännitteellä.
     
  19. arzk

    Rekisteröitynyt:
    28.03.2011
    Viestejä:
    89
    Laitoin Ubuntun puolella memtesterin rullaamaan vakiokelloilla kun sillä puolella satuin olemaan. Katsotaas mitä tapahtuu, ainakin eka looppi 4 gigan muistivarauksella meni nätisti läpi. En tuohon itsekään uskonut, suositeltu maksimijännite on kuitenkin yleensä melko kaukana siitä rajasta missä degradingia alkaa oikeasti tapahtua vauhdilla. Tuo että XMP päällä ei enää boottaa kielii kyllä silti minusta jonkunlaisista muistiohjainongelmista? XMP päällä ei muuten näköjään päästä edes bluescreeniin asti, on vain musta ruutu ja biosissa seikkaillessa hiiri jämähtää puolen minuutin jälkeen.

    Sinänsähän vika ei ole niin iso, kun prossu on kuitenkin jossain vaiheessa siirtymässä i5:n tieltä serveriin ja siellä alikellotettuna toimii varmasti ihan hyvin. Gigabyte B85M-D3H ja Asrock B85M (/Pro4) olisi ainakin uuteen serveriin käypäisiä emoja, eikös molemmilla pitäisi vähintään kertoimen tiputtaminen onnistua biosversiosta riippumatta? Alikellotettuna tosiaan siksi, että virtalähteenä on picopsu minkä kanssa tdp:n puolitus antaa jo melkeinpä varaa lyödä yhden kovalevyn lisää. Taidan alkaa kytätä kauppapuolta seuraavan palkkapäivän jälkeen.
     
  20. joonaxpeke Banned

    Rekisteröitynyt:
    14.09.2016
    Viestejä:
    422
    nevermind..
     
    Viimeksi muokattu: 03.11.2016
  21. joonaxpeke Banned

    Rekisteröitynyt:
    14.09.2016
    Viestejä:
    422
    nevermind..
     
    Viimeksi muokattu: 03.11.2016

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti