onkohan nyt jokin ongelma?

Viestiketju alueella 'Ongelmat' , aloittaja Nightmareangels, 09.08.2018 klo 09:08.

  1. Nightmareangels

    Rekisteröitynyt:
    03.04.2016
    Viestejä:
    67
    Ostin tossa Asuksen GeForce GTX 1080 turbo - 8GB näyttiksen uutena ja vaikuttaa ettei se toimisi kunnolla... lämmöt koko ajan about 60-asteessa oli peliä päällä tai pelkkä työpöytä ja speccyn mukaan ainakaan ei toimisi kuin 4Gb korttina kun pitäisi olla 8GB? emona toimii asuksen sabertooth 990FX R3.0 , kivi AMD FX-9590, Kingstonin 2x8 ddr3 ram-kammat ja käyttiksenä w10 pro 64-bit... onko vain speccy ulkona hommasta ettei tunnista oikein vai onkohan nyt jokin bios/muu asetus vituillaa? asuksen GPU tweakII on asennettuna ja ei vaikutusta onko suljettu vai päällä ja eri asetuksilla... +800w powerin kyllä pitäisi ainakin riittää ettei siitä jäisi näyttiksen virrastakaan kiinni? onko tähän apuja? https://gyazo.com/569de49d9ca63cdf1ec13c4b10b7d710
     
    Viimeksi muokattu: 09.08.2018 klo 09:13
  2. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 307
  3. Nightmareangels

    Rekisteröitynyt:
    03.04.2016
    Viestejä:
    67
    Proshopista tilasin, ja [​IMG] https://gyazo.com/1a2111150ede9b56245773b21ca2258b eli ilmeisesti siis speccy vain kusee... mutta miksikän tuolla kortilla kone jäätyy silloin tällöin että johtuukohan jäähdytyksestä vai asetuksista? MSI 1060 OC 3Gb kortilla ei tätä tehnyt
     
    Viimeksi muokattu: 10.08.2018 klo 08:34
  4. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 307
    Kokeiles poistaa ajurit DDU:lla ja asentaa nvidian sivuilta uudelleen.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti