Nyt tarvitaan nörttien nörttiä avuks Mutoh sc-850d leikkuri ongelma!

Viestiketju alueella 'Ohjelmat, käyttöjärjestelmät ja ajurit' , aloittaja Freeartists, 08.12.2017.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Freeartists

    Rekisteröitynyt:
    18.02.2007
    Viestejä:
    158
    Nyt ois tarve kunnon nörtille joka kertois miten saan windows xp ajan ohjelmiston pyörimään puhtaassa xp sp3 asenetussa pöytäkoneessa.
    Asennettavat laitteet ja ohjelmat ovat EasySign, ja Mutoh sc-850d leikkuri sekä suurtulostin Mutoh Rockhopper 38. Kaikissa laitteissa on olemassa linsessit ok mut nykyäään ei enään tueta xp ajan windowsin kans painivia vaan haluttais heti myydä uudet kikkeet ja lisenssit jotka maksaa maltaita.

    Ongelman ydin on se et easysign toimii omalla dongelilla ja se ohjelmisto siis toimii ok siin uudessa xp asennuksessa mut en saa usbi porttien kautta windowsia reagoimaan siihen kytkettyyn leikkuriin (Mutoh sc-850d)

    Apuna on sitten toine xp ajan läppäri jossa easysign toimii ok ja myös tuo leikkurikin. Mut oon miettinyt et miten siitä läppäristä sais tarvittavat ohjain/ohjelmisto tiedot tai rekisterin? Siirettyä siihen uuteen xp asennuksen ja et alkaisko se toimimaan sitä kautta jotenkin?

    Voisko joku super nörtti vihjaista et miten sen sais tehtyy ja kokeiltuu..!?
     
  2. Jultsu

    Rekisteröitynyt:
    04.02.2007
    Viestejä:
    3 717
    Lataa linux livecd, kytke molemmat kovot samaan koneeseen, käytä dd-komentoa kloonataksesi läppärin sisällön uudelle kovalevylle tai levyimageksi. Jos haluat elää riskillä niin kytke tuo läppärin kovo suoraan tuohon pöytäkoneeseen.
     
  3. Freeartists

    Rekisteröitynyt:
    18.02.2007
    Viestejä:
    158
    Hmnn..toi vbois olla ehkä yks tapa kokeilla. Mut ei ois varaa pilata sitä yhtä toimivaa kiintolevyä mihinkään kokeiluihin.. sit oisin täysinkusessa sen kans. Onks muita hyvii ehdotuksii tai ideoita?
     
  4. Juige72

    Rekisteröitynyt:
    10.03.2017
    Viestejä:
    3
    Mutohin kans en oo pelannu mut mimakin kans kylläkin. Luulis olevan aika samat sydeemit vaikkakin eri ohjelmat. Todennäkösesti connection asetukset pielessä tossa uudessa koneessa. Koitas kattoo kaikki asetukset siittä vanhasta koneesta että ne on samat liittyen plotteriin. Tubessa näky olevan paljon video ohjeita easysign asennuksiin.

    Edit: Kannattaa myös kattoo leikkuupään asetukset ett täsmää.
     
    Viimeksi muokattu: 12.12.2017

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti