Nvidia Geforce gtx 1060 6gb ajurit eivät asennu "asennus epäonnistui"

Viestiketju alueella 'Ongelmat' , aloittaja Arktisvodka, 10.02.2017.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Arktisvodka

    Rekisteröitynyt:
    12.02.2015
    Viestejä:
    30
    En löytänyt toista samanlaista aloitusta ja ajattelin tehdä uuden...

    Eli kyseinen laite tuli hankittua ja koitin asennella ajureita (378.49), eli siis uusimpia mahdollisia Nvidian omilta sivuilta. Myös automaattisesti olen koittanut asennelle; tuloksetta.

    DDU:lla vikasietotilassa putsailin vanhat radeonin rippeet ja poistin vielä manuaalisesti käsin ohjelmat ja toiminnot osiosta. Samoin tein myös joka kerta Nvidian ajureille, joita koitin kikkailla aina uudelleen sisälle.

    Ainoa mitä en ole kokeillut on CD:ltä kylmästi asentaminen. Se johtuu tosin siitä, ettei löydy cd-asemaa koneesta.

    Windows asentaa joka kerta "vga-näyttö ajureita" tai jotakin vastaavaa.

    Koitin myös jotakin kikkailuja, kuten;
    -Laitehallinnan kautta asentelua (tunnistaa kyllä gpu:n mutta "käyttö estetty"(mitä tarkoittaa?))
    -Automaattisesti sekä manuaalisest koitettu asentaa Nvidian avustus ohjelmilla
    -Pääkäyttäjä oikeudet annettu
    -Virustorjunnat pois päältä otettu ja defenderit ja zonealarmit
    -DDU:lla putsattu vikasietotilassa kaikki ja manuaalisesti ohjelmat osiosta. Myös ilman vikasietotilaa.
    -Jotakin muuta kikkailua, mitä en muista

    Nyt alkaa mennä pikkuhiljaa sormi suuhun kun ideat alkaa loppumaan.

    Koneen tiedot:
    Intel i5-2500k
    XFX PRO 650W
    Asus P8Z68-V Pro
    Asus Nvidia Geforce GTX 1060 6gb DUAL
    Windows 7 64-bit
     
  2. Arktisvodka

    Rekisteröitynyt:
    12.02.2015
    Viestejä:
    30
    Windowsin omat päivitykset eivät ole ajantasalla, jos sillä on jotakin merkitystä. Johtunee ihan siitä, kun kikkailin aikoinaan asian, jottei win 10 asentuisi tähän seiskan tilalle.
     
  3. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    ddulla voit estää windowsia asentamasta omia ajureita

    zone alarm jättää palvelut päälle vaikka sammuttaisit ohjelman

    käytä valikoivaa käynnistystä (ei auta zonealarmiin ja kumppaneihin)


    e: lennosta pääkäyttäjän oikeuksien anto ei usein toimi, mielummin kirjaudut sisään sillä pääkäyttäjä tilillä
     
    Viimeksi muokattu: 11.02.2017
  4. Arktisvodka

    Rekisteröitynyt:
    12.02.2015
    Viestejä:
    30

    En usko että Zonealarm ja Avira estäisi tuota asennusta. Valikoivaa käynnistystä olenkin jo kokeillutkin vaikka minkälaisia variaatiota.

    En itse ainakaan löytänyt DDU:sta kohtaa, josta voisi estää. Ainoastaan "set windows update driver installation to default" kohdan.

    Tuota pääkäyttäjä kikkaa pitänee kokeilla huomenissa. Olen antanut ominaisuudet kohdasta jo kaikki oikeudet ja sallinut, yms, mutta tuloksetta.

    Kuvassa infoa.
    [​IMG]
    [​IMG]
     
    Viimeksi muokattu: 11.02.2017
  5. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    kuva ei näy

    zonealarmilla pystyy helposti estämään installerin toiminnan koska se käsittelee koneen luomia virtuaalipalvelimia palvelimina

    en minäkään mitään usko

    e: ainakin rivatuner ja sen modit (afterburner jne) pitää ottaa pois päältä varsinkin kun olet vaihtanut amdstä nvidiaan
     
    Viimeksi muokattu: 11.02.2017
  6. Arktisvodka

    Rekisteröitynyt:
    12.02.2015
    Viestejä:
    30
    Sähläsin kuvan kanssa, pahoittelut siitä.

    Tosiaan, toistan hieman itseäni, mutta pitänee kokeilla huomenissa tuota pääkäyttäjä hommaa sekä asentaa CD:ltä suoraan, jos vaikka säästyisi harmailta hiuksilta.

    Uskotko että nuo virustorjunnat yms. saattaisi haitata asennusta?
     
  7. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    kyllä, luultavimmin kuitenkin tämä pääkäyttäjän käyttäminen auttaa, mikään vierastili tai vastaava ei kerkee tekemään oikeuksia tarvittaviin kansioihin

    useat käyttäjät ei ole ikinä toiminut wintoosassa kunnolla heittämällä, enkä itse ainakaan ole viitsinyt nähdä vaivaa opetellakseni asiaa kunnolla, kokemus on näyttänyt että aina tulee ylimääräistä ongelmaa
     
  8. Arktisvodka

    Rekisteröitynyt:
    12.02.2015
    Viestejä:
    30
    Käyttäjätili on järjestelmänvalvoja, joten siitä ei kait pitäisi olla kiinni (?) vai meneekö tämä jutun juuri vieläkin syvemmälle?
     
  9. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    asenna uusi windows toisen rinnalle, tee ensin tyhjä partitio johon sen laitat niin säilyy edellinen koskemattomana

    https://www.google.fi/search?q=create+new+partition+windows+7


    https://rufus.akeo.ie/


    https://www.google.fi/search?q=murobbs+windows+isot


    e2: tässä isoimman ajan vie luultavimmin tuon ison imutus jossei valmiina löydy, itse asennus noin 20min ja usbn teko alle

    josset usko niin luultavimmin käytät moninkertaisesti aikaa selvittääksesi ongelmaa

    tällä selviää se onko kyse raudasta ja jos ei ole niin voit uudelleen harkita haluatko setviä wanhaa windows asennusta
     
    Viimeksi muokattu: 11.02.2017
  10. Ghostrdr

    Rekisteröitynyt:
    22.12.2014
    Viestejä:
    102
  11. j1060

    Rekisteröitynyt:
    11.02.2017
    Viestejä:
    1
    Moi

    he heh.. oikein naurattaa tämä sattuma. Taistelin ihan saman ongelman kanssa eilen.
    Ei onnistunut 1060 6gb asennus.
    Laitteet aikalailla samat kun Arktisvodkalla.
    Win 7 64bit ja vanha i7 prosessori. 2 näyttöä.

    En ole kova seppä näitä säätämään, mutta jotain täytyy aina yrittää.
    En käytä konetta pelaamiseen. Videoiden väsääminen on se juttu.

    Näillä tempuilla sain loppujen lopuksi ohjaimen asennettua:
    Poistin vanhan (GTX 750 Ti) näytönohjaimen ajurin ohjauspaneelin kautta . Ajoin CCleanerin ja sieltä vielä se rekisterikorjaus niin monta kertaa (5 kertaa) että, ei löytynyt enää "vikoja"

    Tämän jälkeen asennus onnistui tai ehkä onnistui. Enää ei tullut "asennus epäonnistui " herjoja. Kaikki näyttti asennuksen puolesta menneen ok.
    Mutta ei videon pyörityksessä VLC-playerillä mitään eroa vanhaan. Eli ei toimi kunnolla. Jos nopeutan 2.7k clipin x2...x3 kertaa niin alkaa jättämään freimejä välistä ("hyppii").
    Premieriin sain CUDAn päälle, mutta ei sielläkään mitään eroa vanhaan ole. 2.7k alkaa tökkimään/hyppimään 5sekunnin päästä kun laittaa clipin pyörimään.

    Innolla seuraan keskustelua jospa jollakin olis antaa vinkkiä miten saisi vauhtia lisää..
    Ymmärtääkseni jotain eroa pitäisi olla GTX 750 Ti ja 1060 6Gb välillä. Turha ostos jos ei eroa ole.

    -j
     
  12. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 127
  13. FireExit

    Rekisteröitynyt:
    09.06.2016
    Viestejä:
    477
    Komppaan Desgorria, päivitykset kuntoon niin on hyvinkin mahdollista et rupee toimimaan.
     
  14. Arktisvodka

    Rekisteröitynyt:
    12.02.2015
    Viestejä:
    30
    Valitsin oikotien onneen ja asensin koko Windowsin uudestaan koneelle niin johan lähti toimimaan.

    Nettiä selatessa tulee jokin ihmeellinen "raita" rullatessa sivua alaspäin. Tai niistä sivun sisällöstä monistuu ihmeellinen hommeli. Olisiko siitä kenelläkään tietoa? :D

    e: ihan hissukseen kun rullaa (about puoli rullausta)
     
    Viimeksi muokattu: 11.02.2017
  15. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    toisilla nvidian ajureilla tuo tökkiminen herkempää, voi kokeilla ottaa vsyncin pois päältä (forced off paneelista) ja tai rautakiihdytyksen selaimesta pois tai päälle

    sitten on vielä joku smoothscroll asetus päälle / pois
     
    Viimeksi muokattu: 11.02.2017
  16. Arktisvodka

    Rekisteröitynyt:
    12.02.2015
    Viestejä:
    30
    Jostain syystä ainoastaan Mozilla Firefox harrastaa tuota raitojen päivittelyä tuohon screenille. Chromella ei tule mitään. Tuolle ongelmalle löytyi näköjään ihan oikea nimikin: https://en.wikipedia.org/wiki/Screen_tearing

    Koitin siis kikkailla vsyncien, smooth scrollien ja muiden avulla tuota hommaa pois, mutta ei vain lähtenyt. Youtuben pikkukuvat, facebookin aikajana ja kaikki muukin, missä on kuvia, tekee noita raitoja näytölle.

    Voisko poweri jäädä liian pieneksi (650w)?
     
  17. fly

    Rekisteröitynyt:
    10.02.2013
    Viestejä:
    2 803
    unohtui tuo prefer max performance asetus nvidian paneelista

    poweri ei kyllä kyykkää mihinkään firefoxiin, se vaatii kunnon rasituksen
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti