MSI kutsuu Kiinassa yhtiön GeForce GTX 1070:t takaisin viallisina

Viestiketju alueella 'Tietotekniikka- ja mobiiliuutiset sekä artikkelit' , aloittaja Petrus Laine, 08.08.2016.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Petrus Laine -

    Rekisteröitynyt:
    08.07.2013
    Viestejä:
    3 016
  2. Wzb

    Rekisteröitynyt:
    10.07.2007
    Viestejä:
    531
    Ilman ongelmia ainakin itselläni toiminut.. Onneksi on 3 vuoden takuu :rolleyes:
     
  3. Kaotika -

    Rekisteröitynyt:
    02.11.2000
    Viestejä:
    49 379
    Onko sinun yksilösi valmistettu Kiinassa vai Taiwanissa, ja minkä valmistajan muistit? Antaa parempaa kuvaa ongelman laajuudesta kun saadaan mahdollisimman paljon dataa eri käyttäjiltä
     
  4. Hetukkam

    Rekisteröitynyt:
    11.11.2002
    Viestejä:
    1 228
    MSI 1070 Gaming X, Samsungin muistit GPU-Z:n mukaan. Ei minkäänlaisia ongelmia.

    Ei hajuakaan valmistusmaasta. Mistä tuon saa selville?
     
  5. SinSin

    Rekisteröitynyt:
    16.05.2012
    Viestejä:
    5 436
    Noi kaksi Msi Gtx1070 sampan muisteilla toiminut moitteettomasti, ei artifakteja tms. vaikka kellotettuina 24/7

    E:kiina
     
    Viimeksi muokattu: 08.08.2016
  6. Kaotika -

    Rekisteröitynyt:
    02.11.2000
    Viestejä:
    49 379
    Kortin takana vissiin pitäisi lukea made in china tai made in taiwan. Mutta Microneihin nuo taitavat keskittyä nuo ongelmat
     
  7. Jekku489

    Rekisteröitynyt:
    11.02.2014
    Viestejä:
    140
    ...
     
    Viimeksi muokattu: 16.01.2017
  8. Wzb

    Rekisteröitynyt:
    10.07.2007
    Viestejä:
    531
    Tarvii tarkistaa kunhan iltavuorosta kotiudun. Toivottavasti muutkin kyseisen kortin murottajat raportoivat mahdollisista ongelmista.
     
  9. salamoi

    Rekisteröitynyt:
    01.08.2016
    Viestejä:
    20
    Oma Gaming X taitaa olla Kiinassa tehty (paketin mukaan, en jaksa koppaa avata) ja Micronin muisteilla. En ole muita ongelmia huomannut, kuin ettei tämä tahdo kellottua juuri yhtään. Corelle +54 MHz ja muisteille +50 MHz tuntuu olevan korkeimmat vakaat kellot. Etenkin muistien kellotus kaataa herkästi koko koneen.

    Pitäisikö uutisessa mainitut artifaktit näkyä vakio kelloilla vai miten?
     
  10. jpjantti

    Rekisteröitynyt:
    30.09.2007
    Viestejä:
    7 787
    Otsikosta saa harhaanjohtavan kuvan, että kaikki kortit olisivat viallisia ja siksi kaikki kortit kutsuttaisiin takaisin.
     
  11. eitietoo

    Rekisteröitynyt:
    23.05.2013
    Viestejä:
    234
    Gaming x. Kiina ja samsung. Ei ongelmia.
     
  12. Nahkuli

    Rekisteröitynyt:
    17.05.2016
    Viestejä:
    109
    samsungin muistit ei ongelmaa.
     
  13. Otor

    Rekisteröitynyt:
    17.09.2014
    Viestejä:
    128
    Gaming X, Samsung ja Kiina. Ei ongelmia.
     
  14. Bobozi

    Rekisteröitynyt:
    13.12.2015
    Viestejä:
    71
    Gaming X, Samppa ja kiina myös, ei ongelmia tosin joskus (en ole varma) välähtää jotain tummaa ruudussa niinkuin se olisi artifakti. Asia on kuitenkin niin sattumanvarainen ja pitkälti harvinainen etten saa toistettua toista saatika olisi häiritsevää.
     
  15. Otor

    Rekisteröitynyt:
    17.09.2014
    Viestejä:
    128
    Huomasin vastaavaa kun pelailin Witcher 3:sta pidempiä sessioita. Semmonen iso musta neliö välähti nopeasti noin keskellä ruutua. Tulkitsin sen artifaktiksi ja laskin kelloja pykälällä alespäin. Tämän jälkeen en ole enää huomannut moista ilmiötä.
     
  16. smiauu

    Rekisteröitynyt:
    21.01.2012
    Viestejä:
    93
    kiina, micron, ei ongelmia
     
  17. Wzb

    Rekisteröitynyt:
    10.07.2007
    Viestejä:
    531
    Noniin pakkohan se oli tarkistaa.. Gaming X, Samsung ja Kiina ei ongelmia kuten aiemmin todettu.
     
  18. Tuzer

    Rekisteröitynyt:
    21.06.2008
    Viestejä:
    56
    Minulla ollut hieman erilainen ongelma MSI Gaming X:n kanssa. Välillä tietokonetta käynnistäessä kumpikaan näyttö ei saa signaalia ja ongelma korjaantuu käynnistämällä kone uudestaan, mutta pitämällä näytöt vielä päällä tällä välillä.
    Ongelma alkanut näytönohjaimen vaihdon jälkeen.
     
  19. TukeM

    Rekisteröitynyt:
    22.07.2016
    Viestejä:
    12
    Itsellä vastaavallainen ongelma myös, mutta käytössä MSI GTX970 TFVG. Olen olettanut, että vika Windows 10:ssä.
     
  20. sChoOlmAStEr

    Rekisteröitynyt:
    03.02.2003
    Viestejä:
    3 425
    Totta, ei ole ensimmäinen kerta kun Petrus tehtailee clickbait "loka" otsikoita, ilmeisesti toimittaja ei pysty vastustamaan kiusausta koska kyseessä on nvidia.

    Ikävä tuottaa @Kaotika :lle pettymys mutta täällä on yksi made in china gtx 1070 Msi gaming x jossa on micronin muistit, kortti toimii kuin unelma, myös reilusti ylikellotettuna ;)
    On toki mahdollista että msi:lle on toimitettu heikkolaatuisia komponentteja tai aasian markkinoille on uitettu laaduntarkkailun hylkäämistä "good quality" osista läjättyjä tuotteita.
     
  21. Hannibal_pjv

    Rekisteröitynyt:
    16.04.2012
    Viestejä:
    1 872
    Kerrankos noita on huoltoon kutsuttu autojakin. Huono erä jotain komponenttia ja ongelmia jossain mynntierässä. Hyvähän se on julkaista tuollainen tieto, niin voi tarkistaa omansa ja joko pistää laitteet takuuhuoltoon tai jatkaa tyytyväisenä sen suhteen, että oma skulaa edelleenkin! Toimittajan mollaaminen tälläisessä tilanteessa on kyllä aika käsittämätöntä...

    Kyllä itse ainakin haluaisi viallisen kortin vaihtoon mieluummin nopeammin, kuin hitaammin.
    Ja asiasta kukkapurkkiin, niin itselläkin Asuksen 1070 ei herää aika-ajoin. Tuli vaihdettu wanha 560 vähän nuorempaan, mutta tämä nuorikko on vissiin laiskempi käynnistymään kuin wanha, mutta on toki nopeampi jahka pääsee jaloilleen. Eli uudelleen käynnistys tarvitaan senkin herättelyyn.
     
  22. Anvirol

    Rekisteröitynyt:
    22.11.2001
    Viestejä:
    656
    Minusta ei vaikuta kovinkaan clickbaitilta. Sama uutinen pyörinyt muuallakin.
    Tämän lisäksi DPC latency/stutter fiasko jatkuu yhä.

    Välillä yllättää, että joillakin persoonilla on yhä oikeus postailla vapaasti tänne. Monella muulla sivustolla olisi tullut K/B kauan sitten, kun jatkuvasti vittuillaan sisällöntuottajille.

    https://www.reddit.com/r/nvidia/com...ces_gtx_1070_quality/?st=irn58zer&sh=991fa875
     
  23. Tuloo yksi hypoteesi mieleen jostain vanhasta koneestani ennen multicore aikaa. En muista kumman pajan näyttiksellä ongelma tuli, kun siinä kerkesi molempia olla kiinni.

    Kone postasi sen verran nopeasti ettei näyttö kerinnyt lähteä käyntiin ja täten näytönohjain ei omassa "bootissaan" havainnut yhtäkään näyttöä, joten ei sitten bootin aikana viitsinyt ajaa signaalia yhteenkään ruutuun.

    Jos koneen biosista saa bootup / post delayta laitettua, niin laittakaapa joku 3-5 sekunttia sinne delayta ennekuin bootti oikeasti alkaa, tuossa ajassa näyttöjen sisältämien piirien ja perkeleiden pitäisi herätä standby:sta, jolloin se näytönohjain saattaisi vaikka huomata ne näytöt.
     
  24. demu

    Rekisteröitynyt:
    16.09.2002
    Viestejä:
    2 679
    Itse huomasin, että Windows 10 Anniversary -päivityksen jälkeen kone boottaa sen verran nopeasti että verkkokortti ei aina ehdi käynnistyä mukaan ennen kuin kone menee desktopille.
    Samaa on näkynyt pari kertaa näytönohjaimen kanssa - signaalia monitorille ei tule heti. Bootetessa BIOS-tekstit ja Win10 -käynnistyslogo näkyvät mutta desktoppi ei sitten ilmestykään.
    Näyttökaapelin irroittaminen tai hetken (ehkä puoli minuuttia) odottaminen auttaa.
    Kerran jouduin boottaamaan uudelleen jonka jälkeen toimi.
    KFA2:ssa Samsungin muistit.
     
  25. Voi se olla ihan MSI itsekkin joka on ryssinyt vaikka ei komponenteissa olisi vikaa. Kiireellä kun pitää saada julkaistavaksi jotain niin voi mennä käsille.

    Ainakin MSI:n emolevyt olivat yhdessä vaiheessa todella surkeita PCI/PCIE liittimien suhteen esim SCSI levyohjainten kanssa. Nyt en ihan varma ole oliko K8 vai c2d alusta. Enivesi, MSI ei saanut romujaan toimimaan vaikka tekivät muutaman bios pätsinkin raportin vuoksi. Vaihdoin sitten toisen merkkiseen lankkuun samalla piirisarjalla ja kappas rupesi SCSI laikoilta data kulkemaan yli 10Mb/s.

    Mulla kuitenkin oli 3 eri merkkistä SCSI ohjainta, joista 2 toimi hitaasti ja 1 ei olleenkaan MSI:n lankussa. Vaihdetussa Asus lankussa sitten toimi kaikki ihan ok. :)
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti