LGA771 to LGA775 -mod

Viestiketju alueella 'Prosessorit, emolevyt ja muistit' , aloittaja Saabmies, 19.11.2013.

  1. Kozard

    Rekisteröitynyt:
    28.10.2001
    Viestejä:
    31
    Juuri näin. X5470 kivellä lankun väylämaksimit ei nyt tule ihan heti vastaan mutta 4.2GHz+ tuloksia tavoitellessa Vcore on täysin toissijainen arvo vakauden löytämisessä. Sen voi laittaa suoraan vaikka 1.35v ja keskittyy sen jälkeen vain FSB term, GTLref, NB jännitteiden hieromiseen. Jokaisella kivellä optimaalinen GTLREF-jännite voi olla hieman erilainen.

    Esim. jos nostat NBtä, on myös nostettava FSB term jännitettä pykälä, muuten suhde muuttuu. Tuon hyvän suhteen löytymiseen menee useampi ilta ja se tuntuu pysyvän samana läpi taajuus-skaalan. Eli jos löydät oikean suhteen, saat sillä esim. 4GHz "arkikellot" huomattavasti pienemmällä VCorella kuin mitä normaalisti vain Vcorella pakottamalla.

    Ihan huipputulokset tosin vaativat paremman lankun jossa on myös säädettävä NB ref kerroin ja prossulla 2-alueinen säätö. Deluxesta taisi löytyä kuitenkin.
     
  2. copter

    Rekisteröitynyt:
    26.03.2006
    Viestejä:
    762
    Onkohan näissä asetuksissa mitään järkeä?

    [​IMG]

    Älkää kysykö miksi, mutta päätin nestejäähyn hakea niin sai vähän lämpöjä alas ja tällaista sitten sain näin pikaisesti kivestä kaiveltua.
     
  3. copter

    Rekisteröitynyt:
    26.03.2006
    Viestejä:
    762
    Jaksoin eilen vielä hieman säätää noita asetuksia, niin pääsi onneksi jännitteissä vähän allemmaksi vielä.

    CPU PLL = 1.56
    SB = 1.2
    NB = 1.18
    CPU GTL REF = 0.61x
    VCORE = 1.4175
    FSB = 1.4

    X5470 ja 10x433 toimii noilla vakaasti, lämmöt alle 67 yöllisen numeronlaskennan jäljiltä. Vielä jos corea saisi hieman allemmaksi niin olisi toki ihan kiva, mutta tämä taitaa olla vanhalle LGA 775 kannalle ihan hyvä tulos.
     
  4. dragon age

    Rekisteröitynyt:
    12.01.2014
    Viestejä:
    730
    Viilasin x3323 2,5ghz xeonin ja Asus P5K:lla toimii ja kellottui 3,27 helposti. Alussa vain ilmoitus:
    Unknown CPU is detected, Updating BIOS is required to unleash its full power!
    Mitähän Core Quadia tuo x3323 3,27ghz nyt suunnilleen vastaisi?
     
  5. copter

    Rekisteröitynyt:
    26.03.2006
    Viestejä:
    762
  6. groundemil

    Rekisteröitynyt:
    03.09.2016
    Viestejä:
    53
    Oisko kellään niitä tarroja ylimääräsenä? Ois tarvetta! Ja jos tampereella viel parempi jos ei niin maksan postit! Onko kellään muuten kokemusta mikä xeoni menis asus p5ql pro emoon hyvin?
    Intel Xeon E5450 ja
    Intel Xeon X5450 ois harkinnassa. Mitä eroo tuool x mallilla E malliin ja onko väliä kumman ostaa?
     
  7. cutoff

    Rekisteröitynyt:
    17.09.2007
    Viestejä:
    2 670
  8. groundemil

    Rekisteröitynyt:
    03.09.2016
    Viestejä:
    53
    Aaa ostin E version :)
     
  9. IcePen

    Rekisteröitynyt:
    02.06.2000
    Viestejä:
    6 500
  10. Lenkka

    Rekisteröitynyt:
    03.12.2013
    Viestejä:
    107
    Hei, onko nämä ainoat emolevyt joissa xeonit toimii, vai toimisiko tämä kikka minun abit ab9 emolevyssä?
     
  11. Rassa

    Rekisteröitynyt:
    07.03.2010
    Viestejä:
    237
    Melko myöhään tulee vastaus, mutta jos ei ole selvinnyt, niin ainakin piirisarjan puolesta pitaisi toimia. Toki aina nämä ovat yksilöitä, joten kokeilemalla parhaiten selviää, ellei sitten netistä löydy tietoa kyseisen emon toimivuudesta.
     
  12. Rassa

    Rekisteröitynyt:
    07.03.2010
    Viestejä:
    237
    Osaisikos joku sanoa mikä mättää, kun kone ei anna Xeonin kanssa mitään muuta elon merkkiä, kuin että tuulettimet pyörivät. Laite on Lenovo A58 type 7522, piirisarja G41 ja esimerkiksi Q9650 luvataan toimivuus. Prosessorina E5430 modi tarralla.

    Käynnistettäessä edes power valo ei syty, tuulettimet vain pyörähtävät nopeasti ja jäävät hiljaa hyrräämään. Olen varmuuden vuoksi kokeillut toistakin tarraa. Alkuperäisellä BSEL modatulla E7400:lla kone toimii normaalisti.
     
  13. 21vif

    Rekisteröitynyt:
    01.08.2010
    Viestejä:
    80
    Ootko biosiin lisänny tarvittavat mikrokoodit? Ja onhan xeoni oikein päin siellä kannassa, se ei mene samoin päin kuin normi lga775 kantaiset prossut.
     
  14. innos

    Rekisteröitynyt:
    05.09.2001
    Viestejä:
    2 625
    P5Q ainakin buuttaa ja toimii aivan nätisti ilman niitä, mutta huomauttaa toimivansa "vajaasti".
     
  15. Buick

    Rekisteröitynyt:
    08.09.2016
    Viestejä:
    170
    Kaikki emot jotka ylipäätään tukevat näitä boottavat kyllä, mutta jotkut ominaisuudet vaativat mikrokoodit, kuten myös uudemmat Win 64 bittiset.

    Kannattaa putsata prossu ja yrittää uudestaan, LGA on kohtalaisen vaativa hyvällä kontaktille.
     
  16. Rassa

    Rekisteröitynyt:
    07.03.2010
    Viestejä:
    237
    Kiitokset kaikille auttaneille. Kokeilin vielä uteliaisuuttani hommata 3000-sarjan Xeonin (X3323) ja sillä kone suostui heti lähtemään käyntiin. Näyttää siis siltä, että tässä koneessa ei piirisarjasta huolimatta 5000-sarjalaiset toimi. Kyseinen E5430 testattu toimivaksi toisessa kokoonpanossa.

    Kone valittaa tosin alussa jotain virhettä ja tuuletin huutaa täysillä koko ajan. Pitänee vielä yrittää tutkia saisiko biossin modattua jos sillä tokenisi. Bios kyllä tunnistaa prosessorin mallin oikein.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti