Kone menee vain biosiin

Viestiketju alueella 'Ongelmat' , aloittaja Kelloksi, 24.08.2019.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
  2. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    2 664
    Laita nyt selvät kuvat monitorin takana olevasta pistokkeista ja tietokoneen takana olevista, jossa näkee nuo pistokkeiden reijät myös. Tuota DVI pistoketta on monilla eri variaatioilla, joka tietokoneen takana näyttää olevan.

    Miksi et laita tuota näytönohjainta koneeseen kiinni, jossa on VGA pistoke, joka ilmeisesti on myös tuossa viimeisessä kuvassa kädessäsi.

    Tuo VGA on kaikkein huonoin vaihtoehto noista.
     
  3. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Monitorissa on vga pistoke ainoastaan ja virtajohto. Koneessa ei ole kuin dvi pistokkeet. Ainoa vga pistoke oli näyttiksessä joka mun aiemmin käskettiin ottaa irti. Kuvat taustoista näet aimmasta postauksestani, en jaksa uudelleen postata.
     
  4. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Monitorissa on vga pistoke ainoastaan ja virtajohto joka vetää pistokkeeseen, mutta muuta johtoa koneeseen monitorissa EI ole kuin tuo vga.

    Koneessa ei ole kuin dvi pistokkeet persuksissa. Ainoa vga pistoke oli näyttiksessä, joka mun aiemmin käskettiin ottaa irti ja näin tein. Kuvat taustoista näet aimmasta postauksestani, en jaksa uudelleen postata. artten vissiin vga / dvi muunninjohdon ja katellaan toimisko prosessorin omalla näyttiksellä.
     
    Viimeksi muokattu: 11.11.2019
  5. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    2 664
    Tämä on melko sekavaa.
    Korjautuiko ongelmat näyttiksen poistolla, jos ei niin laita takaisin, että saat kuvan ruutuun. Ilman kuvaa ei voi edetä tai tehdä mitään.
     
  6. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Jep mutta pitää eka hommata johto jolla saan monitorin kytkettyä näyttöön. Nyt en pysty näillä olemassa olevilla johtovarastoillani.

    Tämän jälkeen poistan uuden kovon jos tuo ylempi ei auta.
     
    Viimeksi muokattu: 11.11.2019
  7. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    2 664
    Tuossa näytönohjaimessa on VGA liitin, joka ilmeisesti on näytössäkin. Eikö se siinä aikaisemminkin ollut kiinni?

    Ei kovoa pitäisi sekoittaa näytönohjaimeen.
    Mikä ihme tässä oikein sotkee?
     
    Viimeksi muokattu: 11.11.2019
  8. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Siis eikö mun pidäkää enää kokeilla tota ilman näyttistä niiku ET sanoi
     
  9. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Vai mitä tässä pitäs tehhä
     
  10. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Vai onko tarantella lukihäiriöinen
     
  11. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    2 664
    Mitä ihmettä sinä sekoilet, ei tänne kukaan täysijärkinen enää vastaa, kun tämä menee sekoiluksi täysin.
    Nyt voisit ottaa oman ajattelun käyttöön, kun jankkaat, että näyttöön ei saa kuvaa, mutta et tee mitään asian hyväksi.

    Sori vaan, mutta nimittelyä en hyväksy, joten olkoon puolestani.
     
    Viimeksi muokattu: 12.11.2019
  12. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Edelleenkään en ole päässyt kokeilemaan prosessorin omaa näyttistä sillä mulla ei ole vga dvi johtoa.
     
  13. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Vastaus kysymykseesi. En tiedä vielä
     
  14. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 146
    Nyt taitaa olla ongelmana tosiaan, että AP:lla on VGA-liitäntä näytössä ja emon integroidusta tätä ei löydy, mutta erillisestä näyttiksestä löytyy. Siksi ei voi testata integroidulla.

    [​IMG]

    Adapterilla saisit tosiaan kyllä tuosta emon alemmasta liitännästä myös VGA:n ulos. Näyttäisi olevan DVI-I-liitin.
     
    Viimeksi muokattu: 13.11.2019
    Kelloksi tykkää tästä.
  15. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Piuhan sain jolla pystyn dvistä usbin kautta yhdistämään tv:hän. Ei virka yhtikäs mitään näyttö. Kone hurisee nätskästi mutta tvhen ei tuu muuta ku sinistä. Mul ois toki vielä toinen vga-vga johto mutta en tiiä oiskotoi alkuperäinen piuha rikki vai onko emo ny rikki?
     
  16. Alensia

    Rekisteröitynyt:
    27.07.2004
    Viestejä:
    3 166
    Joo.
     
  17. Kelloksi

    Rekisteröitynyt:
    24.08.2019
    Viestejä:
    39
    Mites tuon emolevyn kanssa toimia, voiko sitä vaihtaa, vai pitäskö joku muu kikka kolmonen kokeilla eka. Jokainen vinkki on tervetullut.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti