Juuri kasaamani kone ei starttaa..

Viestiketju alueella 'PC-konepaketit' , aloittaja Tagu, 03.08.2016.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Hei Muron väki.

    Kohtasin eilen ongelman juuri rakennetussa koneessani, se ongelma on että kone ei ensistarttaa ja emolevyssä palaa emolevynvirtakaapelin vieressä valkoinen valo (Z170A MSI Krait Gaming emolevy). mikään, pinnistartti, biosin nollaus, muistien ja niitten slottien kanssa hääräily ei auta. Poweri antaa ainakin virtaa kun olen sähkökynällä tarkistuttanut. Minkään virtakaapelin ei pitäisi olla väärin kun 2-3 kertaa tarkistettu asia, sama myös etupaneelin piuhat kuten myös kaikki muut systemfan ja prosessoripiuhat. Prosessori meni nätisti emoon joten olettaen mitään pinnejä ei ole vääntynyt.

    Oma epäilykseni on että emolevy on mennyt sököksi mtta tarvitsisin kuulla hieman muitten kokemuksia ja apuja.

    Kaiken maailman lisätietoja saatte kysymällä, en ollut varma mitä kaikkea tähän samaan pläjäykseen kerron mutta kysykää jos on kysyttävää.

    Specs :
    [​IMG]
    à 19,00 €
    19,00 €
    1
    SH-224GB/BEBE
    Samsung SH-S224GB DVD±RW -asema, 5.25", SATA, musta
    Takuuaika: 2 vuotta
    Toimitettu
    [​IMG]
    à 59,90 €
    59,90 €
    1
    ST1000DM003
    Seagate 1TB Barracuda, 3.5", Sata3, 7200rpm, 64MB
    Takuuaika: 2 vuotta
    Toimitettu
    [​IMG]
    à 49,00 €
    49,00 €
    1
    HX421C14FBK2/8
    Kingston 8GB(2x4GB) HyperX Fury DDR4 2133 MHz, CL14
    Takuuaika: 5 vuotta
    Toimitettu
    [​IMG]
    à 269,90 €
    269,90 €
    1
    BX80662I56600K
    Intel Skylake i5-6600K, LGA1151, 3,5GHz, 6MB, Boxed
    Takuuaika: 3 vuotta
    Toimitettu
    [​IMG]
    à 45,90 €
    45,90 €
    1
    SUV400S37/120G
    Kingston 120GB SSDNow UV400 SSD-levy, 2.5", SATA III, 550/3
    Takuuaika: 3 vuotta
    Toimitettu
    [​IMG]
    à 529,00 €
    529,00 €
    1
    GTX-1070-FOUNDERS-EDITION
    MSI GeForce GTX 1070 Founders Edition -näytönohjain, 8
    Takuuaika: 3 vuotta
    Toimitettu
    [​IMG]
    à 157,00 €
    157,00 €
    1
    Z170A-KRAIT-GAMING
    MSI Z170A KRAIT GAMING, LGA1151, Intel Z170, DDR4, ATX
    Takuuaika: 3 vuotta
    Toimitettu
    [​IMG]
    à 129,00 €
    129,00 €
    1
    CP-9020092-EU
    Corsair 750W RM750x, modulaarinen virtalähde, 80 Plus Gold
    Takuuaika: 7 vuotta
    Toimitettu
    [​IMG]
    à 89,90 €
    89,90 €
    1
    PH-ES515PA-BK
    Phanteks Enthoo PRO M - Acrylic, ikkunallinen miditornikote
    Takuuaika: 2 vuotta
    Toimitettu
    Toimitus/maksutavan kulut
    12,50 €
    Posti Alle 30kg, Express Flex
    Yhteensä: 1 361,10 €
     
  2. Laquel

    Rekisteröitynyt:
    26.02.2009
    Viestejä:
    5 696
    Katoppas vielä tarkemmin mitä se ledi näyttää:
    Tuo valo siis ilmeisesti tarkoittaa että joku noista ei toimi.
    [​IMG]

    Olihan myös prossun 8-pin virtakaapeli kiinni emon vasemmassa yläreunassa?

    Siellähän näyttäis tosiaan olevan kolme eri lediä, joista selviää missä on ongelma:
    [​IMG]

    E: vielä sen verran tähän, että jos valo on CPU niin tarkista se 8-pin emolle menevä kaapeli ja/tai ettei ole pinnejä vääntynyt emolta.

    Jos GPU niin katso että lisävirtakaapeli on kunnolla kiinni tai kokeile toisessa PCIe väylässä.

    Jos RAM niin kokeile yhdellä kammalla kerrallaan kaikki ram slotit läpi ja eri kammoilla jos ei toimi.
     
    Viimeksi muokattu: 03.08.2016
  3. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Ei ole mikään noista kolmesta. se valo paloi juuri emoon menevän virtaaapelin vasemmalla puolella valkoinen led. Ja kaikki johdot on tarkistettu
     
  4. Laquel

    Rekisteröitynyt:
    26.02.2009
    Viestejä:
    5 696
    @Tagu Juu tuo taitaa sitten olla joku yleinen virtaledi...

    Muistithan laittaa ennen emon asentamista koteloon metallikorokkeet?
     
  5. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Unohdin mainita että tuohon lisäksi tuli jälkeenpäin Corsairin H100 v2 mutta se teki tuota samaa ledi valoa ilman sitä. mikään tuuletin ei pyörinyt tai mitään. vain se yksi ledi paloi.
     
  6. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Kotelossa oli metallikorokkeet valmiina.
     
  7. Laquel

    Rekisteröitynyt:
    26.02.2009
    Viestejä:
    5 696
    Sitten kattoisin kyllä vielä sen emon ettei pinnejä ole vääntynyt.
     
  8. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    ensimmäisellä käynnistyskerralla näytönohjaimeen tuli valot ja tällee tuulettimetkin vissiin pyörähtivät kerran, silloin oli unohtunut prosessorille lisävirta, ja muistit olivat dimm 1 ja 3 sloteissa vaikka emossa luki että 2 ja 4 ensimmäisenä mutta sen ei pitäisi tuhota mitään. sen jälkeen kun yritteli uudestaan käynnistellä niin palaa vain ledi. olenko muka onnistunut rikkomaan emon? en uskoisi että olisin onnistunut rikkomaan emon, käytin ESD suojahanskoja koko operaation ajan.
     
  9. Inkvisiittori

    Rekisteröitynyt:
    06.08.2014
    Viestejä:
    4 269
    Kannattaa myös kokeilla ilman 1070:stä cpun integroidulla. Lisäksi testaa yhdellä kammalla(molemmat yksitellen) siitä kakkosslotista. Ja onhan muistit painettu pohjaan saakka?
     
  10. Laquel

    Rekisteröitynyt:
    26.02.2009
    Viestejä:
    5 696
    Toi tosiaan kannattaa katsoa että muistit on pohjassa asti. Joskus uudessa emossa niitä saa ihan tosissaan painaa niin että naksahtaa se lukitusvipu kiinni.
     
  11. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    On painettu niin pohjaan kuin mahdollista, lukkojen naksahdus on kuulunut.
    Ei ole minulle ensimmäinen kerta kun muisteja laittelen emoihin
     
  12. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    On testattu mutta kokeilen vielä uudestaan kun pääsen kotia.
     
  13. Inkvisiittori

    Rekisteröitynyt:
    06.08.2014
    Viestejä:
    4 269
    Kannattaa myös kurkata, että piuhat on virtalähteen päässä kunnolla kiinni. Tai onko ylipäänsä kaikki kiinni :) Noissa koteloissa missä virtalähde on ns. piilossa voi helposti unohtua irti, kun ei hyppää silmille.
     
    Viimeksi muokattu: 03.08.2016
  14. tsutsi

    Rekisteröitynyt:
    03.10.2011
    Viestejä:
    281
    Oletko kokeillut yhdellä muistikammalla eri sloteissa ja kokeile tämä myös eri kammoilla. Tsekkaisin myös itse nuo pinnit suurennuslasilla.

    E: tätä oltiinkin jo ehdotettu
     
  15. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Joo siis veikkasin vian olevan siel mut nekin oltiin tarkistettu useaan otteeseen.
     
  16. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    2 647
    Laitahan kuvia kokoonpanosta eri kanteilta otettuna, monia ongelmia on kuvilla ratkottu ennenkin.
     
  17. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Laittelen kun pääsen kotia. iltapäivällä/illalla tulee kuvia
     
  18. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35





    http://imgur.com/awtmDjN

    Noin, oli pakko pisttää linkkeinä kun oli ongelmia kuvien kanssa.

    Kuten yhdestä kuvasta näkyy, pelkästään valkoinen ledi palaa, mitään muuta ei tapahdu.

    Veikkaan että emo on rikki, pystyn hommaamaan uuden tilalle mutta olisi kiva saada selvyys 100% että se on emo eikä mikään muu.
     
  19. Vara-Paavi

    Rekisteröitynyt:
    01.07.2016
    Viestejä:
    144
    Siihen ei kannata IKINÄ luottaa, että niitä olisi oikea määrä ja oikeissa paikoissa. Emolevyissä näiden korokkeiden paikat vaihtelee ja jotenkin tuo kuulostaa omaan korvaan siltä että yksi niistä ei ole sun emossa osunut reiän kohdalle vaan johonkin muualle ja vetää oikoseen. Eli ruuvaile emo irti, ota kaikki korokkeet irti ja laita ne niihin kohtiin missä emon ohjekirjassa on ympyröity (olettaen että ohjekirja samantapainen kuin MSI Z170 Mortarissa). Omassa MSI emossa ainakin olisi yksi koroke jäänyt tuonne emon taakse.

    EDIT: Tuossa toisiksi alimmassa kuvassa ainakin näkyy yksi "koroke" joka on kokonaan emon ulkopuolella... Miksei niitä olisi ylimääräisiä silloin myös emon alla.
     
  20. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Ahaa
    , mä tarkistan ne jalat huomenna, kerron sitten tilanteen. Oon kyllä tarkistanu että kuudella tietyllä kohdalla menee kiinni mitta kerta kiellon päälle.
     
  21. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    perhana tätä sivua on hankala käyttää puhelimella.. Mutta niin, tarkistan sen huomenna sen korokejutskan samal kun revin muutenkin emon pois sieltä. Olen kyllä ohjekirjasta katsonut ne tietyt kuusi paikkaa johon tullee ruuvit.
     
  22. hsalonen

    Rekisteröitynyt:
    15.08.2009
    Viestejä:
    10 441
    [​IMG]


    Korokkeet oli valmiina ja oikeilla paikoilla.. :rolleyes:

    --

    Ruuvaa se emolevy kokonaan pois kotelosta.
    Ota Geforce ja levyt irti.
    Ota Corsair pois ja laita stock-jäähy.
    Ota toinen muistikampa pois.
    Käynnistä kone uusiksi.
     
    Viimeksi muokattu: 03.08.2016
  23. Tagu

    Rekisteröitynyt:
    03.08.2016
    Viestejä:
    35
    Noi on jotai ylimääräsii, jos olisin siirtäny tonnemmas nii ei ne emon usb jutut olis yltäny sinne kotelon taakse.
     
  24. hsalonen

    Rekisteröitynyt:
    15.08.2009
    Viestejä:
    10 441
    Ruuvaa se emolevy irti nyt ja ensi kerralla testaa aina välivaiheittain, kun kokoat. Muuten näin käy uudestaan.

    Ota samalla tuo Corsair Hydro irti ja pistä stock-jäähy.

    Poista toinen muistipalikka.

    Poista myös tuo Geforce.

    Kytke kotelosta poweri uusiksi ja power-nappi. Powernappia ei tarvitse, jos osaat itse siististi käynnistellä vaikka haarukalla (eli noin yhdistät ne kaksi POWER SW:n pinniä).
     
  25. japau

    Rekisteröitynyt:
    02.04.2005
    Viestejä:
    326
    Koita siinä emon boxin päällä pistää pelkkä emo,prossu ja 1 muistikampa virtoihin ja kato syttyykö sillonkin vaa 1 valo. Ilman että ruuvailet sitä vielä sinne koteloon. Itse tottunut aina testailemaan komponentit ennenkuin lätkin koneeseen.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti