Huawei Ascend Y530 -puhelimen netti ei toimi

Viestiketju alueella 'Internet, tietoturva ja muu tietoliikenne' , aloittaja rabo, 05.10.2021.

  1. rabo

    Rekisteröitynyt:
    05.07.2004
    Viestejä:
    69
    Huawei-puhelimeni on hankittu muistaakseni ainakin viisi vuotta sitten. Oli pitkään käyttämättömänä, mutta nyt otin uudestaan käyttöön.

    Ongelma on, että suurin osa nettisivuista ei avaudu. Näyttää siltä, että nimenomaan lukolla merkityt sivut eivät avaudu, siis https-alkuiset, vaan tulee viesti "Yhteysongelma, suojattua yhteyttä ei voida muodostaa. Verkkosivu ei ole käytettävissä." Näitä sivuja ovat esimerkiksi www.hs.fi ja www.posti.fi. Sen sijaan suojaamattomat sivut avautuvat, samoin gmail. Google-haku avautuu ja toimii, mutta hakusanana olevalle sivulle ei pääse eteenpäin.

    Puhelimessa on Telian sim puheluita varten. Nettiä käytän kotona olevalla wi-fi-reittimellä (Telian valokuitu laajakaista). Puhelin näyttää, että wi-fi yhdistyy ja on toiminnassa. Missä vika? Olisiko puhelimen asetuksissa jotain muutettavaa? Voiko ongelma liittyä jotenkin Huawei-merkin pannaan? Olen ymmärtänyt kuitenkin, että Huawei-ongelmat kuuluvat menneeseen aikaan.
     
  2. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 594
    Kellonaika ja päivämäärä oikein?
    Mikä selain käytössä? Ja onhan se päivitetty Play-kaupasta?

    Jos selain on vanha, niin voi olla ettei toimi TLS-version kanssa mitä palvelin yrittää työntää.
     
  3. rabo

    Rekisteröitynyt:
    05.07.2004
    Viestejä:
    69
    Kellonaika on oikein. Siinä on ilmeisesti puhelimen selain (en tiedä, mikä se on, klikataan maapallon kuvaketta). Jospa yrittäisin asentaa Chromen?
     
    Viimeksi muokattu: 05.10.2021
  4. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 594
    Asenna tosiaan tuo Chrome. Tuo saattaa olla joku kivikautinen selain.
     
  5. rabo

    Rekisteröitynyt:
    05.07.2004
    Viestejä:
    69
    Latasin Chromen, mutta kuvake ei ilmesty näytölle. Ilmoittaa kuitenkin, että on ladattu.

    Jos menen näytön etusivulla olevasta Google-hausta noihin osoitteisiin, sivut avautuvat, mutta hitaasti. Esimerkiksi Hsl:n sivu ei avaudu ollenkaan, vaikka yrittää pitkään. Johtuneeko hitaus siitä, että puhelin on 3G? Tai että Androidin versio on vanha. Ilmoittaa kuitenkin, että ei ole käytettävissä uusia päivityksiä.

    Puhelimen muisti on 512 Mt. Taitaa olla niin menneen ajan puhelin, että pitää ostaa uudempi. Ehkä ei jaksa pyörittää nettiä.
     
  6. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    3 594
    Wi-fillä jos olet yhdistänyt, niin 3G ei tuohon vaikuta. Saattaa tosiaan olla vain niin hidas kapula nykypäivän nettisivuille ja uudelle Chromelle, että ei vain enää jaksa. Nyt kun vilaisin niin tuo on joku vuoden 2014 halpis kapula.

    Tuolta luultavasti löytyy erillinen sovellus-valikko, josta Chromekin löytyy. Ei välttämättä ole suoraan kotinäkymässä.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti