Hannspree Xv37 LCD-televisio

Viestiketju alueella 'Viihde-elektroniikka, kamerat ja Hifi' , aloittaja artzi, 04.01.2008.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Oltorno

    Rekisteröitynyt:
    03.01.2004
    Viestejä:
    7 624
    XD

    Ette ikinä arvaa mitä postin setä oli tänään tuonut.... Muijja soitti äsken että tänne tuli toinen telkkari :). Vissiin on nyt sitten sillä alkuperäsellä sarja numerolla. No mikäs siinä saa niitä lisääkin lähettää, en pistä pahakseni. Taitaa mahtua sopivasti tuohon tietokone pöydälle niin voi siirtää lolairin kakksonäytöksi.
    [signature]E8400 @ 4,1Ghz, GB P35C-DS3R, 2x2Gb @ 910Mhz DDR2, GF8800GT, 2TBhd, P180B + Seasonic 500W, G15+G5, Vista Ultimate x64, lolair 24"
    HTPC: E4300 @ 2,8Ghz, Abit I-N73HD, 2Gb DDR2, 250Gb, NSK2480, Terratec 2400i DT, PT-AE900 + Hannspree 37"[/signature]
     
  2. Iceman

    Rekisteröitynyt:
    15.06.2000
    Viestejä:
    441
    Ihan hyvää palvelua näköjään tuolla Hannspreellä. Lähettivät varatelevisioksi, jos toinen sattuu leviämään.
     
  3. null0

    Rekisteröitynyt:
    26.07.2006
    Viestejä:
    431
    :D
    No repeileekö?
     
  4. Oltorno

    Rekisteröitynyt:
    03.01.2004
    Viestejä:
    7 624
    Kyllä vain repeilee XD. Ja nyt on se töllö mikä alunperin lähtikin huoltoon, olin pistänyt tussilla pisteen tuonen SN:n viereen ja sama piste takana oli vielä. No löyty tällekkin paikka tästä tietokoneen vierestä. Ehkä hieman iso, mutta kun ei mahdu muualle :) varastokin on ihan piukassa roijua. Ei tätä vielä hetkeen raaski myydä jos tajuavat virheensä ja karhuavat takaisin.

    Helavatin hyvä prosentti mulla tossa repeilyssä kyllä jos nämä eivät tosiaan kaikille repäile atk käytössä. Kohtalaisen iso reso kyllä 1m päästä käytettäväksi kun on tottunut Full HD tarkkuuteen huomattavasti pienemmässä näytössä. Ja pikasessa css testissä oli selvää tahmaamista havaittavissa, en sitten tiedä oliko input lagia vai mitä, no eihän tätä tähän käyttöön ole tarkoitettukkaan.

    Mitä muita kikkakutosia tässä olis sit tietokoneen rautapuolelta tehtävissä tuon asian suhteen? Kun pakko tän on olla joku rauta juttu...

    e: Juu pelailut tällä töllö:llä kannattaa unohtaa. Ainkin tietokoneelta fps pelit kärsii ihan tajuttomasta lagista. Tai oisko sitä samaa tahmaamista mitä videoissakin esiintyy, mutta tuossa sen vaan huomaa selvemmin. Harmi olis ollu kiva jättää tämä näytöksi :/

    e2: Allekirjoittavatko muut ks. töllön omistajat kuvan haaleutta? Nyt korostui erityisesti kun vertailu pohjana oli tietokoneen näyttö (vaikkei tässä mikään huippu ole mutta parempi kuitenkin). Asetuksia olen kokeillut ropeltaa, mutta en kyllä mitään killeri säätöjä ole löytänyt. [signature]E8400 @ 4,1Ghz, GB P35C-DS3R, 2x2Gb @ 910Mhz DDR2, GF8800GT, 2TBhd, P180B + Seasonic 500W, G15+G5, Vista Ultimate x64, lolair 24"
    HTPC: E4300 @ 2,8Ghz, Abit I-N73HD, 2Gb DDR2, 250Gb, NSK2480, Terratec 2400i DT, PT-AE900 + Hannspree 37"[/signature]
     
  5. Ahmulialahuuli

    Rekisteröitynyt:
    12.02.2008
    Viestejä:
    108
    Tarkoitat varmaankin pientä resoluutiota tai isoja pixeleitä ;-)

    Kyllä minulla pelailut onnistuu vallan mainiosti. Ajosimulaattoreita tulee hakattua aika lailla, ja esim. RBR (Richard Burns Rally) menee mukavasti, ilman sen suurempia lageja. Tässä pelissä jos lagia olisi, olisin auton kanssa puskassa jatkuvasti :-)
    Sitten kun ajaa ihan älyttömän hitaasti, huomaa sen saman nykimisen kuin elokuviakin katsottaessa. Mutta eihän rallia hiljaa ajetakaan :-)

    Kyllä allekirjoitan. Paska mikä paska. Hyvää ei halvalla saa, niin kuin sanonta kuuluu.
    Ihan kuin tässä vehkeessä ei olisi kontrastia ollenkaan :-D
    Mustan (siis tässä töllössä harmaan) eri tasot eivät erotu lainkaan, eli tukossa kokonaan.

    Mutta kyllä tämä ajaa asiansa kakkostelkkarina.
     
  6. Oltorno

    Rekisteröitynyt:
    03.01.2004
    Viestejä:
    7 624
    Juu tais mennä senat sakassin :). Eipä ole muita pelejä kuin css koneella niin ei oikein ole vertailu pohjaa, mutta tuossa nyt ainakin huomaa useamman vuoden tuota pelanneena selvää tahmaamista. Sen verran, että häiritsee selvästi. Tiedä sitten onko taas siitä kiinni kun on tietokoneessa kiinni. Konsoleilla varmaan toimii hyvin?
    [signature]E8400 @ 4,1Ghz, GB P35C-DS3R, 2x2Gb @ 910Mhz DDR2, GF8800GT, 2TBhd, P180B + Seasonic 500W, G15+G5, Vista Ultimate x64, lolair 24" + Hannspree 37"
    HTPC: E4300 @ 2,8Ghz, Abit I-N73HD, 2Gb DDR2, 250Gb, NSK2480, Terratec 2400i DT, PT-AE900 + Hannspree 37" + 17" TFT[/signature]
     
  7. Iceman

    Rekisteröitynyt:
    15.06.2000
    Viestejä:
    441
    En nyt ihan allekirjoita tuota kuvan haaleutta. Digi-tv kuralla kuva on kyllä haaleahko, mutta HD leffoja katsellessa tilanne on toinen.
    Mitä tulee tuohon mustan tasoon niin totta on, että mustan eri tasot voisivat erottua paremmin. Mutta musta on mielestäni yllättävänkin mustaa eikä mielestäni 3xkalliimmassa toshibassa(Toshiba 42X3030D Regza) ole musta tuon mustenpaa. Nuo mustan eri tasot kyllä erottuvat tuossa Toshibassa paremmin. Liiketoisto on puolestaan kohtalaisen hyvällä tasolla ja tällä kuitenkin pystyy hyvin katsomaan esim. jalkapalloa ja jääkiekkoa, kun taasen tuossa kalliissa Toshibassa on selvää nykimistä havaittavissa.
     
  8. artzi

    Rekisteröitynyt:
    22.01.2003
    Viestejä:
    144
    En kyllä itsekään pidä ollenkaan huonona ostoksena. Omalla Maximumin boxilla kuva pikselöityy hieman mustasta päästä, ei auta 576p, 720p tai 1080i muutokset lainkaan. Anopin töllössä joku 20e digiboxi kiinni scartilla niin kuva on paljon parempi :)
    [signature]AMD Athlon 64 3700+ S939 | Asus A8N-E | DDR 2x512MB 400MHZ | Club 3D X800XL | Seagate 7200.8 300GB | Antec Sonata Piano | L1930BQ[/signature]
     
  9. artzi

    Rekisteröitynyt:
    22.01.2003
    Viestejä:
    144
    Kattelin tänään Superbike osakilpailua Austaralian Melbournesta ja nyt kiinnittää huomiota kun kyseinen merkki mainitaan. Hannspreellä ihan valtavat mainokset rata-alueella ja mainos pyöri TV:ssä tulosruudussa.
    [signature]AMD Athlon 64 3700+ S939 | Asus A8N-E | DDR 2x512MB 400MHZ | Club 3D X800XL | Seagate 7200.8 300GB | Antec Sonata Piano | L1930BQ[/signature]
     
  10. Ahmulialahuuli

    Rekisteröitynyt:
    12.02.2008
    Viestejä:
    108
    Heh, ihan sama osui silmään :-)
    Aloin miettimään että onkohan sitä tullut nähtyä noita aikaisemmin...eipä muista nähneeni.
     
  11. Oltorno

    Rekisteröitynyt:
    03.01.2004
    Viestejä:
    7 624
    Se paukahtelu kuuluu muuten tosiaan telkun kaiuttimista ja sitä tulee jos katkaisee virrat takaa pääkytkimestä kun töllössä pyörii vielä lähetys. Mutta kun sammutta rikipoksin ensin niin ei pamahtele.
    [signature]E8400 @ 4,1Ghz, GB P35C-DS3R, 2x2Gb @ 910Mhz DDR2, GF8800GT, 2TBhd, P180B + S12 500W, G15+G5, Vista Ultimate x64, 24" + 37"
    HTPC: E4300, I-N73HD, 2Gb, 1TB, NSK2480, 2400i DT, PT-AE900 + 37" + 17"[/signature]
     
  12. artzi

    Rekisteröitynyt:
    22.01.2003
    Viestejä:
    144
    Onko kellään digiboxia kiinni HDMI:llä? Onko kuva ok?
    [signature]AMD Athlon 64 3700+ S939 | Asus A8N-E | DDR 2x512MB 400MHZ | Club 3D X800XL | Seagate 7200.8 300GB | Antec Sonata Piano | L1930BQ[/signature]
     
  13. Oltorno

    Rekisteröitynyt:
    03.01.2004
    Viestejä:
    7 624
    Jollakulla tais olla selaile tuolta alkupäästä. Vissiin samaa skeidaa sieltä tuli kuin scartinkin kautta. Toki riippuu boxistakin ja sen skaalailu kyvyistä. Ainakin tietokoneelta toistettuna digikura on paljon asiallisemman näköistä kuin boxilta.
    [signature]E8400 @ 4,1Ghz, GB P35C-DS3R, 2x2Gb @ 910Mhz DDR2, GF8800GT, 2TBhd, P180B + S12 500W, G15+G5, Vista Ultimate x64, 24" + 37"
    HTPC: E4300, I-N73HD, 2Gb, 1TB, NSK2480, 2400i DT, PT-AE900 + 37" + 17"[/signature]
     
  14. Sambba

    Rekisteröitynyt:
    18.06.2001
    Viestejä:
    129
    Mulla on... tuu kattomaan joku päivä!
    [signature]Kotikutoisten DIY-projektien kotisivusto http://www.kotipolttoinen.com/
    S.A.M.B.B.A
    Sopusuhtaisen Akateeminen Muotitoimittaja ja Brutaalisti Bambimainen Antiikkikauppias
    [/signature]
     
  15. artzi

    Rekisteröitynyt:
    22.01.2003
    Viestejä:
    144
    No nii justii, täytyy ajella joku päivä kattomaan. Onko siinä sulla millainen skaalain? Maximumissa voi valita 576p/720p/1080i, tällä hetkellä toi 576p.

    Scartin kautta tosiaan ihan perusboxilla paljon parempi kuva...
    [signature]AMD Athlon 64 3700+ S939 | Asus A8N-E | DDR 2x512MB 400MHZ | Club 3D X800XL | Seagate 7200.8 300GB | Antec Sonata Piano | L1930BQ[/signature]
     
  16. Sambba

    Rekisteröitynyt:
    18.06.2001
    Viestejä:
    129
    Samanlaiset valinnat saa topparissakin
    [signature]Kotikutoisten DIY-projektien kotisivusto http://www.kotipolttoinen.com/
    S.A.M.B.B.A
    Sopusuhtaisen Akateeminen Muotitoimittaja ja Brutaalisti Bambimainen Antiikkikauppias
    [/signature]
     
  17. kharlog

    Rekisteröitynyt:
    16.06.2005
    Viestejä:
    69
    Ostinpas sitten itsekin tällasen töllön, kun oli niin halpa. Ensimmäiseksi silmään osui digikuvan järjettömän huono laatu. En tiedä mistä on kiinni. Digiboksi on Siemensin Gigaset M260 ja scartilla on kiinni. Digiboksista katottuna musta on varsin mustaa kuitenkin. HDMI-DVI liittimellä pc:seen kytkettynä (GF 8800GTS) kuva on todella vaalea. Brightness minimiarvoon, niin kuva on jotakuinkin siedettävä, vaikkakin vielä liian vaalea. Ja myös värit menettävät hieman elävyyttä operaatiosta :( Pientä input lagiakin on havaittavissa, mutta se ei haittaa elokuvakäytössä. Lähinnä musta jää harmaaksi joka hieman harmittaa. Enemmän kuin digiboksin huonolaatuinen kuva. Tearingia en onneksi ole vielä havainnut. Töllö kuitenkin pystyy parempaan mustan tasoon (digiboksin kautta musta on yhtä mustaa kun letterboksatun kuvan reunat), joten näyttääkin, että toi DVI-HDMI-homma kusee jotenkin. Onko kukaan saanut kyseisen liitännän kautta mustan tasoa paremmaksi? S-video tai VGA-liitäntä ilmeisesti tekee kuvasta huomattavasti epätarkemman, joka ei oikein kuulosta hyvältä vaihtoehdolta.

    Edit: Kuva vaikuttaa selkeästi paremmalta vga-liitännän kautta siirrettynä. Tarkkuus ei huomattavasti mielestäni kärsi ja mustan taso on toista luokkaa...
     
  18. Ahmulialahuuli

    Rekisteröitynyt:
    12.02.2008
    Viestejä:
    108
    Jos huomasit minun kirjoituksiani aikaisemmilta sivuilta (muutamat taaksepäin) niin taistelen vähän saman ongelman kanssa. Kuva muuttuu erittäin vaaleaksi silloin kun syöttää signaalia tietokoneelta.
    Ongelma ratkeaa minulla niin että kun kuva näkyy koneen kautta töllössä, vaihdan töllön säätimestä HDMI->TV inputtiin ja takaisin, jolloin kuva muuttuu paljon siedettävämmäksi.
    Tiedä sitten mikä tuossa mättää, mutta tuolla tavalla saan kuvan "normaaliksi".
     
  19. Oltorno

    Rekisteröitynyt:
    03.01.2004
    Viestejä:
    7 624
    Lolleropallero. Tuli asennettua tossa joku aika sitten XP vistan tilalle. Ja nyt vasta huomasin että ei ole enää tearingia :P. Eli joku softa hommeli siinä nyt on mikä haraa vastaan, vaikka vistassa tulikin kokeiltua: resot, hertsit, kodekit ja eri näyttiksiäkin.

    Aika herkkua on kyllä kattella HD kamaa tuosta nyt kun ei enää repeile missään :). Planet Earthia (720p) tässä juuri tullut zoomailtua ja on kyllä niin herkkua silmille. Luonto dokkarit saa kyllä ihan toisen ulottuvuuden.

    Ite kyllä silti katon hdmi:n kautta kun omasta mielestä terävyydellä on huima ero. Eihän sitä toki huomaa missään SD leffoissa. HD leffoissakaan eroa niin selvästi näe, mutta tekstissä kyllä.
    [signature]E8400 @ 4,1Ghz, GB P35C-DS3R, 2x2Gb @ 910Mhz DDR2, GF8800GT, 2TBhd, P180B + S12 500W, G15+G5, Vista Ultimate x64, 24" + 37"
    HTPC: E4300, I-N73HD, 2Gb, 1TB, NSK2480, 2400i DT, PT-AE900 + 37" + 17"[/signature]
     
  20. MuumiPappa

    Rekisteröitynyt:
    22.03.2001
    Viestejä:
    422
    Mulla on topfieldin 5100 kiinni töllössä komponentilla ja kuva on mielestäni hyvä (tai sitten olen puusilmä). Kannattaa kokeilla toista boksia jos kuva on paskaa.

    DVI-HDMI sovitin, HDMI - HDMI piuhalla on mulla tietokone kiinni, eikä mielestäni ole mitenkään erityisen vaalea. Noita Planet Eartheja tullut kyttääiltyä ja onhan se herkkua.
     
  21. kharlog

    Rekisteröitynyt:
    16.06.2005
    Viestejä:
    69
    Olen hieman analysoinut tätä pc:seen liittämisongelmaa.
    Elikkäs musta näkyy mustana, mutta mutta tumma harmaa (lähes musta) tuntuu puuttuvan tyystin. Harmaata on vaikka kuinka paljon ja muutama eri tumman harmaan sävy, verrattuna normaaliin tilanteeseen jossa tumman harmaan eri vivahteita on vaikka miten paljon. Eli kontrastia jotenkin uupuu, ja paljon. VGA liitäntä ei näemmä korjaa tilannetta pöytäkoneellani. Läppärin kautta kuva vain näytti hyvältä (läppäri macbook, pöytäkone windows xp, gf8800gts). Alan siis kallistumaan ajuriongelmiin epäilemään ajuriongelmia. Onko kukaan siis saanut vastaavanlaisella näyttiksellä (GF8800gts) toimimaan nätisti?

    Edit: Ahmulialahuulen TV:lle vaihto kikka ei toiminut mun tapauksessa valitettavasti...
     
  22. null0

    Rekisteröitynyt:
    26.07.2006
    Viestejä:
    431
    Wau! Mulla on XP ja repeilee. Osaatko keksiä tarkemmin mikä voisi vaikuttaa repeilyyn? Voisin asentaa windowsin ja kaikki uusiksi, mutta repeilyhän saattaa silti jatkua.
     
  23. Oltorno

    Rekisteröitynyt:
    03.01.2004
    Viestejä:
    7 624
    Henkimailman juttuja sanon minä :). Säädin tota niin helvatin monta tuntia vistassa ja tyyppäsin sitä ice age 2:sen alkua varmaan 100x (ei edes riitä). Eikä kirveelläkään välillä enemmän ja vähemmän mutta en saanut loppumaan. Vaihdoin XP:n kun ajattelin että dvbviewer toimii siinä paremmin olin jo luovuttanut tuon tearingin suhteen. Sitten vaan siinä kun oli aikansa kattellu HD leffoja ja sarjoja töllöstä niin aloin miettimään että eihän tää enää repeile ja ice age 2 alku pyörimään eikä mitään :O :O.

    Joku ffdshow +coreavc+vobsub yhdistelmä tässä taitaa olla. Mun mielestä ihan samaa settiä kun vistassakin kun mitään uutta en ladannut. Ja emolle asennettu cd:n mukana tulleet piirisarjan softat. Näyttiksen (GF8400) ajurit nyt en kyllä muista asentaneeni niitä mutta taisin vaan hakea nvidian sivuilta sen mitä ne lykkäs. Ja xp tietenkin päivitetty. Ei muuta ajuripohjasta muutosta taida olla.

    Olis tietenkin pitäny kokeilla tällä toisella koneella, mutta kun asensin siihenkin XP:n :D. No vielä on tarkotus asentaa vista rinnalle... Ja jos vaikka toi telkku olis automaagisesti alkanut toimimaan niin pitänee testata tolla toisella mikä on nyt jäänyt vaan tohon verhon taakse makailemaan kun ei vielä ole viittinyt myydä jos haluavat sen takaisin...
    [signature]E8400 @ 4,1Ghz, GB P35C-DS3R, 2x2Gb @ 910Mhz DDR2, GF8800GT, 2TBhd, P180B + S12 500W, G15+G5, Vista Ultimate x64, 24" + 37"
    HTPC: E4300, I-N73HD, 2Gb, 1TB, NSK2480, 2400i DT, PT-AE900 + 37" + 17"[/signature]
     
  24. null0

    Rekisteröitynyt:
    26.07.2006
    Viestejä:
    431
    Jees. Hienoa kuulla että toivoa vielä on :) Varmaan tietokoneen päivityksen yhteydessä asennan kaiken uusiksi. Saa nähdä mikä on lopputulos. Kerro sitten mitä selviää kun koitat toista konetta ja sitä toista töllöä.
     
  25. Mirakov

    Rekisteröitynyt:
    22.05.2001
    Viestejä:
    278
    Hannspree on pelittänyt vallan nätisti, mutta värejä ei oikein tunnu saavan kohdalleen. Etenkin videotoistossa vihreä sävy häiritsee. Mustat palkit videoissa ovat aivan vihreät. Tähän en ole ATI:n ajurisäädöistä löytänyt apuja. Työpöydän värejä kyllä saa säädettyä, mutta videotoiston väritykseen ei mikään tunnu vaikuttavan.

    Läppärin paneelista värit toistuvat aivan erilaisina kuin tv:n vga-sisääntulosta. Myös digiboksin kuva scartin kautta ja hdmi:stä on liian vihreä. Tehdasvalikostakin yritin vähentää vihreää sävyä, mutta eipä juuri auta. Onko muilla vastaavaa ongelmaa, vai onko omassani vikaa?
    [signature]Acer Aspire 5110 + Hannspree 37"[/signature]
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti