Hajonnut ssd?

Viestiketju alueella 'Ongelmat' , aloittaja Jerska25, 03.02.2017.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Jerska25

    Rekisteröitynyt:
    07.09.2014
    Viestejä:
    82
    Eli eilen illalla kone yhtäkkiä kaatui ja tuli bluecreen. Sammutin sitten koneen ja kun kåynnistin uudelleen niin boot drivea ei löytynyt (eli ssd). Biosikaan ei näytä ssdtä ja kokeiltu eri sata ja virhapiuhalla tuloksetta

    Elikkäs levisikö siis tuo muutaman kk vanha ssd vai onko joku asetus pielessä että sitä ei näy
    :p

    Ja ainiin, ssd:nä kingston hyperx savage 240gb ja käyttiksenä windows 10 education jos siitä nyt apua on!

    Isot kiitokset auttajille :)
     
  2. Sport_FIN

    Rekisteröitynyt:
    11.12.2015
    Viestejä:
    2 469
    Toinen kone tai toinen SATA portti. Muuten aika varmaan hajalla. Olitko päivittänyt siihen Firmwarea (jos saatavilla)? Katso nyt vielä kuitenkin BIOS:ista ACHI/RAID yms. asetukset että ovat oikein.
     
    Viimeksi muokattu: 03.02.2017
  3. Jerska25

    Rekisteröitynyt:
    07.09.2014
    Viestejä:
    82
    Toiswen sata porttiin kokeiltu :( ja ei siis auttanut. En ollut päivittänyt siihen mitään. Yksi mikä saattoi kyllä vähän varotella oli kun kone toimi ennen tuota hieman takkuisesti.
    Miten noivin achi/raid asetuksiin pääsee ja miten ne pitäisivät olla?
     
  4. Sport_FIN

    Rekisteröitynyt:
    11.12.2015
    Viestejä:
    2 469
    BIOS:in asetuksia mut tuskin siellä on mikää muuttunut mutta kannattaa tarkistaa.
     
  5. Pulshu

    Rekisteröitynyt:
    12.12.2000
    Viestejä:
    2 241
    Kuulostaa vähä samanlaiselta mitä ittellä hajoili noita PNY XLR8 levyjä ainakin 4kpl. BIOS:ssa levyn koko tunnistu 0MB tuon jälkeen ja tais näkyy eri nimellä mikä se SSD ohjainpiirin malli nyt olikaan joku sandforce tms.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti