Gigabyte B150-HD3P RAM-ongelma

Viestiketju alueella 'Prosessorit, emolevyt ja muistit' , aloittaja KalaSakanari, 14.09.2016.

  1. KalaSakanari

    Rekisteröitynyt:
    27.03.2010
    Viestejä:
    98
    Morjes,


    Ostin jonkun aikaa sitten otsikon emolevyn ja sen kanssa i5 6600 prossun ja HyperX 2x8Gb 2133MHz muistikitin. Muistit on laitettu emolevyn slotti 1:een ja 2:een, kuten normaalisti. BIOS kuitenkin näyttää muistien olevan sloteissa 2 ja 4. Mistä tämä mahta johtua vai onko käyttäytyminen ihan normaalia? Speccy näyttää muistien olevan sloteissa 1 ja 2, mutta taas CPU-Z näyttää niiden olevan 2 ja 4 slotissa. Mielestäni emolevyn manuaalisissa muistien paikat on myös määritelty oudosti, enkä ainakaan heti itse päässyt kärryille sen logiikasta.

    Kuvia selvennykseksi spoilerissa.

    Kaikki toimii normaalisti, eikä mitään poikkeavaa ole ilmaantunut.


    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. TopiRs

    Rekisteröitynyt:
    03.08.2014
    Viestejä:
    85
    Eikös kuvassa näy, että ihan 2 ja 4 slotissa ovat, niinkuin kuuluukin. Ja muistithan kannattaa aina laittaa 1,3 tai 2,4 slotteihin. Useissa emolevyissä slotit onkin värikoodattu niin, että esim 1 ja 3 ovat mustia ja 2 ja 4 sinisiä.
     
  3. KalaSakanari

    Rekisteröitynyt:
    27.03.2010
    Viestejä:
    98
    Emolevyn merkintöjen mukaan muistit on DDR4_1 ja DDR4_2 paikoissa. Mainitsemasi värikoodaus on nimenomaan niin, että 1 ja 2 slotit on harmaita ja 3 ja 4 on mustia.
     
    Viimeksi muokattu: 15.09.2016
  4. Poistunut keskustelija 0054 Banned

    Rekisteröitynyt:
    22.10.2005
    Viestejä:
    17 868
    CPU-Z tulkinnee erilailla. Kaikki kuitenkin ok.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti