Evga gtx 1080 ti:n DP portit aiheuttaa random black screeneilyä

Viestiketju alueella 'Näytönohjaimet' , aloittaja Henzoman, 05.09.2019.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Henzoman

    Rekisteröitynyt:
    05.09.2019
    Viestejä:
    5
    Iltaa. Piti ihan rekisteröityä kysyäkseni kun alkaa olemaan jo keinot vähissä. Ongelma on seuraava, jokin aika sitten alkoi tuplanäyttö setupissa näytöt vilkkumaan pimeenä vähän väliä. Näytöt on kiinni dp porteissa ja sehän ei enää koneelle passaa ollenkaan, vaan on/off härdelli alkaa heti kun koneen käynnistää. Ainoa portti, joka toimii, on HDMI ja tällä hetkellä ainoastaan yksi näyttö kiinni koneessa, koska 1 hdmi portti. Myöskään hdmi/dp portti kombo ei natsaa.
    Ensimmäinen näyttis vaihtui rma prosessissa saksan maalla samanlaiseen, mutta sama ongelma säilyi.
    Näytöt on tosin melko vanhoja, joissa ei ole kuin hdmi liitäntä ja kaapelit on mallia dp port -> hdmi, mutta ongelmaa ei vielä jokin aika sitten ollut tälläkään setupilla.
    Kaikki päivitettävissä oleva on päivitetty (ohjaimet, bios, dp port) ja kokeiltu vanhoja ajureita, kaikki foorumit plärätty läpi ja kokeiltu keinot -> ei.

    Marssinko g:llä alkavaan kauppaan uusien näyttöjen toivossa vai onko tähän joku taikatemppu? Auttakee!?

    Speksit:
    Asus rog strix z370- e
    i7 8700K
    Gtx 1080 ti
    32gb
    Corsair rm750x power
    Näytöt: Asus vx238
    Haman hdmi - dp port kaapelit
     
  2. E.T

    Rekisteröitynyt:
    09.10.2000
    Viestejä:
    10 427
    Tapahtuuko tuota vilkkumista BIOS-puolella?
    Jos se alkaa siirryttäessä Windowsiin kyseessä on todennäköisesti rikkinäiset ajurit.
    Tai Wintoys10 päivitti itsensä bugisemmaksi..
     
  3. Henzoman

    Rekisteröitynyt:
    05.09.2019
    Viestejä:
    5
    Biosiin pääsee normaalisti hdmi näytöllä, mutta jos kiinni on dp näyttö, voi olla, että käynnistyksen jälkeen ei tule kumpaankaan näyttöön mitään signaalia. Mutta mikäli biosiin pääsee molempien näyttöjen kiinni ollessa, toimii se normaalisti. Ralli alkaa vasta windowsin puolella.
     
  4. Alensia

    Rekisteröitynyt:
    27.07.2004
    Viestejä:
    3 092
    Kokeilisin toista kaapeliakin.
     
  5. Henzoman

    Rekisteröitynyt:
    05.09.2019
    Viestejä:
    5
    Kaapelit on kertaalleen vaihdettu tuloksetta. Voi olla, että vanhahkot näytöt, hdmi - dp port kaapelit + winukan päivitykset on aika huono kombo. Pitänee päivitellä näytöt piakkoin ja jos ongelmaa vielä on, palata asiaan.
     
  6. Henzoman

    Rekisteröitynyt:
    05.09.2019
    Viestejä:
    5
    Päivitys: Aikani säädettyä sain toisen näytön toimimaan 30Hz:n ruudun päivityksellä. Ei tullut kertaakaan black screeniä, mutta heti kun vaihdan esim. 50Hz niin ei toimi :confused:. 50Hz:n ruudun päivitykselläkin näyttö pysyy stabiilina vain jos siinä ei tapahdu mitään, mutta heti kun avaan vaikkapa kansion ja siirrän sen näytölle, näyttö pimenee.
     
  7. EAQ

    Rekisteröitynyt:
    16.01.2013
    Viestejä:
    266
    Saattaa johtua näytöstä pelkästään. Mulla on AOC näyttö joka tekee samaa kun on liitetty näyttiksen dp portista näytön dp liitäntään. HDMI:llä toimii moitteetta. Kokeiltu monella eri koneella ja sama homma... ruutu menee hetkeksi pimeäksi satunnaisesti. Tätä oli kaiveltu melko paljon ainakin tämän näytön osalta muutamallakin foorumilla ja siihen tulokseen tultu että tuo näytön dp portti sen aiheuttaa.
     
  8. Henzoman

    Rekisteröitynyt:
    05.09.2019
    Viestejä:
    5
    Jep. Näytöistä oli ilmeisesti kiinni tämä ongelma. Sain vihdoin aikaiseksi päivittää näytöt ja ongelma oli sillä taputeltu. Nyt on kiinni 2kpl lg:n 27ul850 4k näyttöjä dp porteissa ja paluuta ei 1080 näyttöihin ole :D
    Veikkaan myös, että kaapeleilla oli oma panos tässä ongelmassa, mutta mene ja tiedä.

    Kiitos vastauksista!
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti