Emolevy vai virtalähde rikki?

Viestiketju alueella 'Ongelmat' , aloittaja Hicks, 02.11.2012.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Hicks

    Rekisteröitynyt:
    25.06.2004
    Viestejä:
    80
    Päätin räpeltää vanhasta Pentium 4 koneesta kotiteatterikoneeksi, mutta käyttöönotossa on nyt ilmennyt ongelmia. :(

    • Kone jumittaa joskus POST vaiheessa n. minuutin.
    • Emolevy ei myöskään pysty pitämään BIOS asetuksia muistissa jos ei virtatöpseli pysy seinässä. Jos töpselin on ottanut pois niin BIOS asetukset häviävät ja tehdasasetukset tulevat käyttöön. Eli CMOS patteri luultavasti kuollut.
    • Emolevyllä on myös ongelmia tunnistaa S-ATA asemia, joskus se ei tunnistaa mitään kovalevyä tai DVD-asemaa ja joskuskin aseman nimi BIOS:ssa on korruptoitunut.
    • Windowsissa taas kone kaatuu miten sattuu, näytönohjaimen ajureiden asennuksen jälkeen kone kaatuu heti kun avaa nettiselaimen, tai tekee muuta mikä liittyisi näytönohjaimen 3D käyttöön, jos esim. menen ATI CCC:hen vaihtamaan 3D asetuksia niin näyttö menee yhtäkkiä mustaksi ja järjestelmä ei vastaa mitenkään, joudun painaamaan virtanapin sisään sammuttaakseni koneen.
    Eli missä voisi vika olla, olisiko emolevyssä vai kenties virtalähteessä? Miten pitäisi edetä ongelman ratkaisemiseksi? Voiko kuollut CMOS paristo aiheuttaa tällaisia oireita?

    Kiitoksia etukäteen neuvoista/avusta.

    Ja lopuksi vielä koko koneen speksit:

    Asus P4C800-E Deluxe johon tehty vdroop ja vdímm modit
    Pentium 4 3.2E GHz
    4x512MB Geil DDR466 RAM
    Club 3D Radeon 4670 AGP
    Nexus NX-4090 400W
     
  2. DasKebab

    Rekisteröitynyt:
    23.05.2007
    Viestejä:
    869
    Mikä mahtaa olla kondensaattorien tilanne? Ei ole tuttu emolevy mutta jos sille myydään oikein omia varakonkkakittejä niin ilmeisesti siitä ainakin joskus konkat poksuu:

    Badcaps.net Online Super Store
    Asus P4C800-E Deluxe rejuvenation - Badcaps Forums

    Modattukin tuo tietysti on. Prosessori ei ilmeisesti ole Emergency Edition (hehe) mutta ei varmasti mikään vähävirtaisin samoin kuin ei näyttistkään joten mikseipä virtalähdekin voisi olla syypää.

    CMOS-patterihan ei ole välttämätön, en tiedä voiko ehtoopuolella oleva patteri haitata koneen toimintaa senkin lisäksi ettei pidä asetuksia muistissa.. mutta voisihan sen kokeilla poistaa kokonaan tai jopa vaihtaa varmasti toimivan tilalle.
     
    Viimeksi muokattu: 02.11.2012
  3. zdf

    Rekisteröitynyt:
    30.10.2012
    Viestejä:
    7
    Voi olla että on vain lahonnu mutta kokeile päivittää bios
     
  4. velleri

    Rekisteröitynyt:
    27.02.2005
    Viestejä:
    14 247
    Eiköhän powerista ole elkoja kypsänä. Emon elkotkin ovat tietenkin katsomisen arvoiset.

    Lisäksi sitten cmospatteri CR2032 vaihtoon.
     
  5. The Great Milenko

    Rekisteröitynyt:
    21.11.2000
    Viestejä:
    1 489
    Mikä emolevyn tarina on, kuinka vanha ja missä säilötty?

    Piirilevy on hyvin todennäköisesti ottanut siipeensä jos se on ollut vain jossain paffilootan pohjalla 10 vuotta, mihin tuo CMOS-pariston kuoleentuminen viittaisi.
     
  6. Hicks

    Rekisteröitynyt:
    25.06.2004
    Viestejä:
    80
    Kiitoksia vastauksista.

    Näyttää siltä että vika voi olla monessa kohtaa. Nyt ei ole pariin viikkoon pääsyä koneelle, mutta suunnitelmissa olisi nyt ainakin vaihtaa CMOS patteri ja koittaa toisella powerilla sekä toisella näytiksellä jos on tarve. Jos vika on vielä tämän jälkeen niin ei kai muu auta kuin vaihtaa konkat. Jos ei tämän jälkeen vieläkään pelaa niin on kai vain pakko todeta emolevyn olevan FUBAR, mikä olisi harmillista.

    @The Great Milenko, ostin emolevyn n. neljä vuotta sitten toiselta murolta, jonka mukaan emo ei ollut käytössä ollut melkein lainkaan ja nimenomaan antistaattipussissa ollut pahvilaatikossa. Tuo CMOS patteri on oikeastaan ollut kuollut siitä asti kun ostin emon 2008, mutta ei kummemmin haitannut kunhan vain töpseli ollut seinässä. Käytössa toi on ollut vähän silloin tällöin, n. puoli vuotta ei ollut lainkaan käytössä ennen kun päätin ottaa sen käyttöön uudestaan ja sitten alkoivat ongelmat.
     
    Viimeksi muokattu: 04.11.2012
  7. Hicks

    Rekisteröitynyt:
    25.06.2004
    Viestejä:
    80
    Päivitystä tähän.

    -Vaihdoin CMOS patterin. Nyt kaikki BIOS asetukset pysyvät muistissa.
    -Kone kaatuilee vielä Windowsissa jos tekee mitään 3D kiihdytykseen liittyvää, eli ruutu menee mustaksi ja standby-tilaan. Olen kokeillut eri ajureilla ja vaihdoin myös virtalähteen 380W Antec malliseen, ei auttanut. Kokeilin sitten toisella näytönohjaimella Radeon X800 XT ja tällä kortilla pelitkin toimivat. Eli vaikuttaa siltä että näytönohjain oli sanonut itsensä irti. Olen nyt tilannut Radeon 4650 näytönohjaimen korvaajaksi, kun pakko on olla rautakiihdytystä Youtubeen ja H.264 dekoodaukseen, ei vanha P4 semmoista jaksa. :o
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti