Cromecast 2 ei toimi oikein?

Viestiketju alueella 'Viihde-elektroniikka, kamerat ja Hifi' , aloittaja bime, 22.10.2018.

  1. bime

    Rekisteröitynyt:
    09.12.2003
    Viestejä:
    886
    Eli sampan telkussa vm 12 on mulla cromecast kiinni.
    on toiminut muutaman vuoden suht ok mutta yle arenalla on vaikeuksia aina ollut löytää tuo cromecast.löytyy yleensä kun odottaa noin 7sek.

    cromecast on kotiverkossa wifillä jossa ei ole salasanaa jos se jotain vaikuttaa( asun kaukana muista)

    No nyt se on lopettanut kokonaan löytymästä yle arenalla ja netflixillä. youtube löytää sen suoraan ja se toimii kuin junanvessa.

    Olen kokeillut resetoida cromecastin tehdasasetuksille
    googlehome löytää sen suoraan kun rupee asentaa ja se löytää mun kotiverkon(ainoan) sit se ottaa siihen yhteyden ok
    ja sanoo että homma valmis mutta sitten puhelin rupee jumittaa mutta menee eteenpäin valikoissa ja sitten puhelin lopuksi sanoo että laitteeseen ei saada yhteyttä?
    ja youtuben kun laittaa niin se toimii siinä heti ja ihan oikein ja suoratoiston kun lopettaa niin maisemakuvat ja säätiedot tulee oikein.
    kokeilin mun wlan purkkia dir-655resetoida mutta ei vaikutusta. yle arena ja google home ei löydä mutta youtube löytää heti.

    oisko vinkkii mitä kokeilla?
     
  2. masajussi

    Rekisteröitynyt:
    18.04.2014
    Viestejä:
    277
    Hae Gigantista uusi casti, sillähän on 30 pv palautusoikeus.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti