AutoHifi

Viestiketju alueella 'Autot ja muut moottoriajoneuvot' , aloittaja Palis, 24.03.2010.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. pehtoori 1500

    Rekisteröitynyt:
    19.04.2014
    Viestejä:
    7
    Mikä mahtaa olla vikana kun soittimen kytkee ns. oikein eli ISO liittimet kiinni ja toinen pää soittimeen mutta ei toimi. Sitten koitin punaisen ja keltaisen toisinpäin/ristiin toimi hetken,mutta sammui kesken ajon...tällä hetkellä keltainen ja punainen yhdessä eli kokoajan päällä(nappi sammutus). Soittimena Alpine CDE-183. Ja autossa ei tosiaan ole virityksiä tai katkottuja johtoja ja haluaisin että soitin sammuu ja käynnistyy avaimen mukaan.
     
    Viimeksi muokattu: 16.09.2016
  2. Kampele

    Rekisteröitynyt:
    05.01.2008
    Viestejä:
    22 798
    Miten on sitten "normaalisti"?
    Itsellä vaan kanssa soitin kusee. Automaattinen sammutus/käynnistys toimii vähän niin ja näin. Virrat päälle => soitin yleensä herää.
    Virrat pois pääältä=> soitin sammuu ehkä, tai sitten kun laittaa ovet kiinni, tai kun lukkoon, tai ei ollenkaan.
    Välillä sitten ei lähde kirveelläkään käyntiin, vaan yleensä auttaa se, että ajaa hetken, sammutta auton ja virrat taas päälle => soitin herää.

    Tuntuu että toimin tapa on, että yksinkertaisesti painamalla nappia käynnistyä ja myös sammutus. Mutta silti voi olla, että ei aina lähde käyntiin soitin. Vittu mitä paskaa.

    Tosin tämä rulianssi alkoi, kun vakkarin asenti autoon. Tiiä sitte miks soitin siitä ei tykkää.
     
  3. MUROPAKETIN HINTAVERTAILU

    Päivän tarjoukset
    Yhteistyössä
  4. aaqee

    Rekisteröitynyt:
    30.05.2012
    Viestejä:
    102
    Pehtoori ja Kampele Oletteko mitanneet ISO liittimen johdot? Pari sivua sitten oli kaaviot ja selitykset. Jos sammuttaa auton, 12v switched nastalta häviää jännite -> ehjän soittimen pitäisi kaiken järjen mukaan sammua. Säilyykö teillä soittimen muisti ja radiokanavat temppuilusta huolimatta?
     
  5. pehtoori 1500

    Rekisteröitynyt:
    19.04.2014
    Viestejä:
    7
    Täytyy mittailla vielä johtoja, mutta soittimessa pysyy muisti ja kanavat. ja tosiaan keltainen ja punainen on samassa johdossa nyt kiinni ja toimii nspista päälle ja pois, aikaisemassa viestissä kirjoitin väärin:o
     
  6. Kampele

    Rekisteröitynyt:
    05.01.2008
    Viestejä:
    22 798
    En oo mitannu ja säilyy kanavat.
    Tosiaan vakkarin asennuksen jälkee alkoi homma kusta.
    Korjaamo sanoi, että vakkarin virtapiuha piti laittaa paikasta A paikkaan B, että alki se pelaa.

    Ja tämän takia alkoi soitin temppuilemaan.
     
  7. Cacceli

    Rekisteröitynyt:
    13.12.2010
    Viestejä:
    81
    Passattiin vm.1999 (B3) olisi poppien vaihto edessä. Budjetti on noin 300e, olen katsellut mankkaa jossa BT tuki ja kaiutin settiä etupuolelle. Myöhemmin sitten sama setti takapuolelle. Ei ole kauheasti intoa vedellä subbaria takakonttiin, joten sellaiset sopivan laadukkaat midbassot diskantteineen hakusessa.
    Vahvistinta voi myös tyrkyttää ja jos on oikeasti järkevämpää laittaa satanen lisää budjettiin, niin sen se kestää.

    Tämmöiseltä näyttää auton johdot, eikös nuo ole ihan räpeltämättömän näköiset? Tuleeko mankoissa mukana menevät kaapelit vai tarvitseeko ostaa erikseen?

    [​IMG]
     
    Viimeksi muokattu: 22.09.2016
  8. ManeZi

    Rekisteröitynyt:
    19.11.2003
    Viestejä:
    100
    Heippa,

    Ongelmana on rätisevä oikea etukaijutin. Mankalta rca peräkontin vahvistimelle -> kaijutinpiuhat soittimen vierelle-> alkuperäis johdoille. Miten ja mistä mittaan (ja mitä mittaan) jotta näen missä liittimessä ongelma löytyy. En usko ongelmaa olevan noissa omissa vedoissa mankka -> vahvari -> mankan vierus -> originaalit, vaan se että mitä tuosta yleismittarista mittaan että näen minkä vedon jälkeen tuo signaali heikkenee/katkeilee. Vastusarvo littimestä liittimeen, alle 1ohm tavoite vai?

    Vai onko nyt jo oskiloskooppijuttuja, tyhmäksi saa haukkua mutta impedanssia on varmaan turha mitata mistään välistä. Mutta ehkä littimien väliltä?, vai löytyisikö vastusmittauksella ongelma esim, alkuperäisjohdot -> kaijutin (eli oven läpiviennit). Saa auttaa, luvan kanssa :) Etukaijutin siis särkee todella kuuluvasti kaiken paitsi ala-taajuudet, ja vain välillä, eli varmaan jokin johto/liitos vatuillaan
     
  9. en oo ilmottamassa Banned

    Rekisteröitynyt:
    29.07.2006
    Viestejä:
    3 385
    ...
     
    Viimeksi muokattu: 07.10.2016
  10. Wemps

    Rekisteröitynyt:
    08.01.2011
    Viestejä:
    2 157
    Aikaisempaan bmw-keissiin: nyt toimii, kaverin mukaan keltaisen piuhan herätevirta ei riittänyt, nyt on korjattu. Kiitos kuitenkin kaikille auttaneille :)
     
  11. Taski

    Rekisteröitynyt:
    22.11.2006
    Viestejä:
    2 295
    Juu nuo ei ole kyllä räpeltämättömiä nähneetkään.
    Itse olen tehnyt oikeastaan joka autoon johon olen hifiä asentanut, johdotukset itse alusta loppuun asti kokonaan uudestaan niin ei tarvitse arpoa. Nuo orkkis paukkulangat ovat varsinkin mideille niin ohuet että jos haluaa vahvarista yhtään virtaa liikkumaan, niin suosittelen jo ihan senkin takia uusien johtojen vetoa.

    Monasti alkuperäisen ranetetun johtosarjan kanssa tapellessa menee sama aika ja lopputulos kuitenkin huonompi.
     
  12. anttimonty

    Rekisteröitynyt:
    08.11.2004
    Viestejä:
    641
    Jaaha mahtaisiko löytyä hyviä anroid soittimia MB CLK -00 malliin? Plussaa olis tietenkin kun saisi ratin painikkeet myös toimimaan.
     
  13. Gaso

    Rekisteröitynyt:
    08.12.2002
    Viestejä:
    398
    http://www.clasohlson.com/fi/Bluetooth-vastaanotin,-jossa-NFC,-autoon/38-6818

    Onko tuollaisesta kenelläkään kokemusta? Nykyisellä Pioneerin soittimella on auxin kautta todella huono äänenlaatu puhelimesta. Onkohan tuollaisella äänenlaatu yhtään sen parempi kuin kaapelin kautta? Pitäisi spotifystä saada soitettua musiikkia jotenkin kätevästi, ja tuo nyt olisi uutta soitinta halvempi. Tosin eipä uusi soitinkaan paljoa enempää maksaisi.

    Edit: Myös läppärin kautta ääni on huono. Taitaa uusi soitin olla ainoa fiksu ostos.

    Mites tuollainen Pioneer DEH-80PRS? Auto EQ kiinnostaisi, mutta vähän arveluttaa ostaa noin vanhaa mallia tuolla hinnalla. Tavoitteena tosiaan olisi saada puhelimen spotifystä mahdollisimman hyvä ääni. Ei ole väliä hoituuko liitäntä bluetoothin, 3.5 mm plugin vai usb kautta.
     
    Viimeksi muokattu: 26.09.2016
  14. eldee

    Rekisteröitynyt:
    19.07.2014
    Viestejä:
    109
    Tekeekö tämmöisellä http://tinyurl.com/zg3q8tn vahvistimella mitään, jos tarkoituksena olisi saada lisää ääntä 6.5 tuuman etukajareihin verrattuna soittimen vakio ulostuloihin?
     
  15. vhbs

    Rekisteröitynyt:
    16.03.2004
    Viestejä:
    1 034
    Tuskinpa, eiköhän soittimesta irtoa tuo ihan sama tehomäärä ja aika varmasti myös laadukkaampana kuin tuosta kiinan ihmeestä. Onko soittimessa rca-ulostulot?

    Laita mielummin vaikka tällainen sinne väliin niin saat jotain hyötyäkin http://www.motonet.fi/fi/tuote/472810/Ground-Zero-Iridium-GZIA-2080HPX-autovahvistin-2x60W-RMS-4ohm
    Käytettynä vastaavia saa kympillä tai kahdella.

    Edit: Itsellä vieläkin se aktiivisubi haussa, vinkkejä saa antaa :)

    Loogisesti ajatellen 10" elementti antaa matalammat äänet kuin 8" joten sellainen ensisijaisesti haussa. Tosiaan mitään jumputusta ei ole tarkoitus harrastaa, kunhan nyt reilulla matkavolyymillä se musiikki edes toistuisi oikein koska tuntuu nyt että alta 100Hz äänet uupuu kokonaan ja osa biiseistä kuulostaa aivan omituisilta tämän vuoksi. Tosiaan jos autosta bassoa säätää lisää (nyt asennossa -2), saa aikaan vaan hirveää kuminaa. Enää pitäisikin vaan päättää maksaako tuosta 100e vai 500e, vai laittaakko vaikka sekä kuskin että apparin penkin alle 200e palikat?
    Kokemusta rakentelusta on, ja jos olisi mahdollista tuo toteuttaa jotenkin toisin itse askartelemalla, sen varmasti tekisin. Valitettavasti mittailut antoivat karun tuloksen, että tilaa ei ole edes 10" slim-elementin kunnon kotelolla joten siksi menään valmiilla lättänällä.
    Pienen selvittelyn jälkeen olen päätymässä johonkin seuraavista:

    Täysin tuntematon kiinalaismalli, mutta halpa ja ulkomailla saanut ihan ok arvosteluja:
    http://www.electronic-star.fi/Auna-Auto-aktiivisubwoofer-25-cm-10-250-W_i1184.htm

    Tuttu pioneer, löytyy motonetistä
    http://www.motonet.fi/fi/tuote/472897/Pioneer-TS-WX120A-littea-aktiivisubwoofer

    Rainbow, hyviä kokemuksia ko. merkin kaiuttimista muuten
    https://www.powerset.fi/rainbow_intelli_sub_10_afe

    Tai sitten jo aiemmin ehdotettu focal, joka tietysti 299e hinnalla on se kallein näistä
    http://www.hifikulma.fi/Focal-Access-Bus-25
     
  16. Camel Carlino

    Rekisteröitynyt:
    01.11.2010
    Viestejä:
    514
    Yrittänyt etsiä Suomesta / Euroopasta Bluetooth-soitinta, joka tukee apt-x codecia mutta huoin menestyksin, tietääkö joku? Tämä siksi koska oma puhelin tukee apt-x muttei esim AAC.

    https://www.aptx.com/products?field_product_category_tid=164
    Ko listaa kattoi niin oikeastaan mitään noista 1DIN soittimista ei saa Suomesta, poislukien kenwood-ktc-bt45u joka joskus ollut hobbyhallissa 109€ muttei enää.

    Toinen mitä löyty niin kalliimpi:
    https://www.amazon.co.uk/Kenwood-KD...=1477573964&sr=8-1&keywords=aptx++car+kenwood

    Mutta en tiedä saako Suomeen tuota.

    Ps. Noissa soittimissa DAB vastaanotin, toimiiko suomen analogiset lähetykset silti normaalisti ja täytyykö antenniin kiinnittää huomioita? (voiko kytkeä tavan antennin noihin soittimiin ja toimii) ?
     
  17. eldee

    Rekisteröitynyt:
    19.07.2014
    Viestejä:
    109
    Näin arvelinkin. Löysin käytettynä nelikanavainen Spl Dynamics s-2604. Tässä on nyt outo ongelma että vahvistin ei lähde päälle aina normaalisti, vaan punainen Power valo jää palamaan iman että vihreä syttyy. Sain jopa poltettua yhden kelan kun pidin laitetta liian kauan tässä tilassa. Mittasin mielenkiinnosta kaiuttimen ulostulo jänitteen tässä tilassa ja se näytti jatkuvaa 12 volttia. Olenko kytkenyt jotain väärin vai mitä tämä tarkoittaa
     
  18. kermeli

    Rekisteröitynyt:
    14.11.2011
    Viestejä:
    1 382
    Jaha hajosko just toinen kajari.. Ihan sellanen hajoneen kajarin ääni alkoi kuulua. Kuuluu tosin vain kovalla volyymilla, voiko olla että kaiutinkaapeli vain hajosi, oli todella huonon näkönen 6kk sitten. Voisiko se aiheuttaa tollasta... Vittu 300e erkksarja ja kiva noita on repiä irti taas huoh.

    Kattomallaha se selviäis. Yövuoroviikko niin vasta vklp kerkiää.

    E: kunhan töistä pääsen niin jos diskantti pelittää niin paskanahan se midi sitten on

    e: no mitäs vittua nyt kuulosti taas aivan normaalilta, varmaan se tuo johto sitten on.
     
    Viimeksi muokattu: 28.11.2016
  19. Romzaa

    Rekisteröitynyt:
    01.12.2016
    Viestejä:
    1
    Itellä on suht mystinen vika laitteistoissa...

    Eli Subbari ei anna soittaa kovalla vaan vahvistin katkasee virrat (kun auton käynnistää ja ennen kuin moottori lämpeää nii kaikki toimii mutta ku moottori on lämmenny nii alkaa vahvari/subbari vittuilemaa)
    Lisäksi subbaria pystyy soitattamaan ihan huoletta kun auto EI ole käynnissä (antaa soitattaa millä volyymilla haluaa)

    Auto on -02 Mazda 6 1,8 bensa (sähkö ruisku)
    Laitteisto on groundzeron 12" spl 600/1000w 2kelanen 4ohm, Vahvari 3000w T5 MDS (600w/4ohm), vähän yli iso ref kotelo (suunniteltu tehokkaammalle elementille).

    Kokeiltu vaikka mitä.
    Vaihdettu muummuassa: virtapiuha 50:seksi(täyskupari), virtapään sulake 170a -> 200a, akku ja maajohto vaihdettu isompaan (20 maajohto 50 virta)

    ollaan pohdittu voisiko vika olla akussa (koska kone on sähköruisku)
    mietitty voisko lisä akku konttiin auttaa asiaa

    Järjestelmähän on toiminu aikasemmin yhtäkkiä alko temppuilemaa...

    Osa kavereista mietti että voi johtua herätepiuhasta koska on niin ohutta
     
  20. Jyrde

    Rekisteröitynyt:
    19.02.2009
    Viestejä:
    3 449
    [​IMG]
     
    Viimeksi muokattu: 12.06.2018
  21. LonGero

    Rekisteröitynyt:
    06.04.2013
    Viestejä:
    1 027
    Jos poistat kaiken muun sähkövermeen käytöstä (valot, ilmastointi, puhallus, jne) niin auttaako?

    Mystinen vika kieltämättä, mutta kokeilisin ehkä itse laittaa kondensaattorin tuonne väliin jos ei sellaista vielä ole. Vahvistimessa on aika paljon kuitenkin potkua, jos haukkaa enemmän kuin mitä auto ehtii antaa niin joku suoja lyö päälle. Hyvänä nyrkkisääntönä maakaapelin pitäisi olla myös yhtä paksua kuin virtakaapelikin, eli senkin voisit korjata koska yleensä on pikkuhomma.
     
  22. jounika

    Rekisteröitynyt:
    17.07.2009
    Viestejä:
    4 752
    Maajohdin samanvahvuiseksi kuin plussa, sama virta siellä kulkee. Kannattaa tarkistaa myös moottorin pään maadoitus, siellä lämpeneminen voi aiheuttaa ongelmia maadoituksen kanssa.

    Edit: Ja tietenkin kaikki liitokset kannattaa tarkistaa, siellä jossain se vika todennäköisimmin on.
     
  23. TeknoR

    Rekisteröitynyt:
    10.08.2002
    Viestejä:
    16 470
    _Periaatteessa_ maajohdin voi olla ohuempi, jos se on paljon lyhyempi, koska häviö on kuitenkin vakio per metri, niin lyhyellä matkalla ei ehdi tulla häviötä niin paljoa.

    Mutta koska mahdollisimman pieneen häviöön tähdätään, niin parempi olla mahdollisimman paksu tietysti.
     
  24. jounika

    Rekisteröitynyt:
    17.07.2009
    Viestejä:
    4 752
    Periaatteessa ja periaatteessa, mutta nyt on aivan liian ohutta. 20 neliöiselle maksimivirta on 120A:n luokkaa!

    Ei ole kyse pelkästä jännitehäviöstä....
     
  25. Artsi_

    Rekisteröitynyt:
    24.03.2008
    Viestejä:
    3 963
    Subbari elementtii tuli vika soi aina välillä mutta joskus on ihan hiljaa. Painamalla elementin reunaa alkaa taas toimimaan. Onko puhekelalta lähteny piuha irti vai mikähän mättää? Onko takuuseen menevä homma? Elementti on Focus black 12" spl mk6?
     
  26. tonskulus

    Rekisteröitynyt:
    27.11.2002
    Viestejä:
    2 871
    Kosketushäiriöhän siellä selkeästi sitten on, yleensä liittimeltä kalvoon menevät joustavat johtimet saattavat ratketa ajastaan poikki tms.
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti