Auto subi ongelma?!?!

Viestiketju alueella 'Viihde-elektroniikka, kamerat ja Hifi' , aloittaja [email protected] <3, 30.10.2005.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    eeh ostin radiomarketista,en tiedä onko muualla,kuin kotkassa sellasta paikkaa,mut ei tää mitään laadukasta kyl ole :I
     
  2. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Eli jos volumeekin säätää soittimest voi aiheuttaa sitä säröä.No prkl miten mä sitten laitan volume,tai mitä hittoA??? O_o nyt meni viimeinenkin järjen nippunen tossa
     
  3. MUROPAKETIN HINTAVERTAILU

    Päivän tarjoukset
    Yhteistyössä
  4. AirMan

    Rekisteröitynyt:
    26.02.2001
    Viestejä:
    1 616
    Vahvistimen gainin jätät riittävän pienelle, niin voi rauhallisin mielin säätää äänenvoimakkuutta soittimen päästä. Käytännössä soittimen päässä ei tapahdu sitä leikkautumista, mikäli et käytä loudness, bassboost tms. säätöjä, jotka vahvistavat jotain taajuuksia tarpeettoman voimakkaasti.[signature]Varmaa tietoa ei ole, mutta tämä ei ole varma tieto, koska varmaa tietoa ei ole.[/signature]
     
  5. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    hemmetti miks pitää olla tollasia ominaisuuksia,jos niitä ei voi edes käyttää,tosin loud en ole käyttän,mut toi pioneeri vakiona laittaa equilaa ainaskin ???
     
  6. AirMan

    Rekisteröitynyt:
    26.02.2001
    Viestejä:
    1 616
    Ne saattavat olla käyttökelpoisia, jos käytössä on pelkät pienet etu- ja takakaiuttimet, jotka toistavat matalat äänet vaimeasti ja käyttäjä haluaa vähän jymäkämpää bassotoistoa, eikä ole varaa tai viitseliäisyyttä hankkia ja asentaa vahvistinta ja subia.[signature]Varmaa tietoa ei ole, mutta tämä ei ole varma tieto, koska varmaa tietoa ei ole.[/signature]
     
  7. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Airman kiitoksia inffosta,pitää ootella sitä maahantuojan päätöstä ja katsellaan sitte :)

    Elikkä minkälaista vahvistinta suosittelette SPL dynamics V-12 S4 sarjalaiselle??

    [Edited by: Juhis859 on 3.11.2005 14:26]
     
  8. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    muuten vaikuttaaks piuhojen laatu,että minkä hintast,että voiskos sekin aiheuttaa tollast,jos on jotaa halppis paskaa???
     
  9. Roisi kytkin

    Rekisteröitynyt:
    07.06.2003
    Viestejä:
    987
    Tuskin johdotuksesta on kiinni, ~16mm2 kaapeli jos matkaa on 5m riittää 300W rms tehoille. [signature]**Savun hälvettyä tarkastetaan kytkennät**[/signature]
     
  10. no tuota ei sil piuhojen laadulla ole mitään radikaalia vaikutusta. Ei se ainaskaan vaikuta siten, et vahvari vois paukkua. RCA-kaapelis laatu vaikuttaa. Joku halppis mallia ping pong aiheuttaa usein sen ongelman, et laturin ääni kuuluu kajareista. Laadukkaalla 3-suojatulla rca-kaapelilla tuota onkelmaa ei esiinny. Tämäkään ei kuiteskaa tuhoa vahvaria. Välistä kuuluu vain turbon tapaista vinkunaa ja suhahtelua.[signature]Mitä suurempi vika sitä isompi leka. Mul on jo 50kg hienosäätö leka.
    Amd athlon XP 1700+(palomino) @1700Mhz
    radeon 8500le @ 8500retail 330/300 (ilman jännitemodeja)
    Kotari
    [/signature]
     
  11. Chaos__AD

    Rekisteröitynyt:
    11.11.2004
    Viestejä:
    3 507
    Ei pidä paikkaansa. Päälimäinen syy laturin vinkunaan kaiuttimista on maadoituspisteiden välinen potentiaaliero, eli toisin sanoen ""huono"" maadoitus, tai pikemminkin huono maadoituksen paikka.

    Jos laturi vinkuu, niin kokeilee toista maadoituspaikkaa.

    Laadukkaillakin kaapeleilla voi siis kuulua laturin vinkunaa.


    [signature]""Mielipide on kuin pyllynreikä, jokaisella on yksi ja ne kaikki haisee""[/signature]
     
  12. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    ei ole laturin vinkunaa ainaskaan,mut eiks toi rca ois hyvä olla häiriötön,kun senkaa kuulema voi tulla ongelmia??
     
  13. Pultsari

    Rekisteröitynyt:
    14.07.2000
    Viestejä:
    622
    Viitsitkö millään kertoa, kuinka paksulla virtajohdolla olet sen vahvistimes kytkenyt? Liian ohut johto voi hyvinkin hajottaa vahvistimen ja/tai subwooferin (todennäköisemmin kuin huono rca-johto). Entä maajohto, kuinka paksu ja minne liitetty?

    [Edited by: pultsari on 4.11.2005 13:12][signature]---- Muron haku ---- Minä @ Huuto.net ---- Mozilla Firefox ----
    Acer Travelmate 4651LMi: P-M 730, 2048MB DDR2-DC 533MHz, 80GB, DVD +/-RW, GF6600go, 15"" SXGA+ (1400x1050)
    Serveri: Sempron 3100+, 1024MB DDR400, Seagate 200GB, LG 16x DVD +/-RW, MSI Midas 800[/signature]
     
  14. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Eli jooh nytten sain vahvarin takasin ja sille ei ollut tullut vaurioita,mutta subin tilannetta odotellessa.

    Kerroppa mulle millä himputilla alan mittailee johtojen paksuuksia,kun menevät listojen alta ja silleen?? :O

    [Edited by: Juhis859 on 16.11.2005 18:27]
     
  15. hynkel

    Rekisteröitynyt:
    11.01.2002
    Viestejä:
    412
    No kai sä nyt olet selvillä siitä, mitä johtoa sä olet sinne listan alle laittanut? Johdossa on varmaan printattunakin sen poikkipinta-ala kyljessä, yksikkö on joko mm^2 tai sitten sillä on AWG-tunnus (josta sen poikkipinta-ala saadaan selvitettyä).

    Oletettavasti se johdin myös päättyy jossain vaiheessa vahvistimeen, eli eiköhän ainakin sieltä ole nähtävillä.

    Sitten se toinen pää: mistä sä sen virran otat ja mikä sulake siinä piuhassa on?

    [Edited by: Hynkel on 16.11.2005 18:48][signature]TST-Läppäri (Armada 1560D) on iskussa. Onneksi ylipäällikkö vaihtuu jo vuonna 2012.

    Inttiblogi tjsp ehkä sitten joskus, WordPress pitäis saada asennettua ja säädettyä.
    // hynkel //[/signature]
     
  16. Pultsari

    Rekisteröitynyt:
    14.07.2000
    Viestejä:
    622

    Kuten Hynkel sanoikin: Kais sinä nyt tiedät millä johdolla olet vahvistimen kytkenyt. Vai ootko vaan fiksusti jollain rosvoliittimellä ottanut takavalojen tms johdosta?

    Edit: Hunkel -> Hynkel

    [Edited by: pultsari on 16.11.2005 20:04][signature]---- Muron haku ---- Minä @ Huuto.net ---- Mozilla Firefox ----
    Acer Travelmate 4651LMi: P-M 730, 2048MB DDR2-DC 533MHz, 80GB, DVD +/-RW, GF6600go, 15"" SXGA+ (1400x1050)
    Serveri: Sempron 3100+, 1024MB DDR400, Seagate 200GB, LG 16x DVD +/-RW, MSI Midas 800[/signature]
     
  17. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    en ole takavalosta,siis niin kuin no mä kattelen tossa huommen.Sinne illemmalla vastailen tänne,kun pitää töitä tehdä :) Ai niin ja sitten yks toivomus,että saan tietää.Teiltä parhaimmat asetukset siihen vahvistimeen,kunnes saan paremman :)

    [Edited by: Juhis859 on 17.11.2005 21:36]
     
  18. hynkel

    Rekisteröitynyt:
    11.01.2002
    Viestejä:
    412
    Tuossa on passelia lankaa vahvistimen sähkönsiirtoon, poikkipinta-ala on 21mm^2 kummassakin, sulakkeet 60A
    http://koti.mbnet.fi/hynkel/valokuvat/amis/sub5/IMG_1346.JPG

    - Lissää kuvia http://koti.mbnet.fi/hynkel/valokuvat/amis/

    Maadotus on saman vahvuisella kaapelilla, maadoituspisteeksi valitsin turvavyönkiristimen kiinnityspisteen (eli kaapelikenkä pultattiin auton korin ja turvavyönkiristimen väliin (ei näy kuvissa)).

    [Edited by: Hynkel on 18.11.2005 3:55]

    [Edited by: Hynkel on 19.11.2005 18:03][signature]TST-Läppäri (Armada 1560D) on iskussa. Onneksi ylipäällikkö vaihtuu jo vuonna 2012.

    Inttiblogi tjsp ehkä sitten joskus, WordPress pitäis saada asennettua ja säädettyä.
    // hynkel //[/signature]
     
  19. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Hynkel teitkö ihan itse tuon johdon vai ostitkos ihan jostain??? Huomenna tulee kuvia johdoista ja niiden mitoista :)
     
  20. JaniP

    Rekisteröitynyt:
    12.03.2001
    Viestejä:
    291
    Siististi oot johdotukset tehny, mutta miksi 2 virtakaapelia?[signature]Musta kuolo meitä kaikkia päähän koppaa. -Aleksis Kivi [/signature]
     
  21. hynkel

    Rekisteröitynyt:
    11.01.2002
    Viestejä:
    412
    Vedin varmuudeksi kaksi, vahvistimia kun oli myös kaksi, kaapelin hinta taas kasvoi kaupassa melkein sen poikkipinta-alan neliössä, eli 35mm^2 lanka olis maksanu aivan tajuttomasti. Tota sai biltemasta halvalla.

    Enpä siis tiedä, olisiko yhdelläkin pärjännyt. Sen verran v-mäinen operaatio toi polon aukirepiminen on, etten viittiny ottaa riskiä sen uudelleentekemisestä.

    Läpiviennit tulipeltiin meni tollasellasella 20 milliin asti venyvällä kartioterällä, sen jälkeen piti vielä vähän rouhia sitä reikää suuremmaksi, että noi PG-kokoiset nipat meni niistä läpi.

    [Edited by: Hynkel on 21.11.2005 16:54][signature]TST-Läppäri (Armada 1560D) on iskussa. Onneksi ylipäällikkö vaihtuu jo vuonna 2012.

    Inttiblogi tjsp ehkä sitten joskus, WordPress pitäis saada asennettua ja säädettyä.
    // hynkel //[/signature]
     
  22. hynkel

    Rekisteröitynyt:
    11.01.2002
    Viestejä:
    412
    http://koti.mbnet.fi/hynkel/valokuvat/amis/sub2/

    No ""osina"" tuo on ostettu, kaapelia saa Biltemasta 6 metrin pätkissä (juuri sopiva, riittää peräluukkuun)

    Biltemasta löytyi myös noi AGU-sulakekotelot ja reikäliittimet päihin.
    Läpivientitiivisteet on sitten muistaakseni YEOY:stä tai jostain sähköalan firmasta ostettu.

    Sitten vielä halvinta johtoletkua, oliskohan tuo 16 milliä halkaisijaltaan. Sen sisään sai juuri ja juuri menemään tuon 21mm^2 kaapelin. Tarkotus oli lähinnä suojata niitä johtoja paskalta yms. Sulakelootan puolelta tuo tiivistettiin vielä silikonilla ja liimapintaisella kutistesukalla, tulipellin puolinen pää jätettiin vapaaksi (letku oli siinä matkalla alaspäin, eli sieltä ei tulis vettä sisään).

    [Edited by: Hynkel on 21.11.2005 16:56][signature]TST-Läppäri (Armada 1560D) on iskussa. Onneksi ylipäällikkö vaihtuu jo vuonna 2012.

    Inttiblogi tjsp ehkä sitten joskus, WordPress pitäis saada asennettua ja säädettyä.
    // hynkel //[/signature]
     
  23. hynkel

    Rekisteröitynyt:
    11.01.2002
    Viestejä:
    412
    Nyt on jo yliylihuomenna, eikä kuvia vieläkään näy ;)[signature]TST-Läppäri (Armada 1560D) on iskussa. Onneksi ylipäällikkö vaihtuu jo vuonna 2012.

    Inttiblogi tjsp ehkä sitten joskus, WordPress pitäis saada asennettua ja säädettyä.
    // hynkel //[/signature]
     
  24. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Hynkel mulla kuvat,mut pitää uppia ne viel :O
     
  25. Icharus

    Rekisteröitynyt:
    17.06.2003
    Viestejä:
    319
    Mulla oli kerran phoenix goldin vahvarin ja spl subin kanssa semmosta ongelmaa ku pisti volumt isolle niin alko sillee poksahteleemaan se subbari, käytin jo vahvariaki 1kk huollossa mutta vika oli liika ohuessa maa piuhassa..vedin sit akulta 2*21mm2 piuhaa ja ongelmat katos.
    Aikasemmin oli tyyliin normaali kajaripiuhaa maa piuhana. Kuitenkaa sillä ei kuulunut sitä tavanomaista vinkunaa laturilta, sillä en hoksannu tarkistaa maata.[signature]DFI SLI-D, AMD 3700+ San Diego @ 2.800mhz 10*280, Ati x1800xl , 2*512mb @ 234 2-2-2-5 T1 8MB[/signature]
     
  26. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Voi zessus ei mikään ihme,että kärtsän maapiuha vähän oli sulan,tai kärähtän :(
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti