Auto subi ongelma?!?!

Viestiketju alueella 'Viihde-elektroniikka, kamerat ja Hifi' , aloittaja [email protected] <3, 30.10.2005.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Elikkä ongelma on tälläinen.Hajoaa subit todella nopeest jopa 1 päivässä! Kytkennät ovat oikein,mut tälläinen outo ongelma kummiskin.

    Ostin ihan aluksi,niin kuin pro audio 15 ja autostudion b2002 oisko ollut ja toimivat hyvin.Sitten parin päivän pääst hurjat salamashow,vahvistin oikkariin ja subi kärähti.

    No enpä ottan opikseen vaan ostin uudet.Autostudion extremen ja spl pro 1202 vahvarin.3 kertaa hajosi pelkästään subi.Seuraavaksi sitten päätin,että otan SPL dynamics ja sama vahvari jatkoina,koska se on kerran ehjäkin.Eikä aikaa kun taas subi takuus,oli menny subin miinus kiinnike irti.Sitten nooh tulee takuus kytkin kiinni ja kas kummaa tuntu toimivan hyvin,mut sitten joutui taas pettymään,kun huomasi,että protect,sammutin auton ja katsoin,että kytkennät oikein.No sen jälkeen rupeskin olemaan protect punainen ja vihree valo.No otin irti ja subi,vahvari molemmat kärähtän ihan kunnolla.Joten mistä hitosta alkaisin etsimään vikaa???
     
  2. John Troll

    Rekisteröitynyt:
    08.12.2001
    Viestejä:
    10 161
    Auton sähköissä jotain häikkää. Maadoitus?
     
  3. MUROPAKETIN HINTAVERTAILU

    Päivän tarjoukset
    Yhteistyössä
  4. Chaos__AD

    Rekisteröitynyt:
    11.11.2004
    Viestejä:
    3 507
    Katso nyt vaikka ekana kytkennät. Maadoitus, virta, heräte yms.

    Sen jälkeen säädöt(luulen, että vikana). Eli jakotaajuus, tasot yms. oikein.

    Nuo Autostudiot ovat kuulemma kuulusia siitä, että päästävät helposti käyttösavut pihalle.[signature]""Mielipide on kuin pyllynreikä, jokaisella on yksi ja ne kaikki haisee""[/signature]
     
  5. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    kytkennät ovat oikein,mut ihmettelen vaan sitä,kun ei ole sulakkeita käräyttän O_o

    vahvistimen x-over oli tuolla LPF ja MODE oli mono

    Kaverilla oli samat vehkeet,joka teki säädökset mulle ja sillä ei ole hajonnut ne vielkään

     
  6. Inhuman

    Rekisteröitynyt:
    06.08.2002
    Viestejä:
    1 775
    Heh... tulee heti ensimmäisenä mieleen ne autot missä on käytetty Positiivistä jännitettä rungossa ja maadoitus toisinpäi... mut eipä niitä taida edes olla montaa ?

    Omituinen vika kyllä, mutta minusta tuntuu että joku nyt sevottaa jotai :)[signature]Kaikki ne eliöt jotka eivät ole elinkaarensa aikana syöneet toisia eliöitä, luetellaan ryhmään ""paskanmarjat ja muut sekahedelmät"".[/signature]
     
  7. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Mut mitähän mahtaa tuumaa liike,kun jatkuvast vien subeja sinne :D ja nyt menee vahvari lisäks?? :D

    Kummaa,että mä vain popitan niil,mut oisko pioneeri soitin,niin jotaan hankalia puolia??

    eli kyseessä Pioneer DEH-P3630MP soitin

    Kellään tietoo onko tuonkaa ollut ongelmia,subien tai vahvareidenkaa??

    Auto on kul 98 vuoden honda civic,että siinä mielessä,en vielä jaksa epäillä sieltä puolelta olevaa vikaa :)

    [Edited by: Juhis859 on 30.10.2005 21:09]
     
  8. MUSE

    Rekisteröitynyt:
    01.12.2004
    Viestejä:
    263
    Vie vaikka johki firmaan asennettavaksi, jos tuntuu noin vaikealta.
     
  9. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    siis ei asentaminen ole ongelma eikä mikään,mut ihmettelen vain,niin tuota ongelmaa,että kärähtelee subit tolleen :I
     
  10. Inhuman

    Rekisteröitynyt:
    06.08.2002
    Viestejä:
    1 775
    Auttaiskohan Kondensaattori tuohon mitään..antaakohan laturi jotain virtapiikkejä... tai ehkä soittimelta tulee jotain piikkejä... senverran ihme vialta kyllä kuulostaa, että en osaa oikeen mitään sanoa...[signature]Kaikki ne eliöt jotka eivät ole elinkaarensa aikana syöneet toisia eliöitä, luetellaan ryhmään ""paskanmarjat ja muut sekahedelmät"".[/signature]
     
  11. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Itse miettin kanssa tuota laturia ja soitinta kanssa.Jos kylläkin meinasin hommata konkan heti,kun saan vahvarin - subin takuusta ja samalla varmaan uudet johdot ostan :)
     
  12. MUSE

    Rekisteröitynyt:
    01.12.2004
    Viestejä:
    263
    Noh lähinnä sitä aattelin et jos kertoisit jollekin asiansa osaavalle firmalle onkelmasi. Asentaminen ei tarkoita pelkästään subin paikalle laittoa vaan sisältää myös tuollaisten ongelmien selvittämisen. Näin olen ymmärtänyt.
     
  13. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Noh vien kuiteskin huomenna takuuseen,kattoo mitä sanovat liiikkeessä :I
     
  14. JaniP

    Rekisteröitynyt:
    12.03.2001
    Viestejä:
    291
    No varmaan kertovat siellä liikkeessä sitten, että miksi vehkeet on kärähtäny. Veikkaan, että vahvistin on syypää.

    Niin ja kun subi on kärähtäny 3 kertaa, niin ootko saanu joka kerta takuuseen uuden?

    [Edited by: JaniP on 31.10.2005 1:43][signature]Musta kuolo meitä kaikkia päähän koppaa. -Aleksis Kivi [/signature]
     
  15. AirMan

    Rekisteröitynyt:
    26.02.2001
    Viestejä:
    1 616
    Kuinka paksun virta- ja maadoitusjohdon päässä tuo vahvistin on? Yksi mahdollisuus hajoamiselle saattaisi olla se, että käytät liian ohutta ja pitkää johtoa, jolloin vahvistin saa joissakin kohdissa liian vähän jännitettä ja ääni säröytyy. Jos tämä särö on korkeataajuista, sitä ei välttämättä kuule subin jytkeen seasta, mutta se särö sisältää helposti niin paljon tehoa, että riittää polttamaan puhekelan.

    Säröä voi saada aikaan myös käyttämällä liian suuria voimakkuuksia tulosignaalissa. Eikä sitten mitään bassonkorostuksia päälle. Ne voivat pahimmillaan tehdä signaalista kanttiaaltoa, jolloin särö on jo erittäin paha. Tai sitten pelkästään vahvistimen tulo yliohjautuu niitä käytettäessä ja aiheutuu säröä.

    Yksi mahdollisuus on, että kotelosi on liian korkealle taajuudelle viritetty refleksikotelo ja elementti tekee matalilla taajuuksilla niin hirmuista liikettä, että se hajoaa.[signature]Varmaa tietoa ei ole, mutta tämä ei ole varma tieto, koska varmaa tietoa ei ole.[/signature]
     
  16. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    olen saanut joka kerta subin takuusta.Airman tarkoitatko soittimen asetuksia,vai vahvarin,vai ihan pelkästään vahvaria?? :)

    Mut sen tiedän ainaskin,että noin tehoton vahvistin,ei pitäis tehdä tollast,ellei siinä ole häikkää ja kaikku muut sanonnut samaa.Ihmetelleet sitäkin enemmän,tuskin sentäs toi subi,niin huonoa laatu on,vai onko se sitte???

    Ainaskin nyt meinasin konkan hommata siihen,jos se auttais asiaa ainaskin virransaanti tasaantuisi.

    [Edited by: Juhis859 on 31.10.2005 10:37]
     
  17. Oletkos varma, et virtajohdot ovat kunnolla kiinni? Jos ne pääsevät heilumaan ja tekevät sellasta räps räps efektiä kontissa, niin saattaa se olla tuhoamisen takana. Vahvistimesta pitäs löytyä niin vika, ali kuin yli-virtasuojat, jolloin liian korkean tai alhaisen jännitteen sattuessa vahvari katkasee virrat automaattisesti. Näin ainakin itsellä, ku vahvari imee liikaa, niin se kytkee itsensä pois päältä[signature]Mitä suurempi vika sitä isompi leka. Mul on jo 50kg hienosäätö leka.
    Amd athlon XP 1700+(palomino) @1700Mhz
    radeon 8500le @ 8500retail 330/300 (ilman jännitemodeja)
    Kotari
    [/signature]
     
  18. AirMan

    Rekisteröitynyt:
    26.02.2001
    Viestejä:
    1 616

    Oikeastaan kummassa tahansa voi tapahtua se yliohjautuminen ja leikkautuminen. Jos edellinen esivahvistinaste lykkää ulos vaikkapa 3 voltin signaalitasoja ja seuraava voi käsitellä vain 2 voltin jännitettä, kaikki kahden voltin yli menevät signaalit leikkautuvat jyrkästi. Jyrkkä muutos signaalissa on sama asia kuin korkea taajuus. Ja korkeat taajuudet eivät kuulu subbarista, vaikka niitä sinne syöttäisikin. Ne vain kuumentavat tehollaan puhekelaa ja lopulta voivat rikkoa sen.

    Säröllä poltetut kaiuttimet ovat nimenomaan tehottomien vahvistinten ongelma. Niillä ei saa soittaa täysillä, vaikka olisi 100W vahvistin ja elementissä tehonkestoa 200W. Käännä siis niitä soittimen lähtöjä ja vahvistimen gainia pienemmälle, ettei vahvistin ainakaan jatkuvasti syötä sitä säröä elementille. Se ei vielä elementtiä tapa, vaikka jossain huippukohdassa tapahtuisikin lyhytaikainen yliohjautuminen ja signaalin säröytyminen, mutta jatkuvana särö aiheuttaa helposti puhekelan ylikuumenemisen.[signature]Varmaa tietoa ei ole, mutta tämä ei ole varma tieto, koska varmaa tietoa ei ole.[/signature]
     
  19. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    No vein ne liikkeeseen ja kattoi mua vähän tuimeena O_o

    Sanoivat pistävänsä maahantuojalle ja kattoo mikä vastaus sieltä tulee
    (eka kyllä sano,että ei korvaa tahallaan poltettu,tai hajotettu)

    Mut onneksi sain ne järkiinsä lähettää ne maahantuojalle

    [Edited by: Juhis859 on 31.10.2005 12:55]
     
  20. Pultsari

    Rekisteröitynyt:
    14.07.2000
    Viestejä:
    622
    Kerroppas vielä, että minkälaisella kaapeloinnilla ja liitoksilla olet vahvistimen kytkenyt. Kovasti vaan tuntuu että vika on ratin ja penkin välissä, kun ei voi mitenkään olla mahdollista että hajoaa tuollainen määrä laitteita yhdellä ihmisellä.

    Eli kuinka paksu virtajohto, mistä vedetty?
    Maajohdon paksuus, mistä vedetty?
    Ja kuinkas liitokset.

    Edit:
    Minkälainen systeemi sinulla muuten on? Varmaankin kaiuttimet soittimessa kiinni + lisäksi vain yksi vahvistin ja subwoofer.
    Minkälainen kotelo subwooferilla? Refleksi/Suljettu ja onko kunnolla tehty vai refleksikoteloon vaan arviosta reikä ja siihen joku viemäriputkenpätkä enempää miettimättä? Huonolla refleksikotelolla saa tavattoman helposti hajotettua ainakin subwooferin. Ja saattaa samalla hajota myös vahvistin, kun puhekela hakkaa magneettiin.

    Ja kuten AirMan sanoikin: Kaikki bassokorostukset pois sekä soittimesta, että vahvistimesta.

    [Edited by: pultsari on 31.10.2005 14:12][signature]---- Muron haku ---- Minä @ Huuto.net ---- Mozilla Firefox ----
    Acer Travelmate 4651LMi: P-M 730, 2048MB DDR2-DC 533MHz, 80GB, DVD +/-RW, GF6600go, 15"" SXGA+ (1400x1050)
    Serveri: Sempron 3100+, 1024MB DDR400, Seagate 200GB, LG 16x DVD +/-RW, MSI Midas 800[/signature]
     
  21. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    Kaiuttimet kiinni on soittimessa ja suljettu kotelo subilla.Vahvareita yksi ja samoin subeja,lisäksi on huolella tehty kotelo,joka on myös todella tiivis.Täytyy,jooh saa nyt nähdä,jos menee takuuuseen,niin mitä sitten tekee kyselen kyl sitten.
     
  22. Inhuman

    Rekisteröitynyt:
    06.08.2002
    Viestejä:
    1 775
    No tehoton vahvistin kyllä rikkoo aika helpolla subin jos sitä pitää täysillä jne.. tuossa ylempänä joku vähän selkeyttikin säröä, mutta kyllä luulis jo kuulevan millon ääntä säretään pahasti ja ollaan polton rajoilla, tai ehkä itsellä on käynyt vaan hyvä tuuri kun on tullu luukutettua vaikkamitä, eikä yksikään ole kärähtänyt :P... ei edes 10"" 10euron bossi :D[signature]Kaikki ne eliöt jotka eivät ole elinkaarensa aikana syöneet toisia eliöitä, luetellaan ryhmään ""paskanmarjat ja muut sekahedelmät"".[/signature]
     
  23. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    No huh huh Inhuman,tai sitten et ole saanut made in taiwan laatua :I tai muuten vain valmistusvirheisiä tuotteita :I Ei voi olla mahdolllist,mun mun tuurilla aina voi olla vaikka mitä
     
  24. Pultsari

    Rekisteröitynyt:
    14.07.2000
    Viestejä:
    622
    Minkälaisella kaapeloinnilla vahvistimen olet kytkenyt?

    Ja todellakin, subwooferin saa varmasti helpommin rikki liian pienitehoisella vahvistimella, kuin ""liian"" suurella.

    Nimim. Vanha pioneer 12"" 150/400W (IMPP:tä edellinen malli) kytkettynä Earthquaken 2000W:n digipäätteeseen ja virallisella Db DragRacing mittarilla mitattu yli 140dB. Ei edes haissut palaneelle vaikka pitkään huudatti.[signature]---- Muron haku ---- Minä @ Huuto.net ---- Mozilla Firefox ----
    Acer Travelmate 4651LMi: P-M 730, 2048MB DDR2-DC 533MHz, 80GB, DVD +/-RW, GF6600go, 15"" SXGA+ (1400x1050)
    Serveri: Sempron 3100+, 1024MB DDR400, Seagate 200GB, LG 16x DVD +/-RW, MSI Midas 800[/signature]
     
  25. [email protected] <3

    Rekisteröitynyt:
    14.03.2003
    Viestejä:
    373
    en muista enää,mut se johto paketti makso parikymppiä tarjouksena.Tuskin mitään laadukasta ainaskaan
     
  26. Kylahullu

    Rekisteröitynyt:
    18.11.1999
    Viestejä:
    208
    Niin ja kaikki liittimethän on tinattu/suojattu asiallisesti, sekä maadoituspisteet on kunnolliset?

    Noita asennuksia on tullut joskus nähtyä vaikka minkälaisia, parilta ""kaverin kaverilta"" oli kyrvähtäny vahvari just noiden harakiriliitäntöjen takia.

    Oliko kenties joku Focuksen asennusjohtopaketti jonka ostit?
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti