Asus "rog"GL753VE ja W10 ongelmat, rautavika?

Viestiketju alueella 'Ongelmat' , aloittaja growl, 10.02.2018.

  1. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Aikaisempiin loistaviin ASUS-kokemuksiin perustuen tuli hommattua otsikon mukainen laite ja näinköhän tuli haukattua p...
    Nojoo, eihän tuo nyt ihan toivottoman oloinen kone kuitenkaan ole, vaikkei voikaan millään verrata aikasempiin G750-sarjalaisiin.

    Heti uutuuttaan W10 asennus takkusi pahasti. En muista tuliko jo ensiasennuksessa BSOD, mutta viimeistään ensimmäisten W10 päivitysten myötä tuo alkoi. Samaan saumaan sattui juuri tuo Fall Creators Update jonka kanssa oli ongelmia toisenkin koneen kanssa, siksi en heti älynnyt epäillä mitään vakavampaa.
    Sattui vielä muuta tekemistä tuohon saumaan senverran reilusti ettei kerennyt täysillä panostaa uuden koneen toimimattomuuteen. Vaan kun tämän vuoden puolella pääsin vauhtiin, niin...
    (Kone siis hommattu joulukuun puolenvälin tienoilla)

    BSODit on tulleet tutuksi, useimmin lienee PAGE FAULT IN NONPAGED AREA (NTFS.sys, win32kbase.sys tai useimmiten tyhjää), mutta myös MEMORY MANAGEMENT ja CRITICAL STRUCTURE CORRUPTION. Useasti tapahtuu "idlenä" työpöydällä, mutta myös w10 updatet, nettiselailu ja "sfc /scannow" saattaa päätyä noihin.
    Mikään winukan palautus- uudelleenasennus tai (käynnistyksen)korjausasennuksista ei toimi, ei myöskään tietovälineen luonti Media Creatin Toolilla. Itseasiassa iso-tiedoston lataus ja rufuksella tikun tekokaan ei onnistu, yleensä korruptoitunut iso-lataus. Ja kaikki muutkin lataukset korruptoituu ~50% todennäköisyydellä. Pari peliä asentelin netin läpi (AC:O ja MadMax) ja tuommoinen ~40Gt peli tarvitsi 50-70Gigaa ladattua dataa että viimisillä asentui ja toimi oikein, ei paha kun W10 FCU jauhoi varmasti reilu sataG. Kun pelit sai asennettua, ei pelaamisessa ollut koskaan ongelmaa. Ei tainnut koskaan kaatua pelatessa ja lämmötkin OK.

    Tein pöytäkoneella w10-tikun ja kolmas tai neljäs winukan uudelleenasennus onnistui, päättyi millon mihinkin herjaan, joko asennuksen käynnistyessä tai jossain tiedostojen valmistelu- tai asennusvaiheessa, jäipä kerran blue-screen-looppiinkin asennuksessa. Ja tuolla samalla asennusmedialla asennettu 1709-W10 kahteen muuhun koneeseen onnistuneesti. Ja muut koneet saman netin päässä ilman ongelmia.
    Jos nyt vielä tässä vaiheessa jotain epäilee, "sfc /scannow" ajettu aika monta kertaa tämän pelleilyn aikana, joskus OK, useimmiten "unable to fix" ja joskus jopa BSOD. Kolme peräkkäistä ajoa ilman uudelleenkäynnistystä saattaa antaa tuossa järjestyksessä tulokset. "dism restore-online-rimpsuineen" ei ole koskaan onnistunut korjaamaan mitään. Edelleenkään mikään noista w10:n sisäänrakennetuista korjaus- tai palautustoimista ei onnistu.

    Windows memory diagnostic ei löytänyt virheitä, memtest86 tuli kokeiltua, sekin ok, tosin en älynnyt pyörittää kauaa. Tuli tuo memtest86 hukattua ja kokeilin winmemdiag uudestaan laajana pariin otteeseen ja jäi aina jumiin 21% kohtaan. Olisiko pisimmillään nelisen tuntia ollut tuossa jumissa kunnes boottasin.

    Uusimmat windowsin arpomat ajurit kokeiltu, kuten myös ASUS-sivustolta löytyvät. Myös laitevalmistajien sivuilta löytyvät testattu. BIOS päivitetty, tosin en älynnyt missään vaiheessa "restore default", tosin mitään tuolta en ole muuttanut. Samat ongelmat edellisellä- ja päivitetyllä bios-versiolla. Kovon valmistajan (256Gt m.2 ssd, micron) joku diagnostiikkasofta ei toiminut, asentui mutta jumitti kun yritti mitä tahansa toimintoa.

    Eli itse kysymykseen, voiko tämä vielä olla muuta kun rautavika? Korruptoitunut muisti (ssd tai ram) tai kai joku virtavikakin voisi moista aiheuttaa? Takuuseenhan tämä on lähdössä, tosin jää nähtäväksi miten pitkäaikainen prosessi tulee olemaan, tai tuleeko jopa bumerangina takaisin. Dustinilta siis tilattu kyseinen kone, tuonne jo olinkin yhteydessä ja tuntuivat että kannattaa lähettää suoraan ASUS-rma:na. Odotan vielä varmistusviestiä tuosta, kaiken varalta. Tarkoitus on kuitenkin vedota myyjän takuuseen joten haluan kirjallisena heiltä ohjeen lähettää suoraan, etteivät vaan käy jatkossa ämpyilemään mitään jos asia ei etene odotetulla tavalla. Melko kirjavista rma-kokemuksista lukenut joten olisi tarkoitus välttää pahemmat mokat enää tässä vaiheessa. Liekö tässä rma-prosessissa mitä muuta huomioitavaa, mahdollisimman kattavasti yritin jo räpsiä koneesta kuvia, se kuitenkin on ulkoisesti virheettömässä kunnossa.
     
  2. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    1 993
    Tee vielä noita eri testejä ja katso löytyykö niillä mitään merkittävää.

    Täältä voi ladata memtest86 ohjelman: https://www.memtest86.com/download.htm
    Lataa täältä kovalevyn testaamiseen Crystal Disk Info: https://crystalmark.info/en/download/#CrystalDiskInfo

    Mikä näytönohjain koneessa on ja onko sille ladattu ja asennettu oikea ohjain?
    Joihinkin läppäreihin pitää näytönohjaimen ajuri ladata laitteen (läppärin) omalta tukisivulta, koska jotkut valmistajat tekee omia modifikaatioitaan niihin, jolloin piirivalmistajan ajuri ei aina ole paras mahdollinen.

    Näkyykö laitehallinassa mitään laitteiden ongelmavaroituksia?
    Onko haittaohjelmat ja virusongelmat pois laskuista.
    Usein myös vialliset USB-laitteet saattavat aiheuttaa erilaisia outoja ongelmia.

    Nyt tajusinkin kyse olevan läppäristä, mutta samat testit siihenkin käy.
     
  3. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Kyllähän noihin pitkälti vastaukset löytyi ekasta postauksesta, mutta kertaan ja selvennän tähän vähän lyhyemmin:

    Joo, memtest86 kyllä aikaisemmin kokeiltu, ei löytänyt ongelmia. Voisihan tuon tietysti jättää yöksi pyörimään.
    Crystal Disk Info asenneltu, en tiedä mitä tuon pitäisi näyttää. Ei se ongelmia löydä, SSD kunto 99%. Tosin mielenkiintoisesti näyttää SSD käyttöajaksi 79h ja HDD:n 1186h. Eipä tuo HDD ole minun käytössäni paljoa pyörinyt.

    Näyttiksen ajuri valmistajan sivulta ei toimi, lienee kyllä kyse latauksen korruptoitumisesta. Vai olikohan joku muukin ongelma. Voisiko viallinen näyttiksen ajuri aiheuttaa jatkuvaa datakorruptiota?
    Kokeiltu siis windowsin arpomilla ajureilla kuten myös laitevalmistajan sivuilta löytyvillä, ja ei pelkästään näyttiksen vaan koko järjestelmän osalta.

    Laitehallinnassa kaikki OK
    Ei USB-laitteita kytkettynä.
    Haittaohjelmia/viruksia ei tietääkseni ole. Kokeilin ennen w10 uudelleenasennusta ajaa avastin läpi, full testit ja ilman windowsia. Ei löytänyt mitään.

    Kylmänähän tuo kone tällä hetkellä on, pitänee antaa jauhaa jotain yön yli ja katsoa huomenna vaikuttaako myllyn lämpötila ja käyntiaika ongelmiin. Silti ihmetyttää tuo datakorruptio ja järjestelmätiedostojen viottuminen, myös välittömästi puhtaan asennuksen (ssd kaikki osiot poistettu) jälkeen...

    EDIT: Kokeilin vielä näyttiksen uusinta ajuria valmistajan sivuilta, ihmetykseksi suostui purkamaan asennuspaketin onnistuneesti. Asennus itsessään sitten tökkäsi "7-Zip: CRC Erroriin"
     
    Viimeksi muokattu: 10.02.2018
  4. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    1 993
    Koska kirjoitit tuolla "winmemdiag uudestaan laajana pariin otteeseen ja jäi aina jumiin 21% kohtaan", siksi laitoin tuon memtest86, kerroit hävittäneesi sen. laita yöksi pyörimään.
    memtest86 on siitä hyvä, että se käynnistetään suoraan bootista, eikä windows ole siinä mitenkään mukana.

    Tuo Crystal Disk Infon pitäisi tuon ikäsen koneen kovalevylle täyttä 100% kunnoksi.
    Voisitko laittaa sen tulosikkunasta kuvaa tänne, jossa näkyy kaikki sen havainnoimat asiat. Kovalevy ongelma nimenomaan saattaa aiheuttaa datan korruptoituimista mm. latauksissa ja muussa.

    Olet oikeassa, että näytönohjain ei oikein sovellu kuvioon, mutta joskus tulee yllätyksiä, siksi laitoin senkin.

    edit: jos olet koneen uutena hankkinut, miten on mahdollista, että sen levyjen käyttötunnit poikkeaa noinkin paljon toisistaan "Tosin mielenkiintoisesti näyttää SSD käyttöajaksi 79h ja HDD:n 1186h. Eipä tuo HDD ole minun käytössäni paljoa pyörinyt." Ihan kun SSD olisi uusittu jossain vaiheessa. Mielestäni tuo ei ole mahdollista, koska SSD on aina käytössä, kun kone on toiminassa. Jos HDD:llä olisi pienempi tuntimäärä, se vielä olisi ymmärrettävissä.
     
    Viimeksi muokattu: 10.02.2018
  5. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    https://drive.google.com/open?id=1i5Rhq6GAukyilce3NK7dOujg6-oulnvz
    https://drive.google.com/open?id=1sKjOps0A-48jJXtu9aqUFyPQ_-2RtlFd

    Nyt en kyllä ymmärrä yhtään kuinka nämä kuvat saisi näkyviin, vaikka jokusta foorumia käyttänytkin.
    Jos nyt edes aukeaisi noista linkeistä, tuossa siis Crystal Disk Infon ruudut molemmista kovoista


    EDIT: Joo, ongelma olikin kuvapalvelimessa. En nyt tähän hätään saa kun nuo gdrive-linkit. Ja nuo kummittelevat img-tagit ei näy editorissa että saisi poistettua. (Tämäkin ratkesi, ei rokannut FFoxilla)

    Tuossa mietin tuota tuntieroa, tuo kertoisi että HDD pyörinyt käytännössä koko ajan mitä kone minulla ollut, tuo ssd:hän osannee kyllä lukea vaan tarvittaessa mutta eihän tuon hdd:nkään pitäisi aina pyöriä.
    Ja kun asiaa tarkemmin tarkastelin, tainnut steami livahtaa hdd:n puolelle, liekö se voinut pitää tuon jatkuvasti hengissä kun tuntuu aina jotain touhuavan. Outoa?

    Nyt on pyöritelty memtest86 yön yli, ei virheitä. Eli katseet kohdistuu ssd:n suuntaan. Olin jo melko varma ram-ongelmasta kun kesken w10 asennuksenkin oli ongelmia.

    Jollain HDDtestillä jauhoin eri testauksia, ei löytänyt sekään ongelmia.
    Vielä tuli yritettyä, kokeilin uudella asennusmedialla ja toisella usb-tikulla. Puhdas w10 asennus, diskpart/clean/convert gpt ja ilman nettiä annoin asentua, ettei vaan 3rd party drivers pääse sotkemaan. Asentui ilman virheilmoituksia, tosin suoraan asennuksen jälkeen "sfc /scannow" tuloksena "found errors but was unable to fix".
    Töihin tästä pitää kohta lähteä ja jätänpä tuon jauhamaan omineen, laitan netin päälle ja katsotaan mitä iltaan mennessä kerkeää tapahtumaan.
     
    Viimeksi muokattu: 11.02.2018
  6. Terzzi1990

    Rekisteröitynyt:
    02.11.2009
    Viestejä:
    522
    Kokeile päivittää bios. Mulla aiheutti bsod oma uus asuksen läppäri heti ton updaten jälkeen. Juurisyyn paikansin siihen kun kone vaihtaa intelin hd ohjaimen nvidiaan niin kone kaatui (ilmeisesti kun nvidian ohjain oli lepotilassa niin ei saanut sitä herätettyä). Päivitin biosin nii ongelma katosi. Läppäri on asus FX553VD 128ssd+1tb hdd ja 7300hq+1050ti 4gb versio
     
    Viimeksi muokattu: 11.02.2018
  7. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 806
    Tuossa https://answers.microsoft.com/en-us...b4022725/e646e229-c15d-4529-b8b6-6da2dde53873 Microsoftin tukisivujen keskustelussa on kysyjällä sama kone ja ongelmia Creators Update päivityksessä. Kysyjän kone on toiminut edellisellä versiolla mutta kun lataa Creators Updaten niin alkaa bugimaan. Kun nyt olet ilmeisesti poistanut palautusosion niin et pääse enää edellliseen versioon palaamaan ja kun lataa Windows 10:n asennustiedoston, niin taitaa tulla vain uusin eli juuri tuo Creators Update. Korjaus varmaan tulee ja kun tulee niin updaten kautta. Jos et muuta keksi, niin tuon jo mainitun biosin päivityksen voisit tehdä ja sen jälkeen asentaa vielä kerran koko Windows uudestaan ja tällä kertaa netti päällä ja asentaa samalla kaikki mahdolliset Windos updaten päivityksen ennen kuin alkaa mitään testejä ajamaan. On mahdollista että sen kautta tulee jo huomattuja ja korjattuja bugien päivityksiä. Lopeta vasta sitten päivitysten haku kun Windows ilmoittaa, että mitään päivityksiä ei enää ole saatavilla.
     
    Viimeksi muokattu: 11.02.2018
  8. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Bios päivitetty, kokeiltu alkuperäisellä (en muista versiota, todnäk 303 tai 304) , winukan arpomalla versiolla sekä asus sivujen 304-versiolla. Tähän palasin juuri ennen tämänpäiväistä clean-installia.

    Windowsin korjaukset, palautukset, paluupisteet tai uudellenasennukset, kuten myöskään edellisiin versioihin palauttamiset ei ole koskaan toiminut, riippumatta windows-versiosta (saatan muistaa nrot väärin, mutta 1503, 1607 ja 1709).
    Myöskin media creation tool ollut toimimaton joka versiolla.

    Eikä myöskään windows päivitykset (kaikki) asennu, tällä hetkellä looppaa kumulatiivista 1-2018 päivitystä kokoajan epäonnistuen. Virheen koodi vaan vaihtuu yritysten myötä.
     
  9. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 806
    Aika v-mäinen tilanne, koska myöskään rautavikaa ei voi kokonaan sulkea pois. Voisit ladata Windows 10 Anniversary Update 1607 version http://windowsiso.net/windows-10-is...nniversary-update-1607-iso-download-standard/ Jos mahdollista voisit ladata sen toisella koneella ja varmuuden vuoksi polttaa sen DVD levylle ja asentaa sen puhtaana asennuksena siitä. Latauksen jälkeen voi iso tiedoston polttaa DVD levylle GEAR ISO Burn ohjelmalla joka tekee automaattisesti buuttaavan asennuslevyn http://www.gearsoftware.com/GEAR-ISO-Burn.php Menee niin että, käynnistä kone levy sisällä (muuta biosista buutti järjestys DVD ensimmäiseksi) ja paina heti käynnistyksen jälkeen mitä tahansa näppäintä useamman kerran niin alkaa lataamaan asennusta levyltä. Tee tämä ilman nettiyhteyttä, ettei ala Creators Update päivitystä välittömästi asentamaan. Tämä ihan sen takia, että jos usb väylä tai usb tikkusi on rikki niin myös lataamasi Windows voi jo tallennus vaiheessa korruptoitua.
     
  10. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Voishan tuota 1607 ehkä vielä kokeilla. Mitään DVD-asemaahan koneessa ei ole joten usbilla pitäisi pärjätä, kahta eri tikkua olen varuilta jo kokeillut.

    Tähän vielä jos joku ei jaksa kaikkea tätä sekavuutta lukea:
    Suurin ongelma siis windows-integrity-violations ja muutenkin jatkuva datan korruptoituminen. Bsodit mahdollisesti tästä johtuen?

    Samalla netillä pyörii kaksi muuta konetta ja samalla asennusmedialla laitettu sama w10 kahteen muuhun onnistuneesti. Näihin käyttis myös päivittyy ongelmitta...


    Edit: Ja tosiaan, nuo w-isot ladattu aina toisella koneella ja tehty tikku. Tällä läppärillä ei pysty noin isoja tiedostoja onnistuneesti käsittelemään. Reilu 500mt näyttiksen ajuripakettikin on liikaa, aina korruptoituu...!
     
    Viimeksi muokattu: 11.02.2018
  11. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    En ole vielä kerennyt tuota aikasempaa Windows-versiota kokeilemaan, kokeilin kuitenkin laittaa tuon ison latautumaan tällä läppärillä kun en jaksanut pöytäkonetta käynnistellä. Tuloksena kaksi BSODia vartin sisään, (PAGE FAULT IN NONPAGED AREA).
    Tällä hetkellä koneessa sisällä puhdas W10 windowsin itsensä arpomilla ajureilla, laitehallinnassa kaikki OK. Ei tämä taida tästä miksikään muuttua, silti askarruttaa vian aiheuttaja.
    Tapahtumanvalvonnassa kymmeniä kohtia samaisella minuuttileimalla ja virheitä vaikka millä mitalla, ei pysty lonkalta heittämään mikä noista ongelman aiheuttaa...
    W-update edelleen epäonnistuneesti jauhaa samaa päivitystä, useimmiten virheenä 0x80091007, eli tuo lienee hash-mismatch pikaisen googletuksen mukaan.
     
  12. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 806
    Latasin kokeeksi tuon 1607 version ja linkki http://windowsiso.net/windows-10-is...nniversary-update-1607-iso-download-standard/ kyllä toimii. Noin 15 min kesti tällä omalla 100 Mbit/s nopeudella. En itse jättäisi konetta tuohon tilaan koska jos heittää jo nyt virheitä ei se itsestään yleensä siitä paremmaksi tule. Tuo Creators Update on tuottanut osalle ongelmia ja sitä ei oikeastaan pysty muuten testaamaan kuin, että saisit vanhemman version Windowsista ladattua ja asennettua.
     
  13. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Itellä näytti latausajaksi jotain 10h luokkaa vaan sittenpä tuo kone kaatuikin, mikäkie ruuhkahetki sattui, 50 meganen 4g . Tuli vaan mieleen että pitääpä muuten kokeilla eri netillä, ettei se aiheuta noita korruptoitumisia, vaikka muilla koneilla ei ongelmia olekaan ollut.
    Tuskasen hitaita lataukset ainakin windows updaten kautta.
    Harmi kun ei oo mahollisuutta kokeilla kiinteällä yhteydellä.
     
  14. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Joo, tämähän menee mielenkiintoiseksi. Itsellä siis 4g netti" matkamokkulan" kautta DNA:n verkossa. Jostain käsittämättömästä syystä tuntuu tietyt lataukset kestävän kauan, jos taas steamistä yms lataan jotain, niissä kyllä vauhtia riittää. Kokeilin tosiaan päivällä laittaa tuota aikaisemman linkin Windows-isoa lataukseen (ihan ms edgen kautta, mitään en ole asentanut tähän puhtaaseen käyttikseen) ja se näytti jotain 10h pintaan ajaksi. Tuli sitten mieleen tuo nettihomma ja kokeilinpa puhelimen nettiä, samainen operaattori ja samalla wifillä, ja tuo tuntuu lataavan "hieman nopeammin", näyttäisi latautuvan 15-20min.
    Mitähän tässä nyt on tekeillä, joku ipv4 vs. 6 häsmänkäsmä tms hämärä verkko-ongelma?
    Sitä en vielä tiedä vaikuttaako tähän käyttis-hommaan vai ei, jää nähtäväksi...

    EDIT: Ja hyvin tuntuu rokkaavan puhelimen kautta, tällä 50megasella yhteydellä tällä hetkellä edgen kautta lataa 4,9Mt/s vauhdilla. Pitänee tutkia miksei toimi tuon mokkulan kautta vaikka speedtest näyttää samoja lukemia. Yhtään kun en ole perillä näistä nykyisistä verkkohommista.
     
    Viimeksi muokattu: 13.02.2018
  15. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Tilannepäivitystä:
    1607 Windows asennettu, asentui ongelmitta. Päivitykset ruksin pois käytöstä ja sfc /scannow ajoin pari kertaa onnistuneesti läpi, ei löytänyt ongelmia. Ja heti perään BSOD, PAGE FAULT IN A NONPAGED AREA.
    Eli kyllä tämä taitaa huoltoon lähteä, jotain vikaa on vaan en tiedä mitä.
     
  16. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 806
    Hae kuitenkin ennen sitä vielä kaikki mahdolliset ajurit ja ohjelmat valmistajan sivuilta vaikka toisella koneella ja siirrä usb tikulla vielä tuohon.

    Edit. Ota myös nopea käynnistys + muut valinnat pois käytöstä. Itse en voi pitää omassa koneessani nopeaa käynnistystä päällä. Aiheuttaa satunaisesti käynnistyksessä virheen. Nuo on nykyisellä ssd aikakaudella aika tarpeettomia kun kone käynnistyy aika nopeasti oli nuo päällä tai ei.
    http://kuvanjako.fi/nl2xb.jpg
     
    Viimeksi muokattu: 13.02.2018
  17. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Kokeiltu 1607 ilman nettiä noilla valmistajan ajureilla, samat ongelmat jatkuu. Nyt palattu jälleen kerran uudella asennusmedialla 1709-versioon ja tilanne sama. Hetkeen ei ole bsodeja näkynyt mutta Windows integrity heittää ja päivitysongelmat jatkuu.
    [​IMG]
     
  18. nortti.fi

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    2 806
    Koska takuu on voimassa, niin laita takuuseen. Turha on tuon kanssa kauempaa tapella.
     
  19. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Noniin, tilannepäivitystä...

    Laitoin tuon ASUS-rma reissulle ruotsiin, päivää vaille 2 viikkoa kesti reissu. Tuli takaisin alkup. laatikossaan ja ulkoisesti virheettömänä, siitä plussaa. Mukana oli lappu jossa maininta emolevyn ja ssd:n vaihdosta ja siitä että testattu ja toimii.

    Laitoin virrat päälle, oli palautettu joku nakkisodan aikainen w10-versio, kaikki data poistettu ja onneksi vähäinen ASUS-krääsäsofta (giftbox, mcafee) tungettu takaisin. Kaikki kuitenkin OK.

    Yhdistin WLANiin ja tuo kävi latailemaan uusimpia W päivityksiä, latasi päivitykset rivakasti, kävi asentamaan(1709 ominaisuuspäivitys taitaa olla ongelmana) ja tuloksena BSOD, pagefault...

    Täsmälleen sama kuvio kun uututtaan. Nyt odotellaan innolla alkoiko tästä samanlainen failed-update - data corruption - random BSOD piirileikki kun aikaisemminkin.

    Mitähän itsemurharautaa tuohon on tungettu, vai osaako win-päivitys tosiaan särkeä jotain. Kunhan tuo nyt tuossa latailee, joku isommista versiopäivityksistä latautumassa ja näyttäisi etenevän ehkä 1%/1h vauhdilla, hyvin samanlaisesti kun alkuperäisen ryytymisen jälkeen.
     
  20. Tarantella

    Rekisteröitynyt:
    27.03.2015
    Viestejä:
    1 993
    Ikävä juttu kannaltasi, mutta pitää tehdä se mikä on tehtävissä. Eli laittaa välittömästi takaisin ja mainita ongelmat, jotka tässäkin toit esille.
    Tämä, kun muutaman kerraan tapahtuu, niin pakko niiden on kai vaihtaa kone sitten uuteen jos eivät saa kuntoon.

    Edit: esitä lisäksi toivomus, että laittaisivat Win10 uusimmilla päivityksissä sisään.
     
    Viimeksi muokattu: 13.03.2018
  21. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Joo, kyllä se kone on ihan samassa tilanteessa kun uutenakin. Soitin tukeen ja käskivät ajaa järjestelmän palautuksen, tällä kertaa se eteni niinkin pitkälle ettei lopputuloksena enää käynnisty. Tai ilmoittaa että joku meni asennuksessa vikaan, paina OK että käynnistyy uudelleen ja yrittää uudelleenasennusta, ja tuossa sitten looppaa. Tämän enempää en tällä kertaa käy taistelemaan.
    Tukeen soittaessa kyllä ajoin sfc /scannowta läpi ja ryytyi sattumanvaraisesti 0-13% välillä.

    Eikun taas etsimään laatikkoa/pakkausmateriaaleja että saa laitettua uudestaan tien päälle.

    Ihan vaan mielenkiinnosta olisi vähintäänkin hauska tietää mikä tuon aiheuttaa. Onko joku käsittämätön muisti/rautayhteensopivuusongelma vai minkä harakirin tuo tekee. Luulisi virtaongelmien tms. ratkenneen emon vaihdolla.
     
  22. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 251
  23. growl

    Rekisteröitynyt:
    31.10.2006
    Viestejä:
    23
    Taas tilannepäivitystä...
    Kone palasi toiselta huoltoreissulta, tämä keikka kesti n. kk päivät.
    Tällä kertaa vaihdettu emo+ram. Tuota muistiahan epäiltiin alusta lähtien ja siihen oireet vahvasti viittasi. Kuitenkaan memtest86+ ei löytänyt ongelmia, ainakaan sen yhden yön aikana mitä annoin sen moukaroida (+ useita muutaman tunnin ajoja). Winukan oma memtest meni perustasolla läpi mutta laajana jumitti.
    Toistaiseksi OK, juuri vedin 1803-winukan clean-installina tikulta ja päivityksetkin asentui. Näin pitkälle ei ennen päässyt.

    Ja tällä kertaa oli koneeseen tällätty joku 15xx -versio ruotsinkielisenä. Tuo osaltaan innosti tuon uusimman puhtaaseen asennukseen.

    Katsellaan kuinka kävi, joskohan se tästä. Puoli vuotta mennyt ja ei vielä päivääkään kunnolla toimivaa konetta...
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti