ASUS-reitittimet (RT-N.., RT-AC..-sarjat jne..)

Viestiketju alueella 'Internet, tietoturva ja muu tietoliikenne' , aloittaja escalibur, 21.12.2010.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Voi olla, että se on jonkun ensimmäisen softaversion perusteella tehty listaus, tai sitten se on muuten vain huono artikkeli.
     
  2. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Tämä N66U:lle tehty ohje todennäköisesti pätee myös N56U:ssa -->
    ASUSTeK Computer Inc. -Support- FAQ RT-N66U (VER.B1)
     
  3. Tege Moderaattori

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    35 004
    No johan on RT-16:sta toi kyllä löytyy. Ehkä ei se sitten olekaan kaikissa.

    ASUS Routers Tutorial Video - Setup Guest Network - YouTube

    Luulis ton videon mukaan olevan.
     
  4. escalibur

    Rekisteröitynyt:
    27.12.2000
    Viestejä:
    22 782
    Onko joku täällä käyttänyt tota BETA:aa. Uskaltaisikohan sitä asentaa?


    ps. Muille RT-N66U omistajille suosittelen firmiksen päivittämistä uusimpaan (viralliseen), koska noissa on ajan mittaa fixattu mitä ihmeellisempiä ongelmia.
     
  5. SFF_Karhu

    Rekisteröitynyt:
    17.03.2010
    Viestejä:
    336
  6. Sahkopaimen

    Rekisteröitynyt:
    Viestejä:
    0
    Moi!

    Oon miettinyt hankkiakko RT-N65U, mutta oon hiukan epävarma tämän laiteen yhteensopivuudesta mokkuloiden kanssa. Itselläni on mm. Huawei E1762. Asuksen sivustoltahan löytyy seuraavanlainen lista, jonka mukaan ko. tikku ei toimisi RT-N65U:n kanssa Suomessa, kun taas Ruotsin kohdalla se on listattu yhteensopivaksi.. Kysynkin teiltä näiden RT -mallien kanssa puuhanneet, että kuinka nämä Asuksen laitteet ovat hyväksyneet erinäsiet mokkulat?

    ASUSTeK Computer Inc.



    -SP
     
  7. SFF_Karhu

    Rekisteröitynyt:
    17.03.2010
    Viestejä:
    336
    Moro.

    Vielä kysyisin, että onko tuossa RT-N66U:ssa parempi kantama kuin RT-N56U:ssa ulkoisten antennien vuoksi? Jos vaikka riitäisikin yksi purkki.
     
  8. JayB88

    Rekisteröitynyt:
    14.06.2011
    Viestejä:
    58
    Eli ketään ei tosissaan osannut auttaa ongelmassa?
     
  9. Wormi

    Rekisteröitynyt:
    06.03.2000
    Viestejä:
    38
    Noista ei-tuetuista mokkuloista on sanottu, että nekin toimivat, jos poistaa mokkulan sim-kortilta pin-koodin kyselyn käytöstä. Itsekin sain Asuksen tuoreimmalla firmiksellä (3.0.0.4.342) toimimaan RT-N65U:ssa oman Huawei E392 -4G-tikkuni juuri tuolla tavalla. Tosin se toimi vain hetkisen, kun reititin heitti itsensä muutoin täysin hirteen siihen asennetun USB 3.0 -kiintolevyn takia. :D Ei mennyt enää rescue modeenkaan, jotta olisi voinut firmwarea palautella siihen. Reititin lähti takuuvaihtoon ja uusi on toiminut nyt ekojen testien mukaan hienosti.

    Vaihtoehtona noiden RT-56U:n/RT-65U:n kohdalla Asuksen viralliselle firmwarelle on avoimen lähdekoodin Padawan-firmware: rt-n56u - ASUS RT-N56U/RT-N65U custom firmware - Google Project Hosting (mainittu näköjään aiemminkin jo tässä ketjussa). Kattavaa listaa tuettavista mokkulamalleista en projektin sivuilta löytänyt, mutta oma mokkulani käy ja kukkuu hienosti kyseisen firmiksen (versio 3.0.3.5-055_full) kanssa ihan pin-koodin kysely päälläkin. Netin keskustelupalstojen mukaan siinä on parempi tuki myös ulkoisille kiintolevyille.
     
  10. Sahkopaimen

    Rekisteröitynyt:
    Viestejä:
    0

    Moi ja kiitos kattavasta vastauksestasi!

    Onko tuo "on sanottu, että nekin toimivat, jos poistaa mokkulan sim-kortilta pin-koodin kyselyn käytöstä" jonkin ASUS -kauppiiaan kertomaa? Hyvä jos toimii, nyt voin harkita hankkimista..

    Millaisia nopeuksia olet saanut pelkästään käyttämällä tuota E392 4G -tkkua? Oletko kokeillut minkäänlaisella 3G -tikulla?
     
  11. Sahkopaimen

    Rekisteröitynyt:
    Viestejä:
    0
    Kysyisin vielä, että täytyikö sun tehdä tuolle sun mokkulalle jokin toiminpide, kuten ohjelmiston asennus tms.? ..vai onko siinä kyse pelkästään että tuo ASUS päivitetään..
     
  12. Wormi

    Rekisteröitynyt:
    06.03.2000
    Viestejä:
    38
    Itseasiassa nyt, kun tarkistin lähteeni, bongasin alun perin tuon neuvon pin-kyselyn poistamisesta täältä: ASUSTeK Computer Inc.-Forum- RT-N66U (VER.B1) + LTE-support (4G modem Huawei E392) . Vinkki näytti koskevankin RT-N66U -laitetta ja sen 4G LTE -tuen puuttumista tuolle E392:lle. Oman RT-N65U:ni hallinnassa tuli kuitekin aina virheilmoitus, että "jotain on vialla pin-koodissa", kun yritin yhdistää reitittimellä 3G-yhteyttä. Käytin tuota vinkkiä ja poistin kyselyn kokonaan käytöstä. Yhteys muodostui sen jälkeen ongelmitta. Tuli hieman yleistettyä, pahoittelen. :o

    3G-tikulla ei ole tullut yhteyttä testattua. Varsinaista 4G-yhteyttä ei tunnu kuitenkaan Saunalahden liittymällä Tampereellakaan melkein keskustassa saada pysymään päällä eli tikkuni toimii suurimman osan ajasta normaalissa 3G-verkossa. Mitään kattavia nopeustestejä en ole tehnyt, enkä ihan tarkkoja lukuja muista, mitä nopeus olisi ollut. Ei tainnut kuitenkaan mikään ihan vauhtihirmu olla (sori kauhea mutu taas). :p Pitääpä testata vielä ja kertoa tuloksia sitten.

    Mokkulaan (tai koneelle) ei tarvitse asentaa mitään, että se toimii reitittimessä. Ohjelmisto on nimenomaan reitittimen firmwaressa ja se päivitetään.

    En ehtinyt alkuhuumassa tutkia, millaiset verkon liikenteen mittarit oli Asuksen omassa firmwaressa, mutta tuosta avoimesta firmwaresta ainakin saa reitittimen hallinnassa näkyviin ihan söpöt käppyrät wlanin, lanin ja wanin liikenteestä ja nopeuksista.
     
  13. 11235813

    Rekisteröitynyt:
    15.05.2013
    Viestejä:
    1
    Osaako kukaan sanoa mikä on, kun RT-N65U:n ja macin (mount leo) kytkee yhteen gigan johdolla, niin koko ajan jatkuvasti siirtyy "tyhjää" dataa. Rj:n datavalo vilkkuu ja mac kertoo että dataa siirtyy, mutta mitään ei siirrettä mihinkään. Tämä alkaa heti kun kytkee johdon ja jatkuu max nopeudella.

    Uusin fw käytössä.

    Ehdotuksia?
     
  14. user9999

    Rekisteröitynyt:
    06.06.2009
    Viestejä:
    3 305
    Tarkista wiresharkilla.

    Wireshark Download
     
  15. superuser

    Rekisteröitynyt:
    14.06.2001
    Viestejä:
    523
    Kantama ainakin RT-N56U:ssa hitusen parempi betonitalossa kuin klassikko Linksys WRT54G:llä, eli oikein hyvä.
     
  16. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Onpa aika voittajafiilis, kun reitittimet (N56U ja N66U) tulivat vihdoinkin ja aloin virittelemään niiden välille WDS:ää ja päädyin parin tunnin pään seinään hakkaamisen jälkeen lopputulokseen, että eihän noita paskoja saa toimimaan yhdessä kuin täysin avoimessa tilassa, tai kämäisellä WEP-suojauksella.

    Pitää vissiin alkaa heti kärkeen etsimään jotain custom firmistä molempiin purkkeihin, jossa olisi ajateltu tätäkin puolta. Ilmeisesti tuo on WDS:n yleisiä rajoituksia, mutta käsittääkseni se on kuitenkin kierrettävissä. Se nyt ei kuitenkaan ole mikään optio, että vetäistään kenen tahansa scriptkiddien kädenkäänteessä murrettavissa oleva WEP-verkko tulille, saati sitten täysin avoin sellainen. Yksi kaukainen vaihtoehto voisi olla käyttää 64bit WEPiä ja piilottaa SSID siinä purkkien välisessä 5GHz-verkossa, mutta siinäkin tulee ongelmaksi tämä --> "Under Auto mode with WEP or TKIP encryption, RT-N66U supports the maximum transmission rate of 54Mbps."

    Kantamakaan ei muuten ole tuossa RT-U66N:ssa yhtään sen parempi kuin aiemmassa D-Link DIR-655:ssä, mutta sitä nyt en varsinaisesti odottanutkaan, kun olin parantamassa kantamaa sillä toisella purkilla.

    Nyt vituttaa... :(
     
    Viimeksi muokattu: 21.05.2013
  17. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Edelliseen viitaten, voisitko tarkistaa miten sinulla on siellä ne asetukset kummassakin purkissa ja mitä firmistä käytät niissä? Vai onko sinullakin salaustaso WEP, tai ehkä jopa "Open"?
     
  18. bombom

    Rekisteröitynyt:
    13.11.2001
    Viestejä:
    1 838
    Empä ollut ajatellut asiaa sen kummemmin ennen tätä. Räppäsin screenshotit aamulla nopeasti kännykällä tuosta Wireless-puolesta:

    [​IMG]

    Tuossa näemmä sanotaan kohdassa 1, että WDS toimii vain Open/WEP-salauksella.

    Kaikkiin salauskenttiin olen kyllä määritellyt WPA2-AES asetukset ja bitti kulkee alakerrasta yläkertaan ja takaisin varsin reippaasti. Eipä ole kyllä hajuakaan käyttääkö tukarit keskinäiseen keskusteluun nyt mimmosta salausta vai käyttääkö mitään. Tuolta Wireless -> Bridge välilehdeltä ei mitään salauksia voi edes säätää.

    Jostain olin lukevinani, että ASUS:n tukarit toimivat keskenään myös muillakin kuin Open/WEP, mutta muiden valmistajien tuotteiden kanssa vain Open/WEP, mutta tähän hataraan muistikuvaan ei kannata luottaa.
     
  19. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Niin, siis tuossahan määritellään vain itse WDS:n asetukset ja liikenteen salaus määritellään siellä Wireless-kohdan general-tabissa (erikseen sekä 2,4GHz ja 5GHz alueille).

    Tarkistaisitko ihan mielenkiinnosta vielä, että onko sinulla siellä 5GHz-puolella tosiaan WPA2-AES päällä molemmissa tukiasemissa? Jos on, niin se luo edes pikkuisen toivoa, mutta silti vähän epäilyttää, että näinköhän tuota voi mitenkään saada toimimaan järkevästi näillä purkeilla. Manuaalin ja erinäisten foorumipostausten perusteella ei onnistu ainakaan ilman sopivaa custom-firmistä, jos sittenkään.

    Edit.
    Ja oletko siis ylipäätään varma, että liikenne liikkuu sinulla purkkien välillä mihinkään, eli voisiko olla, että käytät tietämättäsi koko talossa sen primary-purkin tarjoamaa WLANia? Vai onko sinulla siinä kakkospurkissa myös fyysisiä laitteita kytkettynä? Näkyvätkö molemmat tukiasemat samassa verkossa omilla osoitteillaan?
     
    Viimeksi muokattu: 21.05.2013
  20. bombom

    Rekisteröitynyt:
    13.11.2001
    Viestejä:
    1 838
    Kyllä, olen mielestäni määritellyt salaukseksi molemmille taajuuksille WPA2-AES asetukset. Varmistan asian vielä kunhan pääsen kotiin iltapäivällä. Näin sitä alkaa epäillä omia asetuksiaan...

    Olen varma, että liikkuu (vastaa pingiin niin sehän on tae toimivasta verkosta ;)). Ostin alakertaan tukiaseman olkkariin ihan sitä varten, että saan olohuoneen laitteet tulevaisuudessa nopean verkkoyhteyden päähän ilman vanhan talon kaapelointia. Tällä hetkellä alakerran tukiasemassa on kiinni PS3 (syystä että pleikkarin oma WLAN on huonohko, eikä se tue N-verkkoja) ja verkkopelit sekä Full HD videoiden streamaus yläkerran tukiasemassa kiinniolevalta Win7 PC:ltä toimivat varsin mallikkaasti nykimättä.

    Mitä tarkoitat omilla osoitteilla? Samassa verkossa on (ja näkyy) molemmat tukiasemat sekä päätelaitteet (yläkerran [kuvassa Router 1] kiinni PC ja alakerrassa [kuvassa Router 2] PS3, muut laitteet langattomasti). Tontillani näkyy vain yksi SSID, joka on sama 2,4 GHz ja 5 GHz verkoilla.

    Olen ajanut näillä asetuksilla näitä tukiasemia reilut 2 vuotta eikä ole verkko yskinyt kertaakaan.
     
  21. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Hienoa, jos toimii, sillä olet kaikkien lukemieni postausten jälkeen ainoa, jolla tilanne on noin ruusuinen. :)

    Minä en ainakaan saa yhdistelmää toimimaan mitenkään, ennen kuin pudottaa salaustasoa WDS:n käyttämästä WLANista.

    Tarkoitin vain sitä, että kun molemmilla tukiasemilla on oma IP, niin pystyykö niihin ottamaan yhteyden toiseen tukiasemaan liitetyiltä koneilta jne? Ilmeisesti pystyy, kuten pitäisikin.

    Minun tapauksessani sekään ei meinaan näytä onnistuvan, ei edes silloin kun WDS on muuten toiminnassa madalletulla salauksella ja secondary-purkkiin liitetyt koneet saavat IP:n primaryn DHCP:lta.

    Jotain outoa tässä nyt kyllä on...
     
  22. bombom

    Rekisteröitynyt:
    13.11.2001
    Viestejä:
    1 838
    Oletko kokeillut pelkästään ASUS:n purkeilla ja pudottanut D-Linkin yhtälöstä pois? Aika jännä, että ettei muka toimi. Tai sitten tuo RT-N66U on jollain tapaa rajoittuneempi, mitä kyllä epäilen.


    Joo, toimii juuri noin. Pitääpä käydä tänään läpi nuo kaikki Wireless-välilehdet ja laittelen screenshotit tänne. Kokeile vetää vielä laitteisiin factory reset ja aja firmis uudestaan sisään vaikka olisikin jo ajantasaiset firmikset.
     
  23. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Tämä lahja se vaan jatkaa antamistaan....

    Vaihdoin ongelmia selvitellessäni reitittimen IP osoitetta ja samalla sen koko osoiteavaruutta. Vaihdossa ei ollut mitään ihmeellistä, mutta olin luonut jo aiemmin parikymmentä porttiohjaussääntöä ja tämäpä (N66U) onkin niin fiksu vekotin, että se ei anna muuttaa kertaalleen luotuja sääntöjä mitenkään, eli korjattavat säännöt pitää poistaa ja luoda manuaalisesti uudestaan ja kun kerran työaseman IP muuttui samalla, niin se tarkoittaa, että kaikki säännöt menevät uusiksi.

    Seuraava idea oli, että ei auta muu kuin laittaa sama DD-WRT:n versio molempiin laitteisiin ja katsoa saisiko sillä toimimaan yhteistyötä paremmin, sillä ainakin speksien mukaan DD-WRT tukee edes 2,4GHz alueella WPA-salausta. Mutta mitäs mitäs, DD-WRT ei olekaan yhteensopiva N56U:n kanssa, eli siitä löytyy virallinen versio vain N66U:lle. Suositus kuitenkin on yleensä, että pyritään käyttämään samaa versiota kaikissa WDS:ään osallistuvissa laitteissa, jos vain mahdollista, mutta kun ei niin ei.

    Alkaa vähän tuntumaan siltä, että kohta on kauppa-alueella pari erittäin vähän käytettyä Asuksen WLAN-reititintä myytävänä. ;)
     
  24. kautium

    Rekisteröitynyt:
    31.01.2007
    Viestejä:
    17 398
    Pelkät Asukset juuri ovat käytössä, eli se D-Link ei ole ollut kuvioissa missään välissä näiden kanssa.

    Hienoa ja jos viitsit, niin tarkista vielä, että onko sinulla siellä määriteltynä manuaalisia reitityksiä ja jos on, niin millaisia.
     
  25. Pusherman

    Rekisteröitynyt:
    02.08.2004
    Viestejä:
    8 891

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti