Asus 4G-AC55U LTE pätkii

Viestiketju alueella 'Internet, tietoturva ja muu tietoliikenne' , aloittaja psu63, 06.06.2018.

  1. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Näkyykö muistitikkua web-hallinnan Network Map sivulla?
    Jos näkyy, niin kokeilepas mitä tapahtuu jos laitat muistitikulle kansion 4G-AC55U_LTE ja sen alle nuo tiedostot.
     
  2. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Ja onhan kohdasta WAN -> Internet Connection valittuna WAN Typeksi Mobile Broadband? Lisäksi Enable Mobile Broadband pitää olla tilassa Enabled.

    Mitä sanoo kohta USIM Card Status?
    Tuolla samalla sivulla voit syöttää myös SIM-kortin PIN-koodin.
    Muista asettaa myös APN-osoite oikein.

    Edit:
    Voit myös kokeilla käynnistää modeemin uudelleen. Tuo luultavasti tuo 4G-modeemin ja IMEI:n tiedot takaisin. Katselin tuossa, niin muilla ollut tämän modeemin kanssa samaa ongelmaa. Tämän jälkeen saattaa tuo päivityskin onnistua.
     
    Viimeksi muokattu: 08.06.2018
  3. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    ....
     
    Viimeksi muokattu: 08.06.2018
  4. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    ei ollut WAN - nyt laitoin


    Ja onhan kohdasta WAN -> Internet Connection valittuna WAN Typeksi Mobile Broadband? Lisäksi Enable Mobile Broadband pitää olla tilassa Enabled.

    Mitä sanoo kohta USIM Card Status?

    missä tämä kohta on?


    Tuolla samalla sivulla voit syöttää myös SIM-kortin PIN-koodin.
    Muista asettaa myös APN-osoite oikein.

    onko tämä sama kuin IP-osoite?

    olen käynnistänyt reitittimen monta kertaa
     
    Viimeksi muokattu: 08.06.2018
  5. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    Näkyykö muistitikkua web-hallinnan Network Map sivulla?

    näkyy
    Jos näkyy, niin kokeilepas mitä tapahtuu jos laitat muistitikulle kansion 4G-AC55U_LTE ja sen alle nuo tiedostot.

    Nyt näkyy tuo versio ja update (alla) - kun painan update niin saan promptin: poista sim kortti

    Vaikka poistan se niin aina vaan sama kehoitus


    Mobile Broadband Modem Information
    Modem software version
    New software version WWLC040.00.12.M14

    IMEI
     
  6. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Kokeile ottaa SIM-kortti pois ja käytä virrat kokonaan pois tuosta modeemista ja kokeile sitten tuota päivitystä.
    Jos tämäkään ei auta, niin melkeinpä lähtisin palauttamaan tehdasasetukset tuohon värkkiin. Löytyy kohdasta Administration->Restore/Save/Upload Setting. Tuolta valitaan sitten painike Restore.
     
  7. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    nyt en jostai syystä pääse avaamaa sitä reititin sivua



    http://router.asus.com/

    antaa

    Asetukset on päivitetty. Web-sivu virkistetään nyt.
    IP-osoitteeseen tai porttinumeroon on tehty muutoksia. 4G-AC55U-yhteys katkaistaan nyt.
    Voidaksesi käyttää 4G-AC55U-asetuksia, muodosta uudelleen yhteys langattomaan verkkoon ja käytä päivitettyä IP-osoitetta ja porttinumeroa.
     
    Viimeksi muokattu: 08.06.2018
  8. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Kokeile http://192.168.1.1
    Voit myös kokeilla yhdistää uudelleen WLAN-verkkoon.

    Edit:
    Saat tuon myös tehdasasetuksille painamalla reitittimessä olevaa reset painiketta jollakin terävällä noin 15 sekunnin ajan.

    [​IMG]
     
    Viimeksi muokattu: 08.06.2018
  9. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    Saat tuon myös tehdasasetuksille painamalla reitittimessä olevaa reset painiketta jollakin terävällä noin 15 sekunnin ajan.

    Onko sim-kortti tällöin sisällä vai ei?

    USBI-tukun otan pois?

    http://192.168.1.1/ ei toimi
     
    Viimeksi muokattu: 08.06.2018
  10. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Pidä vaikka SIM-kortti pois, niin saat tuon 4G-modeemin sitten ainakin päivitettyä.
     
  11. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    otin myös usbitikun pois
     
  12. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    Nyt pääsin web-selaimeen

    WAN-liittymä kohdalla lukee mobiilikaista - tämä piti olla WAN?

    Laitanko usbi tikun nyt paikalleen?
     
  13. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Ei vaan sen pitää olla mobiilikaista, eli mobile broadband. Voit laittaa tikun kiinni. Saitko jo tehdasasetukset palautettua?
     
  14. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    painoin reset nappia pitkään - sitten laitoin sim kortin

    Kyllä tuolla on verkon nimi ainakin sama jonka alun perin määritin
     
  15. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Mitä tuo päivitys sanoo nyt jos otat SIM-kortin irti?
    Jos kuitenkin tuntuu siltä, että et saanut tuolla tehdasasetuksia palautettua, niin tosiaan tuolta web-hallinnasta saa tehdasasetukset kohdasta Administration->Restore/Save/Upload Setting. Tuolta valitaan sitten painike Restore.
    Jos sinulla on tuo suomeksi, niin tuo on luultavasti: Järjestelmänvalvonta->Palauta/Tallenna/Siirrä->Palauta
     
    Viimeksi muokattu: 08.06.2018
  16. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    tämän tein:

    järjestelmä nvalvonta - Palauta/Tallenna/Lataa tiedostoon -asetus
    [​IMG]
    Tällä toiminnolla voi tallentaa 4G-AC55U-reitittimen tämän hetkiset asetukset tiedostoon tai ladata asetukset tiedostosta
     
  17. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Kuva ei näy. Eli painoit tuolta sivulta painiketta Palauta, eli Restore?
     
  18. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    sori - nyt ei enää mun taidot riitä - määritä hinta ja hoidetaan homma
     
  19. Sport_FIN

    Rekisteröitynyt:
    11.12.2015
    Viestejä:
    2 212
    Lue ohjeesta miten se resetoidaan.
     
  20. jhelmine

    Rekisteröitynyt:
    12.12.2015
    Viestejä:
    58
    Vieläkös reitittimen päivitys on kesken?
    Ketjun alussa oleva ohje toimi omassa käytössä (eli tämä http://ftp.finn-opasteet.fi/4G-AC55U-Update/ )

    Laitteen varsinaista käyttöä ei kannata kokeilla ennenkuin molemmat softat on samaa paria. SIM kortin pois ottaminen päivityksen ajaksi oli myös täällä mainittu (lukee myös ohjeissa). Tuon päivityksen jälkeen ei ole ollut samanlaista jumitusta kuin ennen (se jumitus oli mahdollinen Elisa, Telia ja DNA liittymillä, ei vain yhdellä niistä).
     
    Viimeksi muokattu: 08.06.2018
  21. psu63

    Rekisteröitynyt:
    26.12.2015
    Viestejä:
    29
    SUURKIITOS nimimerkille DESGORR
     
    Viimeksi muokattu: 11.06.2018
  22. Desgorr

    Rekisteröitynyt:
    11.10.2010
    Viestejä:
    2 406
    Tämä saatiin maaliin. Psu63 asui sattumalta samassa kaupungissa, niin hän sai tuon modeemin tuotua tänne päivitettäväksi. Eli nyt on reitittimen softan lisäksi 4G-modeemin firmiskin päivitetty ja ovat samaa paria.
     
  23. wildcockis

    Rekisteröitynyt:
    26.08.2000
    Viestejä:
    250
    Apuva! Tein onnistuneesti yllämainitut updatet ja nyt tää vehje vasta pätkiikin! Joka restartin jälkeen toimii muutman minuutin ja kans jos vaikka vaihdan auto->3b tms. ja painan applya. Mikähän hemmetti tässä nyt on??

    edit: vika siis internet-yhteydessä, eikä WLANIssa. Connection status vaihtuu aina Connected->Connecting... muutaman minsan jälkeen buutista. Isoa buuttia ei siis tarvi tehdä yhteyden palautukseen, vaan riittää että vaihtaa vaikka network typen 4G->Auto ja saa taas pari minuuttia nettailla


    Edit: tehdasresetti tuntuu auttaneen vaivaan
     
    Viimeksi muokattu: 14.09.2018

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti