AMD Ryzen 3,5,7 kellotukset ja kokemukset (AM4, A320, B350, X370)

Viestiketju alueella 'Prosessorit, emolevyt ja muistit' , aloittaja Tege, 08.09.2017.

NOSTOJA MUROPAKETIN SISÄLLÖSTÄ
  1. Tege Moderaattori

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    34 932
  2. spectri

    Rekisteröitynyt:
    27.11.2003
    Viestejä:
    42
    b350 gaming plus, g. skill 8gb 2800 1.2v oc3200 1,3v 16,17,17,17 36. Tosin vain yksi kampa. Ryzen 1200 oc 3.9 1.385 ilmajäähdytys, max 85c
     
  3. MUROPAKETIN HINTAVERTAILU

    Päivän tarjoukset
    Yhteistyössä
  4. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Itsellä sellainen ongelma ilmennyt tuon Ryzenin (1600x) kanssa että ei saa 3200Mhz rameja kulkemaan kuin 2133Mhz. Bios päivitetty uusimpaan ja sieltä koitettu lisätä nopeutta, ei vaikutusta. Ilmeisesti jotenkin manuaalisesti ajotuksia säätämällä ne saisi kulkemaan ainakin 2933Mhz joka myös mainittu emolevyn listalta kyseisten kampojen kanssa. Onko kellään kokemusta Ramien manuaalisesta säätämisestä? Koitin etsiä videoita Youtubesta aiheeseen liittyen mutta en suoranaisesti löytänyt mitään hyvää neuvoa.
    Emolevynä siis:Asus ROG STRIX B350-F GAMING, ATX -emolevy Rameina: Corsair16GB (2x8GB) Vengeance LPX Black, DDR4 3000MHz, 1.35V, CL15
     
  5. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928

    Aika monella herralla ollut ongelmaa saada muistit kulkemaan siitä 2133mhz sinne 3000mhz seutuun kyseisellä emolevyllä:

    http://www.tomshardware.co.uk/answers/id-3472317/asus-rog-strix-b350f-ram-speed.html

    Saatat joutua lyömään muisteille hyvin vähän lisää voltteja(tyyliin 0,05V kerrallaan ylös ja sitten testiä kehiin), että ne saa kulkemaan paremmin.

    Eli vilkaiset mitä ne voltit sanoo muisteille, kun vakio noille on se 1.35V.
     
    Viimeksi muokattu: 10.09.2017
  6. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Morjesta! Löysin nyt biossistani: Ai Overclock Tuner valinnan,ottamalla sen käyttöön näyttäisi että saisin 2933Mhz sekä se nostaisi 1.35V mulla siis tällä hetkellä vain 1.20v tulee rameille,kokeilenko sillä ja onhan tuo nosto 1.2V->1.35V varmasti turvallista? Kiitos jos saisin tähän vielä vastauksen niin vihdoin tämä ongelma ratkennut :). Ohessa vielä kuva valikosta! https://gyazo.com/230a51bb3e94d138a694829121587420
     
  7. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Arvasin että oli vain jotain mätää säädöissä, kun et saanut muisteja kulkemaan tehtaan ilmoittamilla arvoilla. Siis muistin voltit sille 3000mhz muisteille on tehtaan toimesta se 1.35v, eli aivan turvallista nostaa voltit vähintään siihen arvoon, jos meinaat saada muistit kulkemaan stabiilisti sen 2933mhz.

    Testaat muistien kulkua eka noilla tehtaan ilmoittamilla volteilla ja jos ei toimi stabiilisti sen 2933mhz, voi olla että joudut vähän nostamaan volttimääriä ihan pikku riikkisen tehtaan arvoista, että ne muistit saa asettumaan siihen 2933mhz arvoon pysyvästi.
     
    Viimeksi muokattu: 12.09.2017
  8. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Jepp tällä asetuksella toimii 2933Mhz. Ja totta tässä mun touhussa oli vähän kaikki päin mäntyä varmaan kokeneen silmissä :D Erittäin iso kiitos Deussi kaikista vastauksistasi. :) Nyt en täytä threadeja sen enempää.
     
    Viimeksi muokattu: 12.09.2017
  9. IWATA

    Rekisteröitynyt:
    16.05.2007
    Viestejä:
    8
    Gigabyte GA-A350N-Gaming wifi ja Geilin 2x8gig muistit (Forza) Prossuna [email protected],9Ghz ja muistit cl16,17,17,17,[email protected] :D (F5 biossi)voltit 1,36v prossulle ja muistit 1,40v
     
    Viimeksi muokattu: 13.09.2017
  10. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Onko porukalla kokemusta tai tietämystä Ryzen 1600X kellotuksesta tuohon 4.0Ghz joka on kyseisen prossun ilmoitettu "turbotaajuus". Ryzen masterilla katsoin että cinebenchiä ajaessa lämmöt nousi max 68c. Uskaltaako noilla lämmöillä nostaa 4.0Ghz tällä hetkellä siis 3.8Ghz säädetty Biossista. Biossista sais säädettyä tuonne kyllä mutta suositellaan vesijäähyä itsellä siis prossujäähynä SilentiumPC Fera 3 HE1224 v2
     
  11. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Varmaan kannattaa kokeilla sitä kellotusta sen Ryzen master ohjelman kautta, mutta eka tietty 3,9ghz kokeilemaan ensiksi. Joutuu varmasti nostamaan voltteja varovasti ylöspäin, että pääsee siihen tulokseen ensin.

    Emolevyysi tuli muuten lähiaikoina uusi bios ulos. Kävitkö myös lataamassa Amd sivulta b350 piirisarjaan sopivat ajurit?
     
    Viimeksi muokattu: 25.09.2017
  12. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Joo kävin juuri edellispäivänä päivittämässä bioksen. Säädin biossista Ez tuning wizardin kanssa 3,9ghz ja toimii. Cinebenchiä ajoin kahdesti max 69c näytti lämmöt. :) Oletan että bios sääsi automaattisesti ne voltit optimiksi tällä hetkellä 1,37V tulee cpu:lle
     
  13. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Lämmöt vielä hyvät tässä vaiheessa ja voisi kokeilla jopa sitä 4ghz manuaalisesti säätämällä, niin ettei nosta voltteja enää ylemmäs yhtään nykyisestä tasosta.
     
    Viimeksi muokattu: 27.09.2017
  14. asentaja

    Rekisteröitynyt:
    14.06.2001
    Viestejä:
    396
    Onko toinen RAM kammoistani DOA?

    Emolevy: MSI AM4 B350 TOMAHAWK / Asennettu uusin BIOS/EUFI
    Prossu: Ryzen 1700
    Muisti 2x 3200 8GB C14 GSkill FlareX K2


    Muistit ovat manuaalin mukaan asennettu paikkoihin 2 ja 4

    Ekana huomasin että BIOS/EUFI ei näytä kuin 8GB RAM mutta windows näyttää 16GB.
    Otin 4 slotista kamman pois nyt EUFI näyttää 8GB ja samoin windows.

    Vaihdoin slotissa 2 olevan kamman kampaan joka oli ennen slot 4 niin kone ei boottaa.



    Eli lyhyestä sanottuna:
    Kammat on asennettuna emolevyn ohjeen mukaan paikkoihin 2 ja 4 -> BIOS/UEFI tunnistaa vain 8 GB
    Testaan vain yhdellä kammalla kerralla paikassa 2. -> Toisella kone toimii ja toisella ei käynnisty
     
    Viimeksi muokattu: 28.09.2017
  15. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Nostin 4,00Ghz enkä nostanut voltteja. Cinebenchiä ajoin lämmöt 69.25c. OpenGL: 112fps ja CPU 1292 cb. :) Jäin vaan miettimään kun Bioksessa näkyy Cpu core voltage ja se pyörii 1,5V tienoilla ja hyppii kokoajan, onko se joku eri mittari vai pitääkö huolestua :D . Ryzen master näyttää 1,375V mihin sen olen säätänytkin.
     
    Viimeksi muokattu: 28.09.2017
  16. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Pitäisi käydä kai manuaalisesti säätää se biosin Cpu core voltage, eikä siis antaa olla se auto tilassa ollenkaan. 1,5V ei ole kyllä pitemmän päälle turvallinen ollenkaan, saattaa ruveta jokin osa vielä savuamaan ja et varmasti sellaista halua.
     
    Viimeksi muokattu: 28.09.2017
  17. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Selvä mitä tuohon arvoon nyt sit pitäisi laittaa että sais 1.375V? Jos oikein ymmärsin niin jotain 0.006-0.345 väliltä mutta miten siitä nyt sit saa sen 1.375V?
    https://gyazo.com/7cc922871dcb7d9ed999b668b639982b
     
    Viimeksi muokattu: 28.09.2017
  18. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Ei sitä Offset juttua saa varmasti siihen 1.375V, mutta koita saada se arvo pysymään alle 1,4V.
     
  19. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Jepps mutta tarkoitin että laitanko tuohon siis sen 1,4 vai minkä arvon? Jos oikein ymmärräsin jostai videosta niin pitäisi laittaa vakio arvo+ se määrä mitä haluaa nostaa eli esimerkiksi 1.375+0.025=1.4
     
    Viimeksi muokattu: 28.09.2017
  20. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Niin, jos sillä videolla niin neuvottiin tekemään. Kaiken järjen mukaan ne voltit pitäisi siis nousta maximissaan siihen 1,4V offset toiminnon avulla. Voit tietysti kokeilla pienempääkin arvoa, että pysyykö kellotus vakaana esim. 3,8 tai 3,9V offset arvolla.

    Mitä pienemmällä jännitteellä saat kellotuksen vakaaksi, sen vähemmän lämpöä syntyy ja eikä osat koneessa sitten ota runtua turhaan.
     
    Viimeksi muokattu: 28.09.2017
  21. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Juu kiitos taas Deussi laitoin arvoksi 1.4V ja nyt cpu-z näyttää että 1,406V Core voltage hyppää välillä 1,417V ei varmaan siis saa tosta enempää nipistettyä?
    Edit: Cinebenchiä ajaessa 1.406V kaatui kone :( mistäköhän johtuu onko juuri siitä että ei saanut vakaaksi?
     
    Viimeksi muokattu: 28.09.2017
  22. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Sain nyt koneen olemaan kaatumatta cpu-z näyttää että core voltage hyppii ~0.7-1.439V välillä onko tämä normaalia? Jännite säädetty 1.4065V. Isoin kysymys miksi testissä fps laski noin 7 kun laskin voltteja prossusta
     
  23. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Kone nyt varmaan laskettaa prosessorin jännitteitä/kelloja alemmas idlena, kun koneella ei tee mitään erikoista, eli kuulostaa ihan normaalilta.

    Joka tapauksessa se 1.525V auto offset arvo on kyllä aivan liian korkealla 24/7 kellotukselle ja kyllä nyt noin 7fps uhraus koneen pitkäikäisyyden kannalta varmasti kannattaa. Tietysti jos on jokin hirmuinen himo hajoittaa joko emolevy/prosessori noinkin pienen fps lisän takia, niin anna mennä vaan.:D
     
    Viimeksi muokattu: 28.09.2017
  24. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Joo ei missään nimessä tarkotus hajoittaa yhtään mitään lueskelin threadeistä vaan että joku oli saanu 4,0Ghz alle 1,4V ja itsellä siis käväisee 1,439V cinebenchissä vaikka säädin biossista 1,406V rajan. Ilmeisesti vaan ei onnistu itsellä. : D Jos ei muuta niin nyt ainakin varoituksen sanat tässä threadissä että tarkistakaa biossista voltit koska en ollut itse mitään muuttanut biossista niin kävi silti 1,5V
     
    Viimeksi muokattu: 28.09.2017
  25. Deussi

    Rekisteröitynyt:
    13.02.2012
    Viestejä:
    928
    Kun yrittää noinkin isoja kelloja havitella, niin porukat tosiaan suosittelevat joko sitä vesijäähyä tai sitten järeää ilmajäähyä.

    Mielestäni voisit olla varsin tyytyväinen, kun sait edes tuon vakaan 4.0ghz noilla sinun säädetyillä volteillasi ja vielä lämmötkin ok, kun sinun tuo ilmajäähy ei todellakaan ole niitä ihan järeimpiä pelejä.
     
    Viimeksi muokattu: 28.09.2017
  26. jesiboe

    Rekisteröitynyt:
    15.08.2017
    Viestejä:
    61
    Hivenen myöhässä mutta oikeassa olet ja olenkin tähän nyt tyytyväinen itseä vaan jäi mietityttämään että onko normaalia että Core Voltage ei pysy samassa vaan hyppii kokoajan max 1,437V käynyt. Luin että AMD suosittelee maksimissaan 1,45 ja sitä ei olla vielä ylitetty niin olettaisin että kaikki ok
     

Jaa tämä sivu

Alibi
Anna
Deko
Dome
Erä
Hymy
Kaksplus
Kippari
Kotilääkäri
Kotiliesi
Koululainen
Ruoka.fi
Parnasso
Seura
Suomen Kuvalehti
TM Rakennusmaailma
Tekniikan Maailma
Vauhdin Maailma
Golfpiste
Vene
Nettiauto
Ampparit
Plaza
Muropaketti