1. Palvelin on nyt päivitetty ja hidasteluita ei pitäisi enää esiintyä.

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

Windows 7 64-bit ei asennu. 32-bit kylläkin?! *Ratkaistu*

Viestiketju alueella 'Ongelmat' , aloittaja Yabo, 15.02.2011.

  1. 15.02.2011 klo 18:57
    #1

    Yabo

    Rekisteröitynyt:
    20.05.2006
    Viestejä:
    311
    Hei,

    Elikkä seuraavanlainen ongelma. Päivitin koneen osia ja nyt ei suostu tuo winukka asentumaan.
    Omistan MSDN lisenssin windows 7 professionalista (sekä 32- että 64 bittisestä).

    Yritin kasaamisen jälkeen asentaa tuota 64-bittistä versiota ja eteen paukahti seuraavanlainen errori.. STOP: C0000221 Unknown hard error \systemroot\system32\NTDLL.dll

    Yritin tämän jälkeen asentaa 32-bit version ja se asentui ilman sen kummempia virheitä.

    Seuraavaksi kokeilin polttaa tuon imagen uudestaan toiselle levylle, toisella ohjelmalla. Ei tulosta, sama virhe pompsahtaa esiin.
    3. levy ja sama juttu...

    Ajattelin imagen olevan soirona, mutta päätin vielä testata kannettavaani yhtä näistä levyistä ja kappas.. Windows 7 64-bit lähtikin asentumaan.

    Alkaa hyvät neuvot olemaan tarpeen.

    Kokoonpano:

    Asus P6T
    i7 920
    4gt DDR3
    Ati Radeon HD4870 1gt
    DVD asema (joku bulkki LG)
     
  2. 15.02.2011 klo 20:15
    #2

    tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    4 272
  3. 16.02.2011 klo 19:33
    #3

    Yabo

    Rekisteröitynyt:
    20.05.2006
    Viestejä:
    311
    Muistit testattu virheiden varalta Memtest86+lla.
    32-bittinen winukka on tosiaan asennettuna ongelma on tosinaan ainoastaan tuon 64-bit version kanssa.

    Kokeilin 10.10 ubuntun 64-bit version asentamista ja sekin toimii.. Alkaa usko loppumaan :(

    Ainiin, nayttis vaihtui 6850 OC malliin. Vielakaan en pysty winukkaa asentamaan.
     
  4. 17.02.2011 klo 23:01
    #4

    Yabo

    Rekisteröitynyt:
    20.05.2006
    Viestejä:
    311
    Elikkä olipa tuo ongelma kuitenkin muisteissa.
    Tuntuu, että tuon Mushkinin kanssa meikällä aina ongelmia.

    Toinen ongelma onkin seuraava. 64bittinen winukka ei suostu menemään työpöydälle asti noiden muistien kanssa.
    32-bittinen meni sinne heittämällä.

    Voiko noissa muistiasetuksissa BIOSin puolella olla joitain eroja 64- ja 32-bittisen käyttöjärjestelmän välillä?

    Muistikammoissa lukee 1,5V mutta tuntuu, että joka paikassa lukee Mushkineissa paljon isompia voltteja?! Uskallanko kokeilla?
    Ei ole oikein kokemusta näistä muisti hommista.

    Kampoina toimivat Mushkin DDR3 1066MHz 9-9-9-24 - Näitä on siis 2kpl ja 2gt per palikka.
     
  5. 18.02.2011 klo 00:27
    #5

    tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    4 272
    Kyllä niille muisteille voi turvallisesti antaa 0,1 - 0,2V lisää jännitettä. Myös prosessorin integroidulle muistiväyläohjaimelle voi tarjota hieman lisäjännitettä - tosin en nyt osaa suoralta kädeltä sanoa mistä ao. säätö BIOSsta löytyy, mutta eiköhän se emon manuaalista/googlaamalla selviä.
     

Jaa tämä sivu