1. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

Volkkari Polo Classic -99 kylmäkäynnistysongelma

Viestiketju alueella 'Autot ja muut moottoriajoneuvot' , aloittaja HegeHege, 12.08.2010.

  1. HegeHege

    Rekisteröitynyt:
    15.11.2001
    Viestejä:
    914
    Porukoilla tuollainen kärry 44 kW 1.4 moottorilla. Keväällä alkoi olla ongelmaa kylmäkäynnistyksen kanssa. Eli lähti käymään pitkän starttauksen jälkeen. Ja ehkä vasta useamman yrityksen jälkeen. Ja kun käynnistyi, niin kaasua ei kestänyt antaa lainkaan. Muutaman minuutin tyhjäkäynnin jälkeen pystyi jo lähteä ajamaan. Tosin silloinkin pientä "booausta" ja pieni kierrosten notkahdus kiihdyttäessä. Eli selkeästi seos liian laihalla kylmänä. Normilämpöisenä toimii aivan kuten kuuluukin. Kesän toiminut melko ok, mutta nyt alkaa aamut olla jo vilpoisia ja ongelmat taas jatkuvat. Eilen oli ollut 13°C ja autoa ei oltu saatu käyntiin. Iltapäivällä lähti, kun oli auto aurigossa päivän seissyt.
    Kysymys kuuluukin, että mikä voisi olla vian syynä? Moottorin lämpöanturi, joka eculle kertoo lämmön? Kaasuläpällä oleva "tyhjäkäyntimoottori" vaikuttaa toimivan. Tässä vehkeessä kaiketi kylmänä rikastus toimii vain ruiskuajan pidennyksellä, koska en viidettä suutinta pikakatselulla nähnyt. Ellei sitten ole hyvin piilotettu ;) Bensapaineita en ole vielä mitannut. Säädin on ihan perus mekaaninen, joka ottaa letkulla alipaineen imusarjasta.
    Talvella tein pikku huollon ja sen yhteydessä vaihdettu tulpat, bensasuodin, ilmasuodin, jakajan kansi ja pyörijä.
    Iltasella olisi tarkoitus mennä lisää tutkailemaan.
     
  2. HegeHege

    Rekisteröitynyt:
    15.11.2001
    Viestejä:
    914
    Nostetaanpa tätä nyt, kun ongelma on ratkaisematta vielä.
     
  3. mzzj2

    Rekisteröitynyt:
    09.12.2002
    Viestejä:
    2 310
    Lämpötila-anturi kuulostas suht järkevältä. Melkein ensimmäiseksi kannattas hommata vag-com diagnoosikaapeli ja softa.

    esim tälläinen
    Diagnose Interface USB OBDII OBD Audi für VAG COM 409.1 bei eBay.de: Handmess- Testgeräte (endet 09.09.10 15:09:54 MESZ)

    Saksan ebaystä jos tuon tilaa niin kannattaa katsoa sellainen myyjä joka toimittaa saksasta eikä kiinasta, saa tavaran nopeammin.
     
  4. HegeHege

    Rekisteröitynyt:
    15.11.2001
    Viestejä:
    914
    Mittailin toissapäivänä sen lämpöanturin. 1,5 kilo-ohmia näytti kylmänä (+20°C) ja pienen käyttelyn jälkeen (~2 min) arvo kasvoi 1,8:aan. Vielä kun tietäisi ne oikeat arvot... No, ei se vastus nyt ainakaan poikki ole. Ja vähän arvelluttaa, että yhtäkkiä olisi arvot muuttuneet. Toki, kaikkihan on mahdollista. Ja voisin vaikka koittaa anturin piuhan päähän panna kilosen vastuksen ja tökätä sen runkoon ja katsoa mitä tapahtuu.
    Lambda-anturi jos on täysin pimeänä, niin sekin varmasti vaikuttaa ECU:n toimintaan. Eli kaiketi hätävaraohjelmalla silloin ajellaan. Mutta lambda-anturihan ei käynnistyshetkellä vielä mitään jännitteitä pukkaa ulos, joten itse vähän epäilen sen viallisuutta. Toinen ECU pitäisi saada testiin ehkä jo huomenna.
    Testaillaan toisella ECUlla ja sitten voisi tuollaista kaapelia katsella. Niitä tosin jo aiemmin viikolla alustavasti katselinkin. Eipä nuokaan pahoja maksa :)
     
  5. mzzj2

    Rekisteröitynyt:
    09.12.2002
    Viestejä:
    2 310
    Voit toki kokeilla lämpötila-anturi irroitettunakin, jolloin se arpoo lämpötilan jonkun muun anturin perusteella tai siirtyy jollekin vara-ohjelmalle. Jos se käynnistyy anturi irti paremmin niin sitten vaan arpomaan onko se syy vai seuraus... :)
     
  6. mzzj2

    Rekisteröitynyt:
    09.12.2002
    Viestejä:
    2 310
    20-asteisella koneella pitäisi olla 2,2-3,0k JA koneen lämmetessä arvon pitäisi pienentyä, käyntilämmöissä ~300 ohm.
    Sillä oletuksella että tossa nyt on APQ tai AEX moottorikoodilla oleva kone, muita 44kW 1.4 koneita ei kyllä tollaisessa polosessa pitäisi ollakaan.

    Ruiskupurkin jos meinaat vaihtaa niin joudut vaihtamaan puolet auton elektroniikasta mukana tai parittamaan sen ajonestolaitteen kanssa kaveriksi :(
     
  7. HegeHege

    Rekisteröitynyt:
    15.11.2001
    Viestejä:
    914
    Puhuitkohan nyt sen lämpömittarin anturista vai ecun lämpöanturista? Jos se on noin tuon ecun kanssa, niin taitaapi olla turha kokeilu...
    AEX moottorihan tuossa on.
     
  8. mzzj2

    Rekisteröitynyt:
    09.12.2002
    Viestejä:
    2 310
    Sama anturi kait se on. Jokatapauksessa ruiskuhärpäkkeisiin liittyvän G62 coolant temperature sender:n vastusarvoja nuo mitä annoin.
     

Jaa tämä sivu