1. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

Virtalähde rikki?

Viestiketju alueella 'Ongelmat' , aloittaja Aukto, 28.08.2010.

  1. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Uuden kotelon myötä ilmeni ongelmia käynnistyksen kanssa - kaikki tuulettimet ja muut hörrää (eli saa virtaa!), mutta kone ei käynnisty - ei niin millään. Prossu irrotettu kertaalleen ja laitettu takaisin kiinni, kaikki muistipalikat testattu ekassa slotissa - ei auta.

    Töpselin irrottaessa seinästä ja käynnistäessä ekaa kertaa kone käynnistyy aluksi, sitten sammuu ja hetken päästä käynnistyy uudestaan. Virtalähde päästää outoa "naksuttavaa" ääntä ja tuuletin taitaa hieman ulista. Ja virtalähteenä toimii aina niin hyvä Ace 480W - joka toiminut yli 2 vuotta. Ennen kotelon vaihtoa kone toimi hyvin, ainoastaan käynnistäessä tuntui, ettei kone saisi tarpeeksi virtaa, vaan virtanappulaa piti painaa jokseenkin kauan pohjassa, ennenkuin sai vaadittavan virran käynnistykseen. Eli jos sitä vain napautti, niin yleensä ei lähtenyt käyntiin.

    Ja kokoonpano näkyy sigussa. Missä vika? Epäilen hieman, että emossa/prossussa häikkää, jos ei virtalähde syypäänä.
     
  2. Zenkku

    Rekisteröitynyt:
    23.09.2009
    Viestejä:
    14
    mulla oli vähän samanlainen ongelma koneen kanssa vuosi takaperin, joskus käynnistäessä kone käynnistyi,sammui 1s kuluttua,käynnistyi heti uudestaan, sammui taas jne jne. Virtanappia piti pitää pohjassa jotta kone käynnistyi (joskus ei käynnistynyt niinkään,vähän onnesta kiinni). Aluksi luulin että vika olisi emolevyssä mutta virtalähde paljastui risaksi. Virtalähde oli alle 2 vuotta vanha 500Wattinen Be Quiet. Ostin tilalle Corsair 630W-virtalähteen ja ongelma katosi samantien! Toivottavasti tästä oli edes jotain apua =)
     
  3. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Joo, auttoi erittäin paljon! Juuri se mitä halusinkin kuulla, sillä viat osuu yksi yhteen kuvauksesi kanssa :) Kiitokset Zenkku, ja sitten peukut pystyyn ja toivotaan, etten osta uutta virtistä turhaan.
     
  4. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Kokeilin konetta juuri veljen 400 wattisella Solytechillä, ja tekee aivan samat kuin Acekin. Voisiko vika olla virtalähteen riittämättömyydessä? Noissa kinkeissä kun linjat on mitä on, niin eivät todellakaan anna lähellekään tuota 480w :b
     
  5. Zenkku

    Rekisteröitynyt:
    23.09.2009
    Viestejä:
    14
    hmmm voishan sekin tietty olla et jos ei esim näyttis saa tarpeeks virtaa niin köhii,en ole mikään ekspertti mutta kokeilisin jollain 600wattisella jos mahdollista. voihan se vika olla siinä emolevyssäkin mutta itsellä oli powerissa :S käyt kaupasta hakemassa 620wattisen powerin ja jos vika yhä jatkuu niin palautat sen sinne,kaikilla tuotteillahan on 14päivän rahat takaisin- palautusoikeus (kunhan on nuhteettomassa kunnossa) =) näin mä varmaankin tekisin
     
    Viimeksi muokattu: 28.08.2010
  6. Daputti

    Rekisteröitynyt:
    11.12.2009
    Viestejä:
    2 406
    Odottakaas nyt. Aukto, oletko viime aikoina lisännyt uutta osaa tai kellottanut vähän liikaa?
     
  7. lrieska

    Rekisteröitynyt:
    07.11.2000
    Viestejä:
    4 822
    Jokin osa kosketttaa koppaa ja on oikosulussa, testaas ottaa emo irti kopasta ja käynnistää se vaikka pöydällä. Oireet sopii täysin tuohon.
    Virtalähde riittää 100% varmasti tuommoselle nuhapumpulle vaikka olis mikä "kiinan räpellys" :)
     
  8. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Muutama viikko takaperin päivittelin PII 920 => Q9450. Muistaakseni näinä aikoina kone ei käynnistynyt enää hipaisusta, vaan käyn.nappulaa piti painaa pohjaan hieman raskaammin. Kellottanut 3.29GHz. Käyttänyt 3.6GHz kelloilla jonkin aikaa, alensin 3.29GHz, kun kävi yllättävän kuumana.

    Oisko nyt tarkalleen ottaen ollut, niin että kun oli vielä Phenukka ja ostin emolevyn, joka tuki 140W asti prossuja, niin tällöin piti aina painaa nappulaa pidemmän aikaan pohjassa. Emolevyssä oli vikaa, niin takuuvaihtoon meni ja ostin Intelin tilalle. Viime emolevy oli AM2, BIOS-päivityksellä tuki AM2+, mutta vain 95W prossuja.

    Testattu, hyöty nolla.
     
  9. Zenkku

    Rekisteröitynyt:
    23.09.2009
    Viestejä:
    14
    hmm jos molemmilla powereille testattuna ongelma oli sama, Irieska sanoo että 400W riittää varmasti niin eikö sitten vika vois olla siinä emolevyssä? kunhan pähkäilen,tietysti vika voi olla missä vaan
     
  10. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Vika voi hyvinkin olla emolevyssä - tai outoahan se olisi, jos kerran koteloa vaihtaessa vikaantui. Toista näyttistäkin (4850) testattu, sama vika. Virtalähde päästää vikisevää ääntä myös. Ärsyttävää, kun tulee kotelon vaihtokin kalliiksi, jos kerran uutta emoakin pitäisi olla kohta hankkimassa ja sitten selviäisi, että vika saattaa ollakin prossussa ja lopulta ollaan virtalähdettä päivittämässä.
     
  11. Zenkku

    Rekisteröitynyt:
    23.09.2009
    Viestejä:
    14
    itelläkin on outoja ongelmia koneen kanssa,asensin uuden näytönohjaimen ja vaihdoin koneeseen vesijäähyt ja yhtäkki toinen muistikampa näyttää olevan rikki, jokainen peli kaatuu kesken pelaamisen =( ja koetin laittaa vanhan näyttiksen koneeseen mutta kuva jäätyy heti ku kirjaudun windowsiin. varsin hämärää.

    mutta siis onko siinä sun emolevyssä vielä takuuta jäljellä? jos on niin kannattais ehkä lähettää sinne takuuseen
     
  12. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Eipä ole takuuta ei. Mutta testailen mahdollisesti huomenna veljen koneen avulla, että missä vika. Hänellä on s775 emo (ja tietysti prossukin), joten saa selville, että mikä kusee ja pahasti. Toivon, että emolevy, sillä prossun hankinta tulisi melkein 4x kalliimmaksi..
     
  13. lrieska

    Rekisteröitynyt:
    07.11.2000
    Viestejä:
    4 822
    tyhmä kysymys mutta oothan testannu vain yhdellä/kahdella muistikalikalla emon ohjekirjan ilmoittamissa paikoissa etkä vain lätkinyt niitä miten sattuu? :)
     
  14. rehu

    Rekisteröitynyt:
    14.07.2003
    Viestejä:
    2 310
    Kyll tua rossun kellot ne vie mehut powerist. Eiku kellot alas tai tehokkaampi virtis.
     
  15. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Kyllä kyllä. Eihän sen pitäisi vaikuttaa edes asiaan, sillä muistikampoihin en koskenutkaan emoleyä siirtäessä.

    Huomasin juuri, että emolevyssä näyttäisi olevan yksi tai kaksi (peräkkäistä) prossupinniä vääntynyt? Voisiko olla, että ne oli hieman vääntyneitä jo aikaisemmin (ei saanut heti virtaa tai jotain) ja nyt olen saanut ne niin vääntyneiksi ettei toimi? Huomenna saa sitten selvityksen, että varmasti rikki. En jaksa enää tänään lähteä purkamaan veljen konetta, kun tuo omakin on jo varmaan neljästi pistetty tänään osiin ja taas kasaan..
     
  16. E.T

    Rekisteröitynyt:
    09.10.2000
    Viestejä:
    8 809
    Jos kone oli aiemmin koko ajan seinässä niin paskaelkot saattoivat päästä jäähtymään liiaksi.
     
  17. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Suurimman osan ajasta ollut kyllä seinässä kiinni, mutta tämä paskaelkko -teoria kusee siinä kohtaa, ettei toinen todistetusti toimiva virtalähdekään pistänyt koneeseen eloa.
     
  18. E.T

    Rekisteröitynyt:
    09.10.2000
    Viestejä:
    8 809
    Joka jää myöskin vain yhdeksi vaihtoehdoksi koska sopivasti kypsä poweri voi käristää emon.
    Lieneekö tuokaan poweri enää todistetusti speksien mukaan toimiva... voisi olla aika kurkata siihenkin sisään ja tarkistaa elkot.
     
  19. velleri

    Rekisteröitynyt:
    27.02.2005
    Viestejä:
    13 112
    Tuo solytekki on ainakin niin totaalista kuraa, että ei tuollainen kone moisella 150 watin pommilla välttämättä edes postaa, vaikka siihen vaihtaisi uudet elkkkkot. Elko = elektrolyyttikondensaattori, älkää lapset tuota elkkoa ruokkiko. Menee vaan vitutusmittari turhan rajusti plussan puolelle, kun lapsukaiset hämmentää.

    Interior Shots of Solytech 460W & 600W PSUs - jonnyGURU Forums
     
  20. Aukto

    Rekisteröitynyt:
    04.01.2010
    Viestejä:
    1 559
    Mahdollisesti, mutta se toimii. Kokoonpanoni tuskin vaatii edes sitä 300 wattia, jonka tuo solytekin kura antaa varmasti edes hetkellisesti. Emolevyn prossuslotista edelleen pinnejä 1 tai 2 vinkurallaan, pistän ainakin alustavasti sen syyksi, enkä TOIMIVAN virtalähteen *vaikka se nyt onkin kura* syyksi (solytekki).

    Ps. Enkä tiedä edes, että miltä kypsät elkot näyttävät.
     
  21. E.T

    Rekisteröitynyt:
    09.10.2000
    Viestejä:
    8 809
    Kunnolla kypsyneet pullottavat yläpäästä/ovat oksentaneet sisältöjään ulos.
    Ihan vain paikoilleen "kuivaminenkin" ilman erikoisempaa on täysin mahdollista.
     

Jaa tämä sivu