"Verkon suojausavain ei täsmää"

Viestiketju alueella 'Ongelmat' , aloittaja Energylegs, 17.07.2011.

  1. Energylegs

    Rekisteröitynyt:
    28.11.2010
    Viestejä:
    19
    Hei,

    ongelmani on kun yritän yhdistää langattomaan verkkoon tulee otsikon mukainen viesti. Salasana on varmasti kirjoitettu oikein ja toimii muillakin koneilla. Olen tiltannut modeemin, tehnyt järjestelmän palautuksen, asentanut langattoman adapterin ajurit uusiksi, vaihtanut modeemin salasanan, skannannut mahdollisilta haittaohjelmilta eikä mikään tunnu auttavan. Kaapelilla yhdistettynä verkko toimii normaalisti.

    Ongelma alkoi siitä kun modeemi tiltattiin yhteyden pätkimisen takia, sen jälkeen ei langaton verkko toiminut tässä koneessa. Modeemi on tiltattu ennenkin moneen kertaan eikä moista ongelmaa ole ollut.

    EDIT: Ongelma ratkesi kun vaihdoin suojaustyypin WPA -> WPA2. Outoa sillä langaton toimi tuolla vanhalla suojauksella vuoden ajan.. no pääasia että ongelma ratkesi :kippis:
     
    Viimeksi muokattu: 21.07.2011
  2. Mikkos

    Rekisteröitynyt:
    01.01.2004
    Viestejä:
    7 246
    Varmasti isot ja pienet kirjaimet huomioitu? Nolla ja O eroteltu? 8 ja B eroteltu? 1 ja 7 eroteltu?
     
  3. Energylegs

    Rekisteröitynyt:
    28.11.2010
    Viestejä:
    19
    Kyllä, kuten sanoin salasana on kirjoitettu oikein ja se toimii muissakin koneissa.
     
  4. Tege

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    31 814
    Oletko poistanut ne vanhat wlan tiedot sieltä verkkoadapterin tiedoista?
     
  5. FatherTed

    Rekisteröitynyt:
    05.02.2003
    Viestejä:
    63
    Miten oot salannu wlan-yhteyden? tukeeko verkkokortti sitä?
     
  6. Energylegs

    Rekisteröitynyt:
    28.11.2010
    Viestejä:
    19
    Sekin tehty. Kokeilin myös manuaalisesti määrittää tiedot, mutta ilmoittaa että "Windows ei pystynyt muodostamaan yhteyttä kohteeseen.." Ei kuitenkaan ilmoita virheellisistä asetuksista.
    Salaustyypiksi ilmoittaa WPA-PSK ja kyllä pitäisi tukea. Kyseessä on siis Elisan viihde laajakaista.
     
  7. Qwerty1

    Rekisteröitynyt:
    04.07.2002
    Viestejä:
    398
    Kokeile helpommalla salasanalla. Itsellä on Elisan WLAN -pömpeli jota nyt ei voi hirveästi säätää, mutta se ei suostunut päästämään kannettavaa verkkoon vaikka salasana oli oikein. Kokeilin helpommalla salasanalla ja sillä meni. Oiskohan ollut joku merkki mikä ei kelpaa sille.
     
  8. Krane

    Rekisteröitynyt:
    22.01.2002
    Viestejä:
    58
    Sama juttu voi olla verkon nimessä. Eeeekeyboard ei esim. tykkää erikoismerkeistä verkon nimessä.
     

Jaa tämä sivu