1. Palvelin on nyt päivitetty ja hidasteluita ei pitäisi enää esiintyä.

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

touchpad ei toimi

Viestiketju alueella 'Ongelmat' , aloittaja virtuaali, 10.10.2008.

  1. 10.10.2008 klo 10:21
    #1

    virtuaali

    Rekisteröitynyt:
    14.03.2004
    Viestejä:
    2 033
    Asensin wintoosan(xp) uudelleen kannettavaani(acer 7520g) mutta nyt ei touchpad reagoi mitenkään,olen yrittänyt kaksia ajureita mutta kun hinkkaa sormea siinä alustalla niin mitään ei tapahdu? Onko se voinut jotenki disabloida itsensä mistähän sen saa sitten päälle tjs?

    Usb hiiri toimii normaalisti
    [signature]virtuaali

    minulla on varmasti kirjoitus virhe yritä etsiä se ![/signature]
     
  2. 10.10.2008 klo 15:02
    #2

    Jote

    Rekisteröitynyt:
    07.10.2002
    Viestejä:
    10 835
    On mahdollisesti ehkä voitu poistaa käytöstä BIOS:sta, mutta sen itse varmaan muistaisit. Touchpadin pitäisi toimia ilman ajureita kaksinäppäimisenä hiirenä.

    Olet varmaan kokeillut Acerin omilta sivuilta löytyvää synapticsin ajuria?
    http://support.acer-euro.com/drivers/notebook/tm_7520.html

    Synapticsin sivuilta löytyy perusajurit
    http://www.synaptics.com/support/drive.cfm[signature]#tsattithreadi @ircnet
    5.Moos. 20:10-18[/signature]
     
  3. 10.10.2008 klo 19:16
    #3

    virtuaali

    Rekisteröitynyt:
    14.03.2004
    Viestejä:
    2 033
    koitin noita ajureita ei mitään vaikutusta,ne läppärin painikkeet ei myöskään toimi mitenkään eikä koko touchpadi yleensäkkään :S
    [signature]virtuaali

    minulla on varmasti kirjoitus virhe yritä etsiä se ![/signature]
     
  4. 10.10.2008 klo 21:47
    #4

    2ww

    Rekisteröitynyt:
    11.01.2002
    Viestejä:
    1 405
    Mut et asentanu sitä acerin omaa CD:tä?, lienee ajuripuute kuitenkin.
     
  5. 11.10.2008 klo 11:33
    #5

    virtuaali

    Rekisteröitynyt:
    14.03.2004
    Viestejä:
    2 033
    eipä tullut mitään cdtä mukana xplle koska tähän "saa" vain vistan mukamas.
    Kyllä tämä on ennen toiminut ongelmitta xpllä tässä koneessa mutta nyt uudelleen asennuksen jälkeen ei toiminutkaan vaikka samoja ajureita käytän kuin viimeksi...

    [signature]virtuaali

    minulla on varmasti kirjoitus virhe yritä etsiä se ![/signature]
     

Jaa tämä sivu