1. Palvelin on nyt päivitetty ja hidasteluita ei pitäisi enää esiintyä.

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

PS3 Media server

Viestiketju alueella 'Ongelmat' , aloittaja Makkez, 30.05.2010.

  1. 30.05.2010 klo 11:40
    #1

    Makkez

    Rekisteröitynyt:
    13.12.2007
    Viestejä:
    85
    Ps3 media server tuli testattua ja huomasin et suurin osa videoista alkaa pätkimään parin minuutin katselun jälkeen. Osa nopeamminkin.
    Miten noi asetukset kannattaisi/pitäisi olla? sigun kone, welhon 110/5 netti ciscon modeemi + WRT320N wlan reititin. Yhteys siis wlanina kone -> ps3.
    Wlan varmasti osa syyllinen mut pitäs kai huono laatuinen video mennä ongelmitta läpi.
     
  2. 30.05.2010 klo 11:51
    #2

    user9999

    Rekisteröitynyt:
    06.06.2009
    Viestejä:
    2 408
  3. 31.05.2010 klo 11:14
    #3

    JSE

    Rekisteröitynyt:
    28.05.2003
    Viestejä:
    246
    jos tietokone ja PS3 menee kummatkin julkisella IP:llä verkkoon niin kannattaa reititin konfata reitittäväksi.

    mulla taas videot toimii mainiosti mutta musa pätkii aivan kuin joku bufferi loppusi pleikkarista ja lataa sen täyteen vasta kun se loppuu. Kokeillut monella eri ohjelmalla, kaapelilla läppäri -> PS3 ja wlan mutta mikään ei ole auttanut.
     
  4. 31.05.2010 klo 12:24
    #4

    vipe

    Rekisteröitynyt:
    20.07.2000
    Viestejä:
    6 643
    Mulla oli joskus muinoin sama ongelma ja korjaantu ittestään kun asensin ihan muusta syystä Windowsin uudelleen, sitten toki PS3MS:n plus kaikki kodekit...Kaiken maailman korjausehdotukset kävin sitä ennen läpi tuloksettomina.

    Rautatasolla/muuten setupissa ei siis muuttunut mikään, kai noi kodekit oli jotenkin solmussa tms.
     
  5. 14.06.2010 klo 06:12
    #5

    pantteli

    Rekisteröitynyt:
    01.03.2008
    Viestejä:
    5 799
    Onko mitään ratkaisua siihen että video+ääni ko video pätkii aina välillä?
    Videon laatu on audion kanssa ehkä max 1mbps kaikkineen, joten verkon kapaisteetti riittää 100% varmuudella, sekä tietokoneen että ps3:n signaali on 100% (wlan).

    Oon kokeillu vaikka mitä säätöjä mutta ei auta.

    Mitä tässä tekis?
    Mikä ton pätkimisen aiheuttaa? Tekstitystiedostot kenties?

    Koneessaki riittää potku (E8400@3,6GHz)
     
  6. 05.10.2010 klo 17:06
    #6

    HEGE87

    Rekisteröitynyt:
    23.09.2010
    Viestejä:
    3
    Nyt olis pieni probleema, video pomppii paikasta toiseen ja en ole keksinyt tähän mitään ratkaisua. Jopa uninstaloinut ja asentanut uudelleen eikä sekään auttanut.

    Koitin toki pyörittää media playerilla niin siinä toimi vallan mainiosti.

    Onkoha kyse nyt jostain codekkien vajavaisuudesta vai missäköhän syy?

    Aiemmin siis toiminut moitteettomasti.
     

Jaa tämä sivu