1. Tänään aamupäivällä kuorman optimointia, sähköpostiliikenteessä hitautta (jos ei esim. salasanan nollauksesta tullut sähköpostia, kokeile uudelleen)

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

Ps/2 yhteensopiva hiiri ei toimi, USB syyllinen?

Viestiketju alueella 'Ongelmat' , aloittaja Pseudok, 30.09.2006.

  1. Pseudok

    Rekisteröitynyt:
    30.09.2006
    Viestejä:
    3
    Heipä hei.

    Minulla on jonkinlainen valmispakettitietokone vuosien takaa, Fujitsu Siemens on sen toimittaja ja Windows XP home -käyttöjärjestelmä.

    Hiireni lakkasi hiljalleen toimimasta, ja syytän siitä jollain tavalla USB:tä, koska hiiri on USB-hiiri, vaikka se kytketäänkin tavalliseen hiiriporttiin. Kokeilin erästä vanhempaa hiirtä, ja se toimi. Lisäksi koneessani ei toimi minkään sorttiset muistikortit tai USB-laitteet.

    Kuinka saan hiireni jälleen toimimaan? Yritin poistaa USB-ajurit ja ne asentuivat uudelleen tietokoneen uudelleenkäynnistyksen yhteydessä, mutta se ei auttanut mitenkään.

    Ohjauspaneelin "hiiri" -kuvakkeessa ei ole mitään ajureita, vianmääritystä tai ominaisuuksia ei voi painaa. Laitehallinnassa niin ikään ei ole mitään hiireen viittaavaakaan - ikään kuin sellaista laitetta kuin hiiri ei kerta kaikkiaan olisi olemassa!

    Onko edessä nyt joku isompi operaatio, johon ei riitä joidenkin parin hassun ajurin uudelleenasentaminen? Meinaan, USB vaikuttaa melko sekaisin olevalta... osaisikohan kukaan sanoa mitään tähän?
     
  2. images

    Rekisteröitynyt:
    26.09.2005
    Viestejä:
    502
    itsellä vastaava ongelma ilmeni asennettuani käyttöön MSI megan usb väyläien digi tv tikun joka sekoitti juuri mainitsemasi piirit - ei auttanut usb uudestaan asennus, ajureiden päivitys,biosin nollaus, käyttiksen uudelleen asennus , edes emon biospäivitys.. emo meni lopulta roskiin - ilmeisesti hajos.. kyseessä asrock.
    [signature]Finnpeak TT02carbon,Campagnolo Bora,Ultegra groupsets,ITMdual,Time..
    - lukio&intti jo käyty kun markkinoille tuli 286nen - area 00180[/signature]
     
  3. MR_Nobody

    Rekisteröitynyt:
    28.09.2006
    Viestejä:
    172
    Tässä Asrockilla varustetussa koneessa ei kanssa toiminut mitkään laitteet USB.paikoissa...Poistin kaikki USB ajurit ja laitoin kiinni PCI USB-kortin. Nyt toimaa
     
  4. Pseudok

    Rekisteröitynyt:
    30.09.2006
    Viestejä:
    3
    Eli olisiko kyseessä jokin Asrockin tyyppivika? En ole aivan varma koneeni emosta (ei ole juuri nyt tarkistettavissa) mutta pahalta kuulostaa.

    Paitsi että tuo PCI USB -kortti... mahtaako auttaa tässä tilanteessa? Hiiri pitäisi varmaan tökätä mokomaan laitteeseen eikä tavalliseen hiiriporttiin, mikäli toivoo tuloksia?
     
  5. Pseudok

    Rekisteröitynyt:
    30.09.2006
    Viestejä:
    3
    Mahdollisia neuvoja tarvittaisiin edelleen...
     

Jaa tämä sivu