1. Tänään aamupäivällä kuorman optimointia, sähköpostiliikenteessä hitautta (jos ei esim. salasanan nollauksesta tullut sähköpostia, kokeile uudelleen)

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

Näyttö pätkii ja pimenee

Viestiketju alueella 'Ongelmat' , aloittaja mentlegen, 15.09.2011.

  1. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Näyttis on sapphire radeon HD 3650.
    Kun käynnistän Counterstrike source pelin ja liityn serverille niin näyttö pätkii hetken, sitten se jumiutuu ja hetken ajan päästä se pimenee minuutiksi. Sama homma jatkuu siihen asti kunnes sammutan pelin ja full HD elokuviakin katsellessa se pätkii.
    Asennettuna on vanhat ajurit koska uusilla heti kun käynnistän pelin niin tulee sininen ruutu jossa sanotaan että laitteisto ohjain juuttui päättymättömään silmukkan ja että syynä on todennäköisesti ati2dvag.dll.
    Ennemmin se toimi moitteetta mutta uusien ajureiden asennuksen jälkeen ei. Olen poistellut vanhoja ajureita driver swiiperillä tuloksetta.

    Kiitos vastauksista etukäteen
     
  2. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Osaisiko kukaan autaa?
     
  3. TXT

    Rekisteröitynyt:
    12.09.2011
    Viestejä:
    113
    Ookko kokeillu asentaa peliä uudelleen, kun mulla tuli H.A.WX peliin sellanen ongelma ettei se yhtäkkiä lähtenyt käyntiin millään (siitä kysyin aiemmin toisessa ketjussa), auttoi se että asensin pelin uudelleen. Ilmeisesti Nvidian ajurit, jotka asensin olivat jotenkin sotkeneet pelin. Mutta kokeile asentaa se uudelleen, jos sattuis auttamaan.
     
  4. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Olen yrittänyt ja sama homma kaikilla muillakin peleillä. Minecraft sanoo jotain bad videocatd drivers.
     
  5. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    huhuuu
     
  6. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Tietääkö kukaan mikä vois olla vikana?:confused::(
     
  7. Zardon

    Rekisteröitynyt:
    21.02.2008
    Viestejä:
    5 185
    Sinulla siis uusimmat mahdolliset ajurit nyt käytössä? Koeta lataa jotain vanhempia ajureita.
     
  8. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Minulla on nyt ne mitä oli levyllä. Pystyykö amd:n sivuilta lataamaan vanhoja ajureita? Jos ei niin mistä?

    E: Löysinkin jo. Pitää päivällä koklata.
     
  9. lrieska

    Rekisteröitynyt:
    07.11.2000
    Viestejä:
    4 816
    jos sulla on levyllä tulleet ajurit ni ei jumalauta se nyt enää niillä toimi.
    lataa uusimmat ajurit atin sivulta..
     
  10. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Latasin uudet ajurit ja niillä se ei toimi ollenkaan! Kuten sanoin aloitusviestissä heti kun käynnistää pelin tulee sininen ruutu jossa sanotaan: laitteistoohjain juuttui päättymättömään silmukkaan. Ongelma johtuu todennäköisesti tästä ati2dvag jne.
     
  11. TXT

    Rekisteröitynyt:
    12.09.2011
    Viestejä:
    113
    Jos otat sen kortin kokonaan pois koneesta, sitten käynnistä se kone ja poista kaikki atiin liittyvät jutut. Jonka jälkeen lykkäät kortin takasi kiinni ja asenna ne uusimmat ajurit vaikka laitehallinnan kautta.
     
  12. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Ei korjaantunut.:( Nyt oli vpa recovery päällä niin se sai pysäytettyä sen.
     
  13. mentlegen

    Rekisteröitynyt:
    07.08.2011
    Viestejä:
    71
    Kukaan ei vissiin tiedä, joten ei taida muu auttaa kuin ostaa kokonaan uusi näyttis tai kone.:smoke:
     
  14. TXT

    Rekisteröitynyt:
    12.09.2011
    Viestejä:
    113
    Ookko tarkistanu ettei mistään ole konkkia pullistunut (jos et tiedä mitä ne on, niin ne on niitä sellasia yleensä mustia pötkyloitä jossa jossain kohtaa on miinus merkki kyljessä).
     

Jaa tämä sivu