Java ei toimi.

Viestiketju alueella 'Ongelmat' , aloittaja wii4ever, 07.12.2011.

  1. wii4ever

    Rekisteröitynyt:
    28.01.2009
    Viestejä:
    2 078
    Java ei toimi vaikka olen asentanut sen varmaan kymmenen kertaa uudelleen, ei toimi millään selaimellakaan.. Pääasiassa haluisin sen toimivan Chromella :smoke:

    Uusin Chrome, IE ja Firefox testattu. Käyttöjärjestelmänä Windows 7 64bit Professional.

    Osaisiko joku auttaa? :(
     
  2. mäsä-79

    Rekisteröitynyt:
    25.10.2005
    Viestejä:
    781
    64 bittinen asennettu? Käsittääkseni 32-bittiset selaimet tarvii 32-bittisen javan.
     
  3. wii4ever

    Rekisteröitynyt:
    28.01.2009
    Viestejä:
    2 078
    Olin kyllä sitäkin yrittänyt, mutta nyt sain toimimaan kun poistin kaiken javaan vähänkin liittyvän ja asensin filehipposta uusimman javan enkä suoraan heidän omilta sivuiltaan. :smoke: Tiedä sitten kauanko tämä sitten toimii..
     
  4. Timpez

    Rekisteröitynyt:
    15.02.2011
    Viestejä:
    553
    Ota sen asetuksista pois auto update niin johan toimii ikuisesti x)
     
  5. wii4ever

    Rekisteröitynyt:
    28.01.2009
    Viestejä:
    2 078
    Ei sen asetuksissa edes ole sellaista kuin auto update..
     
  6. living_death

    Rekisteröitynyt:
    10.12.2000
    Viestejä:
    3 700
    Sen Java updaten saa pois kun kirjoitat start -valikon hakukenttään loitsun msconfig ja painat enteriä + nypit javan pois käynnistyvistä ohjelmista.
     
  7. umpitunneli

    Rekisteröitynyt:
    29.04.2011
    Viestejä:
    140
    oletko sallinut sen käytön verkkosivuilla chromen asetuksista? chrome vähän aikaa sitten blokkasi sen.
     
  8. wii4ever

    Rekisteröitynyt:
    28.01.2009
    Viestejä:
    2 078
    No laitoin java updaten sitten pois kokonaan, jospa se ei enää lakkaisi toimimasta :p
     

Jaa tämä sivu