HP Pavilion dv7 mikään käyttis ei asennu

Viestiketju alueella 'Kannettavat tietokoneet: PC & Mac' , aloittaja fergu, 14.02.2011.

  1. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Seuraava ongelma vaivaa pavilion dv7-1003eo mallista läppäriä, mikään käyttis ei asennu, ei edes ubuntu live cd. On kokeiltu XP, Vista, 7 ja tuo kyseinen Ubuntu(kahtakin eri versiota).
    On kokeiltu useita eri kovoja, kokeilin jopa valmiiksi asennettua XP:tä, ei suostunut sekään aukeamaan edes vikasietotilassa. myöskään alkuperäiset palautuslevyt eivät aukea.

    Apuja kaivataan kipeästi...
     
  2. Jabra

    Rekisteröitynyt:
    08.04.2007
    Viestejä:
    4 348
    Olisiko DVD-asema hajalla jos ei mitään lue?
    Eli tuleeko näytölle jotain virhettä vai miksei muka toimi?
    Kokeile asentaa käyttis USB:ltä, varmasti toimivalle kovolle :)
     
  3. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Tuo DVD asema on vielä kokeilematta. Ubuntu live cd:n asennuksessa näytölle tuli melko nopeasti punaisia pystypalkkeja, joissa teksti 2X. Linukseen perehtymättömänä voisin arvata kyseessä olevan joku vikakoodi??? Kyseinen livecd testattu toimivaksi toisella koneella
     
  4. jkstone

    Rekisteröitynyt:
    17.06.2010
    Viestejä:
    6 814
    Mihin Windowsit tökkäävät?
     
  5. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Xp lataa ajurit, jonka jälkeen pitäisi tulla asennusvalikko-> bluescreen
    Vistan ja 7 asennuksessa latautuu myös se ajuripalkki, jonka jälkeen ei tapahdu mitään.
     
  6. tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    4 276
    Koitas ottaa sen läppärin pohjasta luukku auki, irrottaa muistikammat ja laittaa uudestaan kiinni. Jos ei auttanut, ja pääset BIOSiin, niin varmista, että kaikki asetukset ovat OK, varsinkin ettei (Boot sector) virus protection ole päällä (enabled), jos sieltä sellainen löytyy.
     
  7. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Muistikammat on testattu ottaa irti, kokeiltu ristiin ja yksitellen. Bios resetoitu ottamalla patteri irti ja kokeiltu default asetuksilla. Tuollaista virus protection vaihtoehtoa ei ole.
     
  8. Jabra

    Rekisteröitynyt:
    08.04.2007
    Viestejä:
    4 348
    Bluescreenin vikakoodia Googleen?
    Kameralla ehtii varmaan kuvata tapahtuman jos tuo kovin nopeasti katoaa näytöltä.
     
  9. Cirrus

    Rekisteröitynyt:
    10.08.2000
    Viestejä:
    2 645
    Eihän kyse ole siitä että biosissa on SATA-moodina AHCI joka tarvii ajurit aina joka käyttöjärjestelmälle? Koita vaihtaa IDE-emulointimoodiin, jos tuollainen säätö on.
     
  10. tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    4 276
    Tämä ei liene syynä, koska Windows 7 osaa itse valita oikeat ajurit SATA-väylän tilasta riippumatta, oli sitten IDE, AHCI, tai RAID.
     
  11. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Nyt kone on tuossa vieressä puhisemassa toiset muistit sisällä. Erona eiliseen, nyt en saa latausta edes alkamaan millään levyllä.
    Mikä mahtaa olla tälläinen Biosin system configuration valikon alla oleva Virtualization technology valikko(Disabled or Enabled)? Biosin diagnostiikka ohjelma ei löydä mitään virheitä kovalevystä eikä muisteista.

    Ubuntun livecd:n kun tökkäsin sisään niin herjasi Cannot boot from this CD. Please try a Bios update. Voisiko tässä olla kyseessä jokin virus mikä on vahingoittanut biossia?
    Miten tuon voisi päivittää kun kone on lähes mykkä?
     
  12. Sonic Empire

    Rekisteröitynyt:
    07.12.2000
    Viestejä:
    3 138
    HP:n DV-sarja on aika surullinen laadullisesti. Epäilen emolevyä, niitä on dv-sarjasta mennyt ihan kiitettävän paljon.
     
  13. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Eikös ne olleet pääasiassa ne Nvidian näyttispiirillä olleet DV6 ja DV9 sarjaiset niitä huonoja?
     
  14. KLF

    Rekisteröitynyt:
    06.10.1999
    Viestejä:
    2 424
    Kyllä se intel+ati combokin paskaksi muuttuu jos se on samannimisessä konesarjassa kuin amd+nvidia :)
     
  15. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Koitetaan nyt taas asiaa... Tein äsken USB boottitikun, jolta yritin konetta bootata-> tulos kone tunnisti tikun joka nyt sinisävyisenä törröttää koneen kyljessä ja vain kursori vilkkuu näytön ylälaidassa...prkl
     
  16. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Mitenkä mahtaa tähän vaikuttaa, että tähän on joku yrittänyt asentaa ilmeisesti Ubuntu linux.
    Levyllä on myös ubuntu recovery osio, joka rullaa ruutuun paljon tekstiä joka on minulle täyttä hepreaa.
    Viimeinen rivi on seuraava:

    [17179569.268000] Checking 'hlt' instruktion... Ok.

    Jos tämä jotain jollekin kertoo niin voisiko valistaa minuakin?
     
  17. tyyta

    Rekisteröitynyt:
    10.04.2010
    Viestejä:
    4 276
    Olisikohan kovon osiointi/tiedostojärjestelmä siinä määrin sekaisin, ettei winukan asennusohjelma enää tunnista sitä? Voisit kokeilla jotakin rompulta käynnistettävää osiointisoftaa, esim. GParted (GParted -- About), jolla ensin poistat kaikki osiot ja luot sitten tarvittavan määrän NTFS-osioita winukkaa varten.
     
  18. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Tein tuolla Gparted ohjelmalla tuon boottitikun ja se aukesi sen verran että alotusvalikko jäi näkyviin ja siihen jumitti. Mahtaako olla emolta piiri(north tai south) joka hoitaa sen liikenteen kovoille rikki tai voiko olla toinen prossuydin rikki?
     
  19. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Nostetaas nyt tämän kerran, ongelma on edelleen ratkaisematta. Tilanne on nyt se, että ilmeisesti emolevy on sanonut sopimuksen irti TAI sitten bios on vaan korruptoitunut. Kuulin melkein luotettavalta taholta että HP:n läppärien melko pelkistettyyn biosiin olisi joku näppäinyhdistelmä jolla pääsisi sitä enemmän säätelemään. onko kukaan kuullut moisesta??
     
  20. sekokupu

    Rekisteröitynyt:
    26.05.2001
    Viestejä:
    338

    Enpä ole itse tämmöiseen törmännytkään, vaikka HP:n vehkeitten kanssa tulee pelattua päivittäin.


    Ei nyt kannata sekottaa DV6xxx ja DV9xxx malleja DV7-xxxx malleihin. Hieman eri tavaraa.
     
  21. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Linux käyttäjät apua... kun käynnistän koneen pääsen tällaiseen valikkoon:

    Ubuntu , kernel 2.6.17-10-generic
    Ubuntu , kernel 2.6.17-10 generic (recovery mode)
    Ubuntu , memtest86+

    Lisäksi valintaikkunan alla tekstinä:
    Press enter to boot the selected OS, 'e' to edit the commands before booting, or 'c' for a command-line.

    Jos valitsen ensimmäisen rivin, tulee näytölle teksti Starting up... eikä tapahdu muuta.
    recovery mode vaihtoehto antaa runsaasti tekstiä josta en ymmärrä juurikaan mitään.
    Memtest vaihtoehto käynnistää muistin testauksen niin kuin pitääkin.

    Kysymys kuuluukin seuraavasti-> voiko tämän Grubin(?) korjata niin että ubuntu löytää kovon ja jatkaa käynnistystä?
     
  22. jkstone

    Rekisteröitynyt:
    17.06.2010
    Viestejä:
    6 814
  23. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    kokeilin toimia tuon ohjeen mukaan ja kaikki meni niin kuin pitikin, paitsi kun kirjoitin quit, tuli error 27 Unrecognized command. Edelleen jumii Starting up... tekstiin.
     
  24. jkstone

    Rekisteröitynyt:
    17.06.2010
    Viestejä:
    6 814
    Unrecognized command
    viittaa typoon.
     
  25. fergu

    Rekisteröitynyt:
    29.11.2003
    Viestejä:
    250
    Nyt ei taaskaan ymmärrä, voitko selventää(kiitos).
     

Jaa tämä sivu