1. Tänään aamupäivällä kuorman optimointia, sähköpostiliikenteessä hitautta (jos ei esim. salasanan nollauksesta tullut sähköpostia, kokeile uudelleen)

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

Firefox kaataa koko koneen

Viestiketju alueella 'Ongelmat' , aloittaja Koomi, 09.05.2006.

  1. Koomi

    Rekisteröitynyt:
    04.12.2000
    Viestejä:
    34
    Taas on rasittava ongelma koneen kanssa: Firefoxilla surffaillessa kone buuttaa aina yllättäen. Bluescreeniakaan ei jostain syystä tule näkyviin (typerä XP, on se säädettynä päälle). Sivuja, jotka koneen kahdeksan kertaa kymmenestä kaatavat ovat ainakin http://www.mbnet.fi/ajuriapaja ja http://prokariaatti.evvk.com/.

    Onko muuta ratkaisua kuin vaihtaa selainta tai asentaa Windows uudelleen (en ole asentamassa enkä ainakaan Operaan vaihtamassa...)?

    Käyttiksenä on XP Home Edition ja käyttöjärjestelmään sekä selaimeen on kyllä haettu kaikenmoiset päivityspalat, mitä netistä vain löytyy.[signature]""Onko peli sinusta kivaa?""[/signature]
     
  2. Amok

    Rekisteröitynyt:
    08.04.2002
    Viestejä:
    771
    asennappa se tulikettu uudelleen. Exporttaa bookmarkit ja tuhoa myös paikallinen profiili c:\doc and settings\käyttäjä\application data\mozilla jne.[signature]A.M.O.K
    Alustavasti Mukava Osapäiväopiskelija ja Kehitysyhteistyökonsultti[/signature]
     
  3. N-Man

    Rekisteröitynyt:
    09.08.2005
    Viestejä:
    1 779
    Jotenkin vaisto sano että vois olla rautavikakin kun kerta ihan yllättäen buuttaa.. Asenteleppa se Foxi nyt ensalkuun uudestaan ja kerro tulokset. Onko kone muutoin vakaa ja jos vaikkapa uskaltaudut IE:llä tonne ajuriapajaan niin buuttaako? Jostain syystä vaan tuli tunne että joko pöpö tai esim. muistivika.[signature]1: P4 3,2GhZ, 1024Mt, X600 Pro, D915PGN MoBo, Seagate 200Gt SATA, Seasonic 300W, Philips 170S |XP Pro SP1, Ubuntu 6.06
    2: PIII Katmai 450@525MHz, 256Mt, ASUS AGP-V3400 TNT, Samsung 80Gt@32Gt, ADI P77| W98, XP Pro SP1, Debian
    3: Cel400MhZ, 256Mt, TNT2, Seagate 17,2Gt, Nokia 447W | XP Pro SP1 <3[/signature]
     
  4. foghorn

    Rekisteröitynyt:
    27.06.2001
    Viestejä:
    539
    Tuossa jälkimmäisessä linkissähän ei ole kuin perus html:ää, mitään upetettuja liitännäisiä ei käytetä. WTF.

    Mutta samaa ajattelin ehdottaa.
    Ennen uudelleen asennusta, tarkista myös että
    Mozilla Firefox -kansio on tyhjä, oletuksena se löytyy:
    C:\Program Files\Mozilla Firefox

    [Edited by: foghorn on 10.5.2006 0:03]
     
  5. Koomi

    Rekisteröitynyt:
    04.12.2000
    Viestejä:
    34
    Jes, kiitoksia. Jos nyt ei ohjelmia uudelleen asentelemalla tule selkeyttä tähän hommaan, niin täytyy varmaan kuskata kone taas huoltoon :p[signature]""Onko peli sinusta kivaa?""[/signature]
     

Jaa tämä sivu