1. Palvelin on nyt päivitetty ja hidasteluita ei pitäisi enää esiintyä.

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

F-Secure (mikäs muukaan) ongelma

Viestiketju alueella 'Ongelmat' , aloittaja Donghae, 17.12.2009.

  1. 17.12.2009 klo 16:06
    #1

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Huomasin tässä eilen, että oman palveluntarjoajan Tietoturvaa eli F-Securen ikonia ei näkynyt alapalkissa. Olin jo muutaman päivän ihmetellyt koneen tavallista nopeampaa käynnistymistä ja sammumista, mutta tämän ongelman huomasin vasta eilen. Muistaakseni en ole mitään erikoista sen kanssa säätänyt. Ohjelma ei siis suostu myöskään käynnistymään käynnistä valikosta jos valitsen "Avaa SurffiNet Tietoturva" tai "Suorita ohjattu aloitustoiminto". Prosesseihin tosin ilmestyy hetkeksi "fsavgui.exe", mutta ohjelma ei ilmesty minnekään.

    Koitin jo järjelmän palautusta ensin muutaman päivän taakse, sitten aikaan parin viikon taakse. Mutta ei kuitenkaan auttanut, joten mikä nyt avuksi? Ei kai ainut ratkaisu ole uudelleen asennus? Silloinhan pitäisi säätää tuen ja asiakaspalvelun ja rekisteröintikoodien yms. kanssa, vai?
     
  2. 17.12.2009 klo 22:57
    #2

    atanos79

    Rekisteröitynyt:
    12.01.2009
    Viestejä:
    601
    Ei pitäisi joutua ottamaan yhteyttä mihinkään. Ainakin Elisalla vastaava Tietoturvapalvelu voidaan asentaa kolme kertaa uusiksi ennenkuin sen tilauskoodin joutuu aktivoimaan uudelleen asiakaspalvelun kautta.
     
  3. 17.12.2009 klo 23:17
    #3

    tedveemu

    Rekisteröitynyt:
    28.07.2009
    Viestejä:
    120
    suorita -> msconfig -> palvelut sieltä laitat ruksin f secureen viiittaaviin tapauksiin -> ohjelmat välilelehdeltä sama juttu. ettet olisi rekisteriä vaan ahkeraan putsaillu jollaan ohjelmalla?
     
  4. 18.12.2009 klo 14:02
    #4

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Kiitos vastauksista. Tuo rekisterin putsaushommat voivat pitää paikkaansa, mutta en ole niitä vähään aikaan tehnyt. Tein tuon msconfig jutun, mutta sekään ei auttanut, ohjelma ei ilmesty alapalkkiin. Onko ainut ratkaisu siis uudelleen asennus?
     
  5. 18.12.2009 klo 14:51
    #5

    Tege

    Rekisteröitynyt:
    13.06.2005
    Viestejä:
    31 790
    Kokeile se uudelleen asennus, jos se ei auta niin vaihda torjuntaa.
     
  6. 18.12.2009 klo 18:22
    #6

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Joo, mitä nyt käynnistin asennusohjelmaa niin se ilmoitti, että "lisenssi on voimassa" tai jotakin, eli pitäisi onnistua ihan ongelmitta sitten kun asennan. Mutta miten tuo Tietoturva sitten poistetaan oikein? Tarviiko vielä nykyäänkin käyttää jotakin F-Securen omaa poisto-ohjelmaa?
     
  7. 18.12.2009 klo 18:53
    #7

    living_death

    Rekisteröitynyt:
    10.12.2000
    Viestejä:
    3 663
    Ainakin 7 versiota varten on oma poisto-ohjelma: F-Secure Support pages

    Voisiko se F-Securen asennus antaa "repair" tai "korjausasennuksen" yhtenä mahdollisuutena?
     
  8. 19.12.2009 klo 13:12
    #8

    atanos79

    Rekisteröitynyt:
    12.01.2009
    Viestejä:
    601
    Latauslinkki ei tuota kautta enää toimi, täältä löytyy nykyään:
    6640 - Advanced F-Secure product removal

    Suora linkki:
    ftp://ftp.f-secure.com/support/tools/uitool/UninstallationTool.zip

    Poiston jälkeen tietysti manuaalinen tarkistus ettei mitään kansioita jäänyt jäljelle mihinkään, ja jos innostusta riittää niin voi myös rekisterin käydä läpi, tosin se ei ole yleensä tarpeen.
     
  9. 19.12.2009 klo 17:59
    #9

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Vielä yksi kysymys ennen kuin aloitan uudelleen asennuksen. Eli siis kun nykyisessä tilassa aloitan asennusohjelman, se ilmoittaa että tilaukseni on voimassa. Mutta miten se sen tunnistaa? Siis jos poistan F-Securen asennuksen, mistä asennusohjelma tietää, että tilaukseni on enää voimassa?
     
  10. 19.12.2009 klo 18:41
    #10

    tedveemu

    Rekisteröitynyt:
    28.07.2009
    Viestejä:
    120
    älä turhaa vaivaa päätäs sillä ajatuksella mistä f secure tietää sen, sen kun nyt vaan asennat uusiksi, olet jo turhan kauan vaivannut mieltäsi näin yksinkertaisella ajatuksella.

    Hyvää Joulua T: Tedveemu
     
  11. 19.12.2009 klo 22:30
    #11

    Garjala

    Rekisteröitynyt:
    30.03.2000
    Viestejä:
    5 058
    Muistaakseni F-Securen tuki aikoinaan väitti, että ohjelma olisi tarpeeksi älykäs tajuamaan, että se asennetaan samaan koneeseen uusiksi ja sen ei pitäisi tuossa tapauksessa syödä uutta asennuskertaa. Ja sillä asennuskoodillahan se tunnistaa lisenssinsä.
     
  12. 21.12.2009 klo 14:10
    #12

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    NYT todella tarvitsenkin sitten apua!

    Eli yritin poistin Windowsin Lisää&Poista -sovelluksen kautta "SurffiNet Tietoturvan", mutta aina kun kone käynnistyi uudelleen ohjelma ei ollut kadonnut listasta minnekään. Sitten päätin poistaa ohjelman koko kansion eli "C:/Program Files/SurffiNet Tietoturva" ja ohjelma poistui kyllä kokonaan, mutta sitten hävisi lähiverkkoyhteys ja täten myös internet yhteys (ilmoittaa, että internetyhteyttä ei ole tai liitäntä on vajaa tjsp). Miksi ihmeessä näin? Yritin sitten samaan syssyyn asentaa F-Securen/Tietoturvan uudelleen, piti laittaa koodi uudestaan, jonka se kuitenkin tunnisti, mutta en pääse sen jälkeen pidemmälle sillä asennusohjelma vaatii internetyhteyden, jotta se voisi tarkistaa uusimmat päivitykset. Internet yhteys ei toimi edes vaikka yritän käyttää kännykkää mokkulana?! Mikäs nyt avuksi? KAIKKI järjestelmän palautuspisteetkin katosivat kun F-Securen kansion poistin.

    Aivan kuin ei olisi joulustressiä jo tarpeeksi...
     
  13. 21.12.2009 klo 14:19
    #13

    living_death

    Rekisteröitynyt:
    10.12.2000
    Viestejä:
    3 663
    Tuskin kuitenkaan verkkokortin ajurit sekaisin? Kirjoita komentokehoitteeseen ipconfig /release ja sen jälkeen ipconfig /renew
     
  14. 21.12.2009 klo 14:30
    #14

    TonyM

    Rekisteröitynyt:
    05.09.2002
    Viestejä:
    8 736
    Ei koskaan noin :( Kokeile ladata ensi alkuun myös F-Securen sivuilta poistotyökalu, jolla pitäisi lähteä kaikki rippeet pois.
     
  15. 21.12.2009 klo 14:47
    #15

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Komentokehoite? Onko se sama kuin "suorita"? Ei tuntunut auttavan,välähti jotain mustaa kyllä ruudulla. Mutta siis varmaankin ongelma liittyy johinkin ip-osoite asiaan. Nimittäin kun klikkaa "korjaa", niin ip-osoitteen uusiminen on se mikä juuri ei näytä onnistuvan. Alkaa menemään jo hermot,
    miten F-Securen poisto voi sössiä kaiken näin hienosti? Kiitos kuitenkin kaikesta avusta tai ohjeista.
     
  16. 21.12.2009 klo 14:54
    #16

    living_death

    Rekisteröitynyt:
    10.12.2000
    Viestejä:
    3 663
    Kirjoita siihen suorita kentään cmd, jolloin saat komentokehoitteen "Command Prompt" esille ja näet mitä se herjaa ipconfig /release ja ipconfig /renew loitsuilla.
     
  17. 21.12.2009 klo 15:17
    #17

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Nyt se sitten herjaa "Virhe uudistaessa liittymää Lähiverkkoyhteys : Pyydettyä palveluntarjoajaa ei voi ladata tai alustaa." @!&*! Alkaako jo vaihtoehdot loppumaan?
     
  18. 21.12.2009 klo 15:20
    #18

    jariqwerty

    Rekisteröitynyt:
    25.04.2005
    Viestejä:
    1 896
    Oletko tyhjentänyt roskakoria? Siellä voisi olla vielä poistamasi kansio.

    Jotain vielä:
    http://support.microsoft.com/kb/299357

    An error occurred while renewing interface Local Area Connection: the requested service provider could not be loaded or initialized./Pyydettyä palveluntarjoajaa ei voi ladata tai alustaa
    How to determine and to recover from Winsock2 corruption
     
    Viimeksi muokattu: 21.12.2009
  19. 21.12.2009 klo 15:57
    #19

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Voi kiitos kiitos kiitos! Tuo jälkimmäinen linkki auttoi. Nyt saa nähdä uskallanko enää edes asentaa F-Securea uudestaan... Kiitos ja hyvää joulua kaikille auttaneille tasapuolisesti. :)
     
  20. 21.12.2009 klo 18:08
    #20

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Löytyisi vielä yksi kysymys. Eli sain F-Securen nyt sitten asennettua ja netti toimii normaalisti, mutta nyt tuntuu tuo "Asennusta viimeistellään" kohta vievän tavallista enemmän aikaa. Tuo siis ilmestyy koneen uudelleen käynnistämisen jälkeen, eli "Virus- ja vakoiluohjelmatarkistus" ja "Ajoitettu tarkistus" ovat olleet nyt jo parisen tuntia "Päivitetään" tilassa. Onko tämä ihan normaalia vai meneekö tämä ollenkaan ohi?
     
  21. 21.12.2009 klo 18:18
    #21

    living_death

    Rekisteröitynyt:
    10.12.2000
    Viestejä:
    3 663
    Kokeile vielä painaa sitä päivitä nappia/linkkiä siellä F-Securen valikoissa ja buuttaa sen jälkeen kone.

    Lopuksi sinun kannattaisi ajaa vielä CCleanerin rekisterinpuhdistus kun sen aiempi poisto on epäonnistunut ja melko varmasti rekisteriin on jäänyt ylimääräisiä merkintöjä jotka saattavat hidastaa järjestelmää.
     
  22. 21.12.2009 klo 19:07
    #22

    Donghae

    Rekisteröitynyt:
    31.10.2009
    Viestejä:
    56
    Puhdistin rekisterin sekä CCleanerillä että Advanced SystemCarella, mutta ei tuntunut auttavan. Tuo asennuksen viimeistely tuntuu vievän ikuisuuden.
     
  23. 21.12.2009 klo 21:41
    #23

    Garjala

    Rekisteröitynyt:
    30.03.2000
    Viestejä:
    5 058
    Ei sen pitäisi viedä varttia pidempään normaalitilanteessa. Tosin siihen vaikuttaa mm. nettiyhteyden nopeus
     
  24. 22.12.2009 klo 10:13
    #24

    tedveemu

    Rekisteröitynyt:
    28.07.2009
    Viestejä:
    120
    tosin versiossa 2010 se viimeistely kestää hitaammilla koneilla/yheyksillä todella kauan :(
     
  25. 22.12.2009 klo 11:28
    #25

    virtuaali

    Rekisteröitynyt:
    14.03.2004
    Viestejä:
    2 033
    täällä oli just sama ongelma mutta homma ratkesi tuolla f-securen omalla poistoohjelmalla minkä saa niiden kotisivulta,f-secure sössi internetyhteyden jne mutta kun tuolla veti niin toimi sen jälkeen ja asenti f-securen uudestaan ja vola homma toimii
     

Jaa tämä sivu