1. MuroBBS toimii nyt XenForo-alustalla. Tervetuloa! Säätö jatkuu parhaillaan mm. nopeuden suhteen.

    t: Sysop
  2. Bugiraportit ja palaute XenForo-MuroBBS:stä tähän viestiketjuun

    Tuliko vastaan englantia tai huonoa suomea, raportoi tähän viestiketjuun

Emolevy rikki?

Viestiketju alueella 'Prosessorit, emolevyt ja muistit' , aloittaja papuwokki, 17.03.2011.

  1. 17.03.2011 klo 06:50
    #1

    papuwokki

    Rekisteröitynyt:
    25.01.2005
    Viestejä:
    2 270
    Kokoonpano:
    P5Q-Pro, 4870x2, Q9550 ja 4GT DDR2.

    Illalla kone kiinni, toimi täysin normaalisti. Aamulla kone ei lähde käyntiin, hurisemaan lähtee mutta näytöllä ei tapahdu mitään.
    Vaihdoin näytönohjaimen toiseen pcie paikkaan, kone käynnistyi normaalisti ilman ongelmia. Sammutin koneen, irroitin näytönohjaimen kun pistin piuhoja kulkemaan hieman paremmin. Sitten näytönohjain takaisin tuohon kakkos paikkaan ja ei käynnisty enään.
    Voisiko tuo emolevy olla siis rikki?

    Aikaisemmin kone on muutaman kerran tehnyt sitä, että aamulla konetta käynnistäessä windows ei enään käynnisty. Kun yrittää laittaa korjausasennusta niin sanoo että asennusta ei voida korjata. Windowsin uudelleen asennuksen jälkeen kone toimii normaalisti. Kovalevyssä ei ole vika, se on jo kertaalleen vaihdettu. Voisiko emolevy aiheuttaa tuollaista vaivaa vai mistä mahtaa olla kyse?

    Mikä emolevy tuohon tilalle kannattaa hommata, ei tarvitse olla kummonen, en kellottele ja käyttö aika vähäistä. Lähinnä nettisurffailua, kuvankäsittelyä, pientä pelaamista välillä jne.
    Plussaa tuolle emolle olisi nopea saatavuus verkkokauppa.comista, saisi haettua vaikka heti.

    Edit. Taisi mennä väärälle alueelle, modet siirtäköön Ongelmat -alueelle jos siltä tuntuu.
     
  2. 17.03.2011 klo 09:37
    #2

    hcfreak

    Rekisteröitynyt:
    27.03.2003
    Viestejä:
    17
    muistikammatki voipi aiheuttaa moista. ku ei tunnistu oikein.
    kokeile kampoja yksitellen jos on useampi.
    nollaa bios irrottamalla batteri. tai siirtämällä "clear cmos" jumpperia
     
  3. 17.03.2011 klo 09:56
    #3

    Zemez

    Rekisteröitynyt:
    15.10.2006
    Viestejä:
    928
    ^ Itsellä ei tullut mitään muuta kuin mustaa, kun oli muistikampa rikki.
     
    Viimeksi muokattu: 17.03.2011
  4. 17.03.2011 klo 10:15
    #4

    velleri

    Rekisteröitynyt:
    27.02.2005
    Viestejä:
    13 112
    Powerin merkkiä/mallia ei tietenkään ole mainittu... Kylmästä käynnistämisen ongelmat kun usein johtuvat paskan powerin kypsistä elkoista.

    Ihmeellisiksi hötköiksi menneet vanhatkin murot nykyään. Postataan mitä sattuu, minne sattuu ja laitetaan vielä linkkejä omaan maailman tärkeimpään asiaan.
     
    Viimeksi muokattu: 17.03.2011
  5. 17.03.2011 klo 10:36
    #5

    papuwokki

    Rekisteröitynyt:
    25.01.2005
    Viestejä:
    2 270
    Poweri on modu82+ 525W.

    Otin toisen muistikamman koneesta irti, kone lähti käyntiin mutta windowsiin päästäessä alkoi pukkaamaan grafiikkavirhettä sen verran että oli harmaa-valkonen-punanen-mitälieväriä näyttö täys että ei nähnyt yhtään mitään. Tosin kone on nyt täällä töissä ja näyttö on joku vanha 17" toisin kuin kotona. Voisiko johtua tästä?
    Vikasietotilaan käynnistettäessä kone pelitti ihan normaalisti, ei tullut grafiikkavirhettä.
    Tämän jälkeen taas normaalisti windowsiin käynnistettäessä tuli grafiikkavirheet kehiin taas.

    Otin tämän koneessa olevan muistikamman irti ja vaihdoin toisen tilalle niin kone ei käynnistynyt enään ollenkaan.
    Vaihdoin äsken toimineen muistikamman tilalle ja tälläkään ei kone enään herännyt.
    Pistin molemmat kammat kiinni ja kone ei vieläkään herännyt.
    Nyt siis ollaan taas siinä tilanteessa että kone ei herää henkiin.
     
  6. 17.03.2011 klo 10:49
    #6

    velleri

    Rekisteröitynyt:
    27.02.2005
    Viestejä:
    13 112
    Ok, eli powerin puolesta pitäisi olla ok.

    Laitatkohan ne muistit kunnolla pohjaan, etteivät ole keskiväliltä kohollaan (tai siis emolevy siltäkohtaa notkollaan)?

    Tuosta grafiikkavirheestä en osaa sanoa. Resoluutioksi varmaankin asetit vikasietotilassa sellaisen, jota näyttö tukee?
     
  7. 17.03.2011 klo 11:10
    #7

    E.T

    Rekisteröitynyt:
    09.10.2000
    Viestejä:
    8 804
    Onko emon manuaalin mukainen Clear CMOS + patterin irrotus kokeiltu?
    (ja sen jälkeen muisteille kyseisille kammoille speksattu jännite)

    Jos koneen saa käyntiin yksi kampa kiinni niin sitten olisikin aika testata muisteja.
    Tuo näyttiskin on kyllä sellainen sähkölämmitin että voi siitäkin olla jotain paistumassa hajalle niin kannattaisi yrittää saada koneen testaamiseen toinen näyttis.
     
  8. 17.03.2011 klo 12:10
    #8

    papuwokki

    Rekisteröitynyt:
    25.01.2005
    Viestejä:
    2 270
    Sehän siinä on kun ei käynnisty mitenkään normaalisti windowsiin tai enään edes vikasietotilassa.

    Pitää nyt alkaa jostain huutelemaan näyttistä testaamista varten, heti ei tule mieleen keneltä saisin lainaan kokeilua varten.
     
  9. 18.03.2011 klo 08:06
    #9

    papuwokki

    Rekisteröitynyt:
    25.01.2005
    Viestejä:
    2 270
    Nyt on kokeiltu toisella näyttiksellä ja kone pelitti. Ilmeisesti siis tuo näyttis oli rikki.

    Mikä tuohon kannattaisi ostaa tilalle? Ei tarvitse olla ihan yhtä tehokas koska pelikäyttö jäänyt aika pieneen. Mielummin joku mikä löytyy verkkokauppa.comista heti niin saa koneen pelittämään. Hinta tietenkin mahdollisimman alhainen :)
     
  10. 18.03.2011 klo 08:18
    #10

    papuwokki

    Rekisteröitynyt:
    25.01.2005
    Viestejä:
    2 270
  11. 18.03.2011 klo 11:45
    #11

    hcfreak

    Rekisteröitynyt:
    27.03.2003
    Viestejä:
    17

Jaa tämä sivu