Delphin lambda ja kytkentä

Viestiketju alueella 'Autot ja muut moottoriajoneuvot' , aloittaja jonbe, 05.06.2010.

  1. jonbe

    Rekisteröitynyt:
    25.06.2002
    Viestejä:
    161
    Kävin motonetistä ostamassa lambda-anturin Fiat Bravoon ( Motonet - Delphi-lambda 4-johto Zirkonia ).

    Vanha lambda lähti kyllä nätisti irti mutta nyt ongelmana on vanhan liittimen kytkeminen uutteen lambdaan.

    http://dl.dropbox.com/u/6105503/lambda.jpg
    Kuvassa näkyy ohjeet, vanha liitin ja uusi lambda

    Ohjeissa neuvotaan kytkemään
    musta -> musta
    valkoinen -> valkoinen
    valkoinen -> valkoinen
    harmaa -> harmaa

    Mutta niin kuin kuvasta näkee uudessa lambdassa on 2x mustaa, valkoinen ja sininen johto :confused:

    Enkö osaa lukea kaaviota vai onko kyseessä väärä lambda/ohjeet? :D
     
  2. Artsi1

    Rekisteröitynyt:
    19.03.2004
    Viestejä:
    769
    :smoke:
     
    Viimeksi muokattu: 15.11.2010
  3. jonbe

    Rekisteröitynyt:
    25.06.2002
    Viestejä:
    161
    Juu menee kuten mainitsit


    edit: Just Lambda, Suppliers of Bosch and NTK lambda sensors including zirconia and titania sensors by post
    Tuolla mainitaan tämmöistä:

    Colour Connection [Alternative]
    Blue - Signal
    White - Earth
    Black - Heater
    Black - Heater

    Nuo täsmäisivät tuohon uuteen lambdaan :)
    Outoa kuitenkin jos ohjeissa sanotaan aivan muuta
     
  4. MadBaboo

    Rekisteröitynyt:
    08.12.2000
    Viestejä:
    1 179
    Vaihdat taulukossa vanhan ja uuden kohdat keskenään niin taitaa sitten värit täsmätä?
     
  5. VeKKuna

    Rekisteröitynyt:
    27.12.1999
    Viestejä:
    474
    Jonbe, pistin sulle yv:n, käyppä lukemassa. :D
     

Jaa tämä sivu